A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
higher screen resolution... by mc8569
I just bought a small tv monitor, 26", that takes s vid, rgb, hdmi, all that. but i hooked up rgb to the monitor, and running from an ati radeon x1200, using their designated Catalyst Control Center, it would not let me use a higher resoltuion than 1360x768, there is also a 1280x1024 resolution. there are a few, and i mean a few, more, but they are all lower resolutions than that. i was...
October 26th 08 10:28 PM
by r2rnot Go to last post
3 180
audio issue by gregdw86
I hope this is the right newsgroup to post this in.. if not maybe someone can move it to the right one. Anyways, I have an ongoing audio problem that I can't seem to find an answer to. The computer is a Dell Inspiron E1505 w/ Vista Ultimate and a SigmaTel sound card. I also have Creative Sound Blaster Audigy software installed. I actually have two problems, but I'll start w/ the first...
October 26th 08 02:13 PM
by gregdw86 Go to last post
5 147
Bluescreen caused by ethernet by Computeruseless!
My computer keeps getting the bluescreen and eachtime i check for a solution with windows it says it is caused by ethernet networking or realtek. I have been through all the advice given but found no solution i would like to know how to solve the problems so i get my computer up and running with no problems. The fault bucket it gave me was 0xA_Rtlh86!MiniportSendNetBufferList+de,type0
October 26th 08 01:00 PM
by Malke[_2_] Go to last post
1 111
USB devices drop out between applications by mldavis2
I'm using Vista 64 Home Premium SP1 with Microsoft Flight Simulator X SP2 and have several USB controllers for yoke, throttle and rudder pedals, all CH Products. I have the latest drivers from CH installed and they work fine -- until I close FSX, run something else and then reboot FSX. Then I lose one or two USB devices, seemingly at random. The solution is to unplug/replug the devices each...
October 26th 08 11:51 AM
by mldavis2 Go to last post
4 116
New SATA Hard Drive Issue by Ed B.[_2_]
I just bought a new PC with an Intel DG31PR Motherboard and a Seagate 320 GB ST3320613AS SATA2 drive. Everything was working fine, so I decided to add a second SATA2 drive. I bought a 750GB Seagate ST3750330AS and plugged it into the second SATA port on the motherboard but it was not recognized by the BIOS. Finally figured out that the drive only works in port3 and not ports 2 and 4. Could...
October 26th 08 08:21 AM
by DL Go to last post
3 189
Add an IDE HD to a SATA Vista64 Set-up by WS6TA02
Hi, New to the Vista world and I recently upgraded from an older computer. Now I have an IDE HD that I would like to add to my set-up. My problem is that my MD does not have an IDE connection. I have a lot of pictures that I need to retrieve. I am not computer expert, but have no problems adding components. Is there a certain controller card or adapter I can use that is compatible with...
October 26th 08 04:48 AM
by bmoag[_2_] Go to last post
4 121
help configuring SATA USB hard drive by CSreality
My 2 year old toshiba laptop died and I removed the HD and got a USB encolsure for it and have tried to connect it to my new laptop. VIsta recognizes it as a USB mass storage device, but it won't assign it a drive letter or appear in the computer panel. What gives?? --
October 26th 08 12:00 AM
by Wandering[_2_] Go to last post
8 134
Talking
laptop specs by molly1949
with my xp desktop i was able to look at specs, it told me what the memory etc was, but my vista laptop doesn't seem to have the specs for this machine. i want to upgrade the memory and need to know what I have in it now. help appreciated
October 25th 08 01:24 PM
by Malke[_2_] Go to last post
6 217
Network printer drivers by mldavis2
I'm running a simple home network under WindowsXP Home with my Vista Home Premium 64 box networked to the XP box, hardwired through a wireless router. My Epson printer is running on the XP box and is set up to be shared on the network. Trying to print from the Vista 64 machine, I get a message telling me I need the correct driver installed. This is probably a simple minded question, but does...
October 25th 08 12:22 PM
by DDW[_3_] Go to last post
1 135
What driver to install for Broadcom BCM4311 to enable 54mbit/s? by Dima
Hello! How to make a 802.11g Broadcom BCM4311 adapter connect in ad-hoc mode at 54mbit/s, not at 11mbit/s? A peer adapter connects with it at 54mbit/s. Regards, Dmitry
October 25th 08 08:26 AM
by Dima Go to last post
0 116
need a software that monitor fan speed when log in to Windows by GT
I can see the fan speed in the bios are there any software i can use so i can see the fan speed when log in to Windows Vista?
October 25th 08 06:47 AM
by DevilsPGD Go to last post
2 153
Blue Screen b/c of Realtek RTL8187B Wireless Windows Vista by AllenS
Every other day my computer randomly crashes with a blue screen. This happens most frequently after I have woken up the computer after sleeping it. When I turn it back on after the blue screen it says that there is some kind of problem with wireless networking. I have tried several different options, but nothing has worked so far. I have a Gateway M-1615 laptop with an AMD Turion64 The...
October 24th 08 10:20 PM
by tanuj_chadha[_8_] Go to last post
4 167
nvidia video driver for HP dv9420us by Anthony[_8_]
Ok, I have been having BSOD problems when my notebook wakes to record with Media Center. I have a HP dv9420us with nvidia GeForce go 6150 graphics. Its running Vista Home Premium 64. Iv been told that when I update my video driver it will cure the BSOD. The driver version I have is 7.15.10.9815 A I know the current update is version 7.15.11.6743 A at the HP website but it wont install. I get an...
October 24th 08 06:44 PM
by Anthony[_8_] Go to last post
8 134
quad core only operating on 2 cores by Hippo
About 8 months ago I put together a computer running Vista ultimate 64 on an EVGA 780i, 8gb ram, and Intel E6850 (3.0 dual). Everything went smoothly, and it hasn't had any huge hiccups since. About 2 months ago I picked up a Q9400 (quad 2.6). I shut down my computer, installed it, and re-booted. The BIOS detected the 4 2.6 cores in the POST. Windows did a little firmware fiddling on its own as...
October 24th 08 05:49 PM
by SCSIraidGURU Go to last post
4 195
HP W2408h Monitor by JBrown
Does the above subject monitor have a DVI connector? Thank you, Jim )
October 24th 08 02:45 PM
by DL Go to last post
2 221
SD Card "write-protected" by Andreas Y.
All of a sudden, my HP laptop cannot write to any of my sd cards. It says they are write-protected although they are not. I can write to my cards on cameras but not on my laptop. I have tried the trick with the tape but it doesn't work as it seems the trouble is on the laptop. I have tons of stuff on my laptop and it's big trouble to restore it. Is it actually Windows issue or hardware?
October 24th 08 03:24 AM
by Andreas Y. Go to last post
0 125
Blue screen when waking from hibernate b/c of Atheros wireless by SamAndAnnRuss
When I wake from hibernation, I often blue-screen now. Vista says that it is because of wireless. The crash information: Fault bucket 0x50_athr+1102, type 0 Event Name: BlueScreen I recently applied Vista Service Pack 1 and also downloaded a video game. Any ideas? Should I uninstall Vista SP1?
October 24th 08 12:43 AM
by SamAndAnnRuss Go to last post
0 132
DVD playing problem by [email protected]
I have a number of DVD's all burned with the same DVD writer. Media used was Verbatim, Sony, Imation. I am perplexed that some will play in a commercial DVD unit and some will fail to play. Can someone explain why this occurs? Thanks. If more information needed please ask. Would like to solve this problem.
October 23rd 08 08:34 PM
by [email protected] Go to last post
0 129
DVD Drive Issues in x64 by ZeonStar
I hope I stuck this in the right section. Been having a little trouble with my system and thought I would post here. I'm running x64 Vista and I keep having issues with my Plextor Px760 Drive not appearing. I researched this issue and found out about removing the upper and lower filters in the registry. I deleted my UpperFilters key (I didn't have any lower) and this did fix the issue, BUT...
October 23rd 08 07:19 PM
by ZeonStar Go to last post
4 152
Need to convert from Fat32 to NFTS on external HD by [email protected]
I need to convert an external hard drive (500 GB) from Fat32 to NTFS so I can save large files. I have Vista Home Premium w/SP1 I found a website that tells me to use Run, and enter: convert k: /fs:NTFS. But when I do I get this: "Access Denied as you do not have sufficient privileges. You have to invoke this utility running in elevated mode." What the heck does this mean? Is there any other way...
October 23rd 08 04:52 AM
by [email protected] Go to last post
4 134
Post New Thread


Display Options
Showing threads 2141 to 2160 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 04:19 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.