A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
HP LaserJet 2300d by Sue
Can someone help me to find driver for HP LaserJet 2300d for Vista?
February 9th 07 11:08 PM
by Hugh Wyn Griffith Go to last post
8 145
Laserjet 5/5M duplex printing doesn't work by Denis Molony
Does anyone know if duplex printing is supported under Vista. I just installed Vista Home Premium, and although the properties-device settings window shows that the Duplex Unit is installed, the properties-General shows 'Double-sided: No' The HP site claims that all its vista drivers are up-to-date and supplied with the vista CD
February 9th 07 11:08 PM
by Hugh Wyn Griffith Go to last post
2 101
Ready Boost missing in action? by Programatix
Hi, I'm installed Vista on my laptop (no driver for the smart battery, so Vista does not recognize it as a mobile PC). Anyway, I found out that after several times of hibernate and suspend, Ready Boost will suddenly stop working. When this happens, the Property box of the drive, the Ready Boost tab will be missing. Attempting to stop the Ready Boost service will make Ready Boost to be in...
(Multi-page thread 1 2)
February 9th 07 11:24 PM
by Programatix Go to last post
15 246
3GB mem problem by JackTheKnife
Situation is little bit strange. I have 3GB ram mem which works fine under Win XP and Ubuntu, but after installation of Vista RC2 I can't boot that system until I unplug one of 1GB sticks. I run Windows Memory Diagonostic Tool and MemTest86 and both passed successful. I have KingstonValue RAM 2x KVR400AK2 and 1x KVR400X64C3A on DFI Lanparty NFII Ultra-B. Thanks for any help.
February 10th 07 01:16 AM
by Ben Enfield Go to last post
5 71
Why is Vista showing only 3 Gb memory when 4 Gb is installed? by Stan Kay
I have an ASUS P5B Deluxe motherboard and four 1 Gb sticks of CorsairTwinX XMS2, DDR2 PC2-6400 memory and am runing version 6000 of Windows vista Ultimate. The bios reports that I have 4 Gb of memory but after the O/S has booted it reports only 3 Gb of memory. Moreover, when I run msinfo32 it reports that I have:- Total Physical Memory: 4,096.00 Mb Available Physical Memory: ...
(Multi-page thread 1 2)
February 10th 07 02:16 AM
by studio Go to last post
12 129
vista don't recongize 4 gigs of system memory by studio
I am not an expert ( but I read many posts & then tried this ) & the issues was fixed 1st try... !! : ' ) enter Bios Advance chipset features memory hole for PCI MMIO enable feature! this feature is to remap to address above 4G of ram save settings & exist its all there now! from 3070 to 4094!
February 10th 07 02:20 AM
by studio Go to last post
0 86
64 bit Processor? by TechGuyatwork
If your CPU is AMD then it is 32 and 64...... "JamesJ" wrote: How does one determine if the processor is 32 or 64 bit. Thank, James
February 10th 07 03:26 AM
by Doverguy Go to last post
7 120
Ati Radeon X1900XT not found by vista ultimate (64bit) by Eddiejcc
Hi all I have just tried to install vista (64 bit) again and it still doesn't find my graphics card (ATI Radeon X1900XT). I have tried installing the appropriate version of the 'Catalyst' driver and after checking the system it eventually comes up with a message that it doesn't find anything to install. Can anyone help me... PLEASE!! Thanks in eager anticipation.
February 10th 07 03:58 AM
by Eddiejcc Go to last post
0 94
New Video Card by Keeep Out
Hello all, I need a new video card for my comp. I have an HP a1540n with 2 gigs of ram, an AMD Athlon 64 X2 Dual Core 4200+, and a NVIDIA GeForce 6150 LE (which I want to upgrade). I run Windows Vista Ultimate 64-Bit. So I want to find a new video card that is compatible with my PC and OS. I am looking for one under $200 preferably NVIDIA, so if someone can find me the best for my money I...
February 10th 07 04:27 AM
by Eddiejcc Go to last post
4 89
ATI x1900 video card by wardy_uk1
Hi I have just bought ATI's Sapphire X1900 256MB for my PC. I have got Vista Ultimate installed and Vista detected the graphics and installed with no problems until it needed to reboot. It gets to the green bar going across the screen and then I get a black screen with the message ''No Signal Detected'' Its fine with Safe Mode but you cant play any games via Safe Mode. Any help would be...
February 10th 07 04:43 AM
by Eddiejcc Go to last post
8 104
travelmate 2200 Wireless LAN Driver on Vista by Greg
I have reciently installed Vista ultimate on my acer travelmate 2200. I can not get the wireless lan working. Vista can't find the hardware automatically and I've tried installing the XP driver using the setup and installing new hardware manually but nothing seems to work. When I try manually I choose the ..inf file from the driver but there isn't a card to choose from :( Does anyone have...
February 10th 07 06:21 AM
by Greg Go to last post
0 128
DVDR Problem need help! by spdyevo02
So i got Vista when it came out last week and have had no problems with it until recently my dvd drives have stopped reading. they still open and close and try to read the cd but in the device manager there is an error on both drives. the error is Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39). i tried to update the drive but it says...
February 10th 07 07:28 AM
by Peter Foldes Go to last post
6 83
Sprint pc-5740 card and Vista by John Vitka
after upgrading to Vista RC1 and then trying to use the sprint pc-5740 wireless card I get a message "unable to load system dependant library" when starting the Sprint connection manager. then the connection manager comes up and tell me to load my card. Yet System devices (hardware manager) shows the card present and working? Card is also 'flashing" every 5 seconds
February 10th 07 07:29 AM
by gottagift Go to last post
1 73
Windows Mobile Device Center by bob
6I just removed the BETA and installed the release version 6 for Vista. It wants to set up a new partnership and I want to use the same name as my partnership while I was using the BETA, but it tells mw that name is already being used. I see no place to delete a partnership. When I disconnect my device their not partnership link in WMDC6.
February 10th 07 08:34 AM
by bob Go to last post
2 106
RICOH MP5240 DVD/CD Drive by nutnut1962
I upgraded to Vista Home Premium last week using a clean install. I have 2 DVD/CD Combo drives 1 a Sony and the other a Ricoh. Every time I start Windows both are present in the boot sequence but once windows has loaded only the Sony is visible and ready for use. The only way that I am able to get the Ricoh visible is to go in to Device Manager and scan for hardware changes which then adds...
February 10th 07 09:41 AM
by nutnut1962 Go to last post
0 133
Thanks for the scanner help. by Dave
Hi - I seem to be having a problem posting to the specific "scanner" post so I jjust wanted to say thanks for the scanner help. I purchased a Canoscan 8600F. Dave
February 10th 07 11:43 AM
by Dave Go to last post
0 125
Vista - Memory problem by Mike
Hi, I bought 4 Gb RAM DDR 2 King max memory. Vista (Bussines edition) does not recognize it and show me 3,25 GB. I am sure that comp is ok because during start BIOS showing 4.194.304 bytes. Can you help me and tell me how to fix this problem.
February 10th 07 12:50 PM
by chas Go to last post
6 107
ATI TV Wonder PCI support? by Brian Claveria
Anyone know if ATI TV Wonder PCI is supported by Vista? Setup details? It's a very old card, I know... just wondering if anyone has had any success. Thanks, Brian
February 10th 07 12:54 PM
by Go to last post
2 128
vista sound driver crash ! no help from microsoft ! by new york
microsoft is not helping nothing in vista !! a stop:0x00000124 crash to a blue screen after clean install of windows vista . crash when trying to play video sample thats came w vista . the hight df driver crashing the computer . re install realtk R156 drivers for vista 32 b ultimate then a crash ! why canot resolve this ? SHAME ON COMPANY LIKE MICROSOFT ALL THY WANT IS
February 10th 07 01:18 PM
by DCELL Go to last post
4 412
nvidia vista drivers don't detect hardware by Mikee
I have A Geforce FX5500 video card and when I try to install the drivers for vista it says something like setup cannot find any drivers compatible with your current hardware.
(Multi-page thread 1 2)
February 10th 07 02:03 PM
by Richard Urban Go to last post
12 172
Post New Thread


Display Options
Showing threads 2161 to 2180 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 02:45 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.