A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread Reverse Sort Order / Thread Starter Last Post Replies Views
Corsair GT won't work with ReadyBoost in x64? by minus19
Hi. I have a Corsair Flash Voyager GT (2gb). It's readyboost certified. I got one my for my GF too, who runs Vista 32 on her latop, works fine for her. I do have 4GB of ram. Would this stop readyboost? I have formatted mine in NTFS, ReadyBoost is on in Services Console, When I retest it says 'Does not mee required....' Any help would be good, Thanks, Marc -- minus19
February 10th 08 02:49 PM
by minus19[_3_] Go to last post
2 75
cort in BILL GATES pocket?? well......... by dingo
are you to a victum of vista??? felt ripped off??dissapointed with the new OS? cos its let you down?..............................................well i would like to hear your story?
(Multi-page thread 1 2)
April 5th 07 01:57 PM
by Iron Feliks Go to last post
16 142
Could BIOS setting cause BSOD? by rll
Ever since I had Best Buy do some upgrading of my Vista Ultimate computer, it has crashed almost daily, sometimes twice a day. The crashes occur regardless of whether the computer is in use or not. The result is a blue screen with the message Power State Driver Failure. That is the only part of the text I am able to read before the computer shuts down and restarts. One of the things Best Buy...
October 8th 07 01:29 AM
by Curious Go to last post
2 67
Could not load or run '""' specified in registry by geoff8282
On start up my laptop dispaly the desktop error message: Could not load or run '""' specified in the registry. Make sure the file exists on your computer or remove the reference to it in the registry. This makes no sense to me at all. Can anyone help please? -- Geoff
March 18th 08 01:17 AM
by Justbob30 Go to last post
5 106
CP2101 USB to UART Controller Driver by Rhomium
Anyone know where to get a CP2101 USB to UART Controller driver for Vista? I went to Si Labs and used the one for Windows Server 2003 and that moved it to a different location in Device Manager and changed the name to CP2101 USB Controller and says it can't start the device (Code 10). Thanks, Pfaff
February 5th 07 06:34 PM
by Rhomium Go to last post
0 180
CPU allways at full charge ?? by Martin
Hi ! I installed Vista Ultimate 32 bit on my pc . I have a rating of 5.0 in the windows experience thingny and my cpu is allways being utilised by i dont know what . I checked everything and i have no background applications whatsoever that is allways running. In the windows experience window i have 5.9 everywarre exept the cpu that is at 5.0 . Ill give you the spec of my system . AMD 64 X2...
March 15th 07 11:52 AM
by Martin Go to last post
3 61
CPU and Ram allocations by Miles Emerson
I have recently built a system using the ABIT Fatal1ty F-I90HD motherboard with an Intel LGA 775 2.4 GHz, 1066FSB processor. My system keeps rebooting randomly or freezing. What I have noticed is that my RAM is not utilized above 50% (I have 2GB) while my processor is running at 80 to 95% capacity right before a reboot. Question: is it possible to set the system (via Vista) to use more RAM...
October 15th 07 05:29 PM
by JW Go to last post
4 86
CPU busy by PhilTheGap[_2_]
Hi, my CPU is 100% used by hardware interrupts just after the set up of Vista. The drivers are all running. Vista has been updated. What is the simple way to discover the culprit ? I can start by unplug everything but what can I do if to see if the processor (AMD 64 3800+) is responsible ? Best regards
June 6th 08 12:05 AM
by gelyon Go to last post
5 219
CPU cooler/temps? by 03hdfatboy[_10_]
What CPU cooler are you using and what are your temps? I'm using a Vigor gaming 92mm Monsoon II and I've been happy with it for over a year but here lately my temps have been above "my" normal. :confused: I've checked my fan speed and all that, so I'm kinda wondering if it might be going bad. I know how that sounds but mine is a Thermal Electric so it's not just a heatsink and fan combo. Idle...
(Multi-page thread 1 2)
August 6th 08 04:57 AM
by 03hdfatboy[_10_] Go to last post
14 234
CPU Fan by Clayton
Been running XP on my Toshiba Tecra M5 for awhile now and my CPU fan was running normal by normal I mean coming on when the cpu needs to be cooled. Now I am running Vista RTM and the fan is always running? any way I can find out why? Cheers
January 21st 07 04:35 AM
by Clayton Go to last post
2 114
CPU Fan problem by machinest
Hey guys, ive just installed a new heatsink and CPU fan to replace the standard one on an Intel Q9400. The CPU fan works fine I can see it spin and adjust the fan speed from a panel that comes with it but for some reason when I boot up my computer it tells me CPU fan error and press F1 to continue. I assume because the fan is still working this is not a problem but should I be worried?
June 4th 09 10:27 AM
by machinest Go to last post
4 176
CPU Fans and heatsinks by Red Dog
I have heard that the stock fan and heatsink that come with Intel cpu's is not a very good setup. Can someone recommend a good setup for a Core2Quad Q6600 to go on a Asus P5E3 Deluxe motherboard? I would like something close to the original setup, but of better quality.
June 5th 08 09:39 PM
by Howard Woodard Go to last post
4 107
CPU for a new PC by Jerry Wong
Which one will you choose? AMD64 or Core2Duo? -- Jerry Wong http://www.geocities.com/jerrywong.geo 但我*抪茈L的應許、 盼望新天新地,有義居在其中。(彼後3:13) But in keeping with his promise we are looking forward to new heaven and a new earth, the home of righteousness. (2 Peter 3:13)
(Multi-page thread 1 2)
March 27th 07 01:54 PM
by George Go to last post
12 142
CPU heatsink fan by RickyBobby[_2_]
I like to build computers as a hobby and have been doing it for some years now. I have some family and I have generally handed down my year old computers to them so that I would have a reason to build me a new one. When I am done building one I look at the hardware monitor stuff in the BIOS and like the CPU temp to be below 120 F. Not that I think that it matters all that much but 120 is...
(Multi-page thread 1 2)
December 22nd 09 06:54 PM
by RickyBobby[_2_] Go to last post
12 263
CPU heatsink fan by RickyBobby[_2_]
I like to build computers as a hobby and have been doing it for some years now. I have some family and I have generally handed down my year old computers to them so that I would have a reason to build me a new one. When I am done building one I look at the hardware monitor stuff in the BIOS and like the CPU temp to be below 120 F. Not that I think that it matters all that much but 120 is...
December 10th 09 09:41 PM
by RickyBobby[_2_] Go to last post
0 124
CPU listed as physical or logical cores? by AmosMoses
Can somone clear up for me if, in device manger the CPU is listed by logical or physical cores? i.e. Would a quad core processor come up as 1 processor or 2? Simple stuff i know! -- AmosMoses
July 14th 09 05:45 AM
by Cari \(MS-MVP\) Go to last post
2 170
cpu meter by lp
when im not on line my cpu meter runs at 4% and then when i go online it can run to 78%.is this normal???
August 10th 07 12:32 PM
by mikeyhsd Go to last post
2 77
CPU running at max when running programs by allblue
I've just upgraded from XP to Vista Ultimate and seems that my processor is always running at max when i run or install programs (the fan noise is annoying). It also does the the same windows is installing updates. Is this normal? Do i need to upgrade CPU? My system: P4 3.0GHz, 2GB RAM, GeForce 8600GTS.
August 29th 07 01:52 PM
by peter Go to last post
2 59
CPU showing wrong speed on vista by camachoboss
Hi here織s the deal i have a Core2 duo 6600 CPU it should work at 2.4 ghz and vista is telling me it works 900mhz, because of that i cannot play halo 2 because of low cpu speed it doens even install. i have an Abit ADW9 chipset intel 975X Pls help
June 14th 07 12:59 PM
by Richard Urban Go to last post
4 96
CPU size by Carl G
Hi Guys and gals Got a question for ya. I build my own computers but I am not a computer builder. Always use Intel CPU. Question = If I have a Intel P4 3.2 Ghz CPU , what size in an AMD would I need to be the same in size or performance. I am trying to figure out how fast a AMD semperon 3400 is in comparison to an Intel CPU. Hope I asked that right.
June 20th 07 11:12 PM
by Steve Jain Go to last post
7 160
Post New Thread


Display Options
Showing threads 2181 to 2200 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 02:05 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.