A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Wireless Connection Local Only by RajD
when i try to connect my windows Vista Ultimate by Belkin N series Wireless card its connectiong with router but giving me message that its Connected Local Only not internet so i can't access internet. but when i try to connect router physicaly with RJ45 cable to computer than internet works. i don't understand how to sort this out..
February 10th 07 09:41 PM
by RajD Go to last post
0 90
P7131 Premium Ready??? by Ceiteach
I installed Vista Home Premium the other day, and a new P7131 My Cinema Tuner Card. Needless to say, Windows Media Centre will not acknowledge the TV tuner card even though 3rd party applications such as ASUS VCR and Chris TV do see it? I downloaded the lastest drivers from ASUS; however, Vista tells me that the the ASUSTek TV Mercur driver is the most up to date driver. Thanks!
February 10th 07 09:45 PM
by Ceiteach Go to last post
0 121
photosmart 8450 by Billy
any news of updated drivers for my older printer? Billy
February 10th 07 09:48 PM
by Hugh Wyn Griffith Go to last post
8 195
NVidia FX5200 by Paul
I am trying to get some drivers for my NVidia FX5200 graphics card for the RTM version of Vista. I have downloaded the GeForce drivers, 97.46 X86 , from the NVidia site but when I try to install them it says that I have a unsupported graphics card. Any ideas?
(Multi-page thread 1 2)
February 10th 07 10:30 PM
by JW Go to last post
16 205
USB keyboard did not work on wakeup of Vista b2 by mjmarch
Same exact issue is still happening with the Vista release. I have a Microsoft Laser Mouse 8000 and a generic USB keyboard. Whenever I place my system in hibernate and bring it out of hibernate, the devices light up and react until the Windows Vista logo appears then they turn off and do not respond. If I change USB ports they eventually will work again. "mGuyA" wrote: FWIW
February 10th 07 10:54 PM
by mjmarch Go to last post
0 173
Dynamic Volume Striped Drive missing after clean install by dziring
I installed a clean version of Vista on a system previously running XP Media Center. On the media center system I had two drives which were striped to create one volume using the windows dynamic volumes system. After the installation of Vista (home premium) the two drives show up as separate dynamic volumes. How do I recreate the single striped volume while keeping the data?
February 10th 07 11:07 PM
by Kerry Brown Go to last post
1 104
SATA drives are Offline by bob
Before installing Vista, I backed up all my necessary files onto 2 SATA drives. installed Vista on my old IDE hard drive, and now I can't access the SATA drives. They appear in my BIOS, and in the Disk Manager, but they show up as Offline in the Disk Manager. When I right click on them, my only options are to Convert to Basic Disk. But this will format the drives. How can I read these...
February 10th 07 11:24 PM
by bob Go to last post
0 100
DVD Player will not read as a DVD-ROM by DVD/DVD-ROM issues with windows vista
Problem with Windows Vista. I tried to install a screen saver from a DVD, DVD will not install it because it says there is no DVD-ROM installed. Can anyone help with this issue?
February 11th 07 01:10 AM
by DVD/DVD-ROM issues with windows vista Go to last post
0 90
HDD Missing by twinsfan2006
In "My computer" I can only view my C Drive. Other drives don't seem to be there
February 11th 07 01:11 AM
by twinsfan2006 Go to last post
0 99
Vista and LPC Interface Controller by David
My newly installed Vista Business Edition shows an "Unknown Device" as the "Intel(R) 82801EB LPC Interface Controller" in the "Device Properties" section of 'Device Manager'. Anybody know what this is and do I need it? I presume it is hardware on the motherboard. The p.c. works okay, (except for Media Player 11). Vista cannot find a driver for this device. Thanks. Bye.
February 11th 07 01:18 AM
by David Go to last post
0 163
TV tuners by Michael
Any recomendations for digital (over the air) TV tuners that play nice with Vista? (Dell XPS 410, Vista Home Premium, outdoor directional antenna with good analogue signals) Thanks, Michael
February 11th 07 02:07 AM
by CT Go to last post
5 165
Can I use Aero Glass by chaos29
hello, I have a Mobile Intel(R) 915GM/GMS/910GML Express Chipset Family ( Microsoft Corporation - XDDM ) graphic card. 128 MB On an Acer TravelMate Notebook. I cant find anything to enable aero, do I need any special drivers ? or is it not possible with this graphic card to use aero ? I am using Vista RC2
(Multi-page thread 1 2 3)
February 11th 07 04:54 AM
by Teeravee Sirinapasawasdee Go to last post
20 209
New LifeCam drivers serious problem by espoir
Hellow everyone. I was so happy today when I found new LifeCam drivers/software for Vista, so I downloaded it, installed and... was really disappointed Here's a problem. Before LifeCam become available I used my NX-6000 with Vista (x86) native drivers. It wasn't that great - some software didn't work such as Skype or Flash-based web-cam chats. Some software worked great - Live Messenger :)...
February 11th 07 05:24 AM
by SeattleSquid Go to last post
3 104
Office Keyboard by mhornet
I have a Microsoft Office keyboard and now under Vista, the scroll wheel doesn't work. Anyone else have this problem and know of a solution? Thanks
February 11th 07 05:30 AM
by hella356 Go to last post
6 76
USB Hell by Tim Bostonia
I have a number of USB devices installed, some more than once it seems, and every time I boot, log on, log off or switch users, I get a series of attempts (5 in all) to install the mouse and accompanying USB Bluetooth Hub, the keyboard, and an "unknown device" drivers... I cancel the dialogs, and the devices work properly... The BIOS is current, as is the chipset... (see more detail...
February 11th 07 06:09 AM
by Enigma Go to last post
4 95
Linksys Nic Gigabit EG 1032 by Jim Burmeister
Has anyone made the Linksys Nic Gigabit EG 1032 work with the new final Vista ?? TNX ...Jim
February 11th 07 07:29 AM
by Rock Go to last post
2 88
no com port for my weather station by Dad
I have a Davis Vantage Pro 2 weather station that I have been using for a few years with no problem. That is until I upgraded to Vista Ultimate. The weather station is connected to my computer by what they call a data logger and it attaches to the serial port in the back. The problem now is that when I try to open the software to download from the datalogger I get an error message that says...
February 11th 07 07:55 AM
by Dad Go to last post
0 89
Logitech - Bluetooth mouse cannot be seen by Rixster
Hi all, I have a toshiba Satellite notebook (Vista compatible) running Vista Home Premium. Since upgrading to the Vista license I have not been able to load the logitech bluetooth mouse that happily ran on Windows XP. I am running the lastest Toshiba Bluetooth stack (as recommended by toshiba) and the latest version of Logitech Setpoint both stated to be compatible with Vista. I can see...
February 11th 07 09:31 AM
by Rixster Go to last post
0 115
USB 1.0 by Chuck
I have a Buslink USB 1.0 L13 hard drive. worked fine under XP. Installed Vista and it is no longer recoginised. Downloaded drivers and hung my system, kept rebooting. Ran wizard for program compatibility in XP mode, no help. I keep getting unable to install drivers. I am not seeing this same problem. I have both 1.0 and 2.0 USB ports.
February 11th 07 11:35 AM
by Chuck Go to last post
0 87
Headphones doesn't work by perisse
I have a Dell Latitude D610 (Sigma Tel C-Major). My headphones don't work. The sound card works properly as speakers sound alright. I tested the headphone port and headphone using ubuntu linux live and they definetly work. What can be done to correct it?
February 11th 07 11:57 AM
by Afroditi Go to last post
3 89
Post New Thread


Display Options
Showing threads 2201 to 2220 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 03:15 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.