A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Reverse Sort Order Last Post Replies Views
Vista x64 SP1 is now live on WU by Colin Barnhorst[_2_]
Vista x64 SP1 is now being offered on WU. It appears that is available for users' machines which do not have problematical drivers. If you are not being offered SP1 and there are no optional driver updates offered either then you are on hold by design. It may take several tries on WU before the upgrade shows, so try a couple of times.
February 21st 08 09:19 PM
by Colin Barnhorst[_2_] Go to last post
0 90
Anybody checking out exFAT on a large drive? by Colin Barnhorst[_2_]
With the release of exFAT in SP1 I have been expecting to see some user reports on its use but so far nothing outside of the teckie forums. Are any of you using exFAT on a large drive yet? Have you run into any problems with the format command, "Format x: /FSEXFAT"? I am starting to consider using it whenever I buy another large external drive so I'd enjoy some discussion.
May 12th 08 08:10 PM
by Colin Barnhorst[_2_] Go to last post
1 126
Vista SP1 standalone upgrades available on NewEgg by Colin Barnhorst[_2_]
For those of you wanting SP1 on dvd from a retail channel, here a link to SP1. http://www.newegg.com/Product/Product.aspx?Item=N82E16832116496
March 29th 08 08:13 AM
by the-lazya Go to last post
3 125
SP1 rtm today by Colin Barnhorst[_2_]
Please read the following announcement very carefully: http://windowsvistablog.com/blogs/windowsvista/archive/2008/02/04/announcing-the-rtm-of-windows-vista-sp1.aspx It explains reasons why some folks will not be able to download SP1 from Windows Update right away. The more of us who understand the drivers issues the more there will be who can explain to posters why they may have to wait...
February 4th 08 04:44 PM
by Colin Barnhorst[_2_] Go to last post
0 74
Silicon Image SiI 0680 Ultra-133 Medley ATA Raid Controller by Colin Medway Kent
Hi all I am on the look out for a driver for my Raid Card (PCI NOT OB) I have downloaded 9 of them but none which will work with vista, I know the card works because it worked with XP home !!! I am on Vista Home Basic, Any one know what or where I can get them from ?? I do not want to boot into raid just run it in windows,
January 6th 08 07:26 AM
by grigione[_2_] Go to last post
2 79
ATI X1600 AGP 512MB - blue screen during setup (driver in infinite loop) by Colin Nash [MVP]
Anyone had any success with the ATI X1600 AGP 512MB video card? Tried several times and always got a blue screen with this card during setup, saying driver stuck in infinite loop. The only way I was able to get Vista installed was to slap in another video card (ATI X800... older but better card, but partially fried due to a fan failure and doesn't work for 3d games anymore), install the...
March 2nd 07 06:07 AM
by Gert Go to last post
4 147
RC1 (5600) Missing 3com Network drivers ? by Colin Robinson
I find it hard to believe but the 3com network drivers appear to be missing or unsupported in the RC1(5600) build available on msdn: Im missing 3c920 and the other Generally compatible Etherlink 3c905c-TX. The 3-com list is mising although some 3 com drivers appear under broadcom list If anyone comes across a link to download let me know and il use XP session to download them ...
October 10th 06 05:31 PM
by ColinRobinson Go to last post
3 89
RC1 Missing 3 com network drivers ? by Colin Robinson
Am i imagining it my network card was detected but no drivers listed! 3 com 3c905c-tx (almost the industry standard network card) Under the network drivers listbox 3 com isnt even lited as a network card manufacturer... There are some listed under broadcom but thats about it. Any News:
October 23rd 06 12:03 AM
by Rade Trimceski [MSFT] Go to last post
2 112
HDD after Energy-Saving-Mode gone by Colja
Sorry about my English (I am from Germany). I hope somebody can help me with this: After I wake the computer up from the "energy-saving-mode" one of my hard drives (I have 2) disappears from the list of my devices. Only the system drive is left. It is a S-ATA drive that still remains, but the other one (connected via IDE-cable) is gone. When I restart normally, it is there again. When I shut...
January 22nd 08 11:20 PM
by Colja Go to last post
0 81
SD (Secure Digital) Causes Blue Screen in Vista x64 by coljohnhannibalsmith
To whom it may concern: I have an Acer 5102 WLMi Notebook, which came with an (ENE CB 712/714/810) “5-in-1” Memory Card Reader. The important identifying information is provided below: Acer Aspire 5102WLMi (w/o Bluetooth, Orbicam, or TV Tuner) Model No: BL51 AS5102WLMI-MCEEN-TL50/15.4 ACB/512M/100G US
(Multi-page thread 1 2 3 ... Last Page)
May 23rd 08 05:39 PM
by Barb Bowman Go to last post
49 707
Toshiba Satallite built in web cam by Colleen
I can not get into my web cam, when I click on it to open nothing happens, I did get a message saying that it was locked by another program but I have no idea what that is..can anyone help me???
June 19th 07 11:09 PM
by DevilsPGD Go to last post
1 152
System won't go into Sleep or Hibernate by Colleen Lill
Hi, I'm running Vista 32 bit on my home edition laptop. Lately, when I select sleep or hibernate when I'm leaving the laptop, it won't go into either. It just goes back to the Vista Windows log in/password screen. It will shut down if I tell it to, it just won't go into sleep or hibernate.
May 28th 09 06:36 PM
by Brink Go to last post
1 160
Visa Backup Program - Not working - NEED HELP! by Colleen Lill
HI, I am using Vista 32 bit, home edition. I'm attempting to setup the Vista backup program. The program wizard has detected the external hard drive where I want the backups to be saved to, however it's not detecting C or D drive - it says they are "missing" and that there are 0 bytes. This program was running just fine until about 3 weeks ago. That's when my other external h/d was...
May 28th 09 04:38 PM
by Colleen Lill Go to last post
0 164
Recommended TV card to support a Digital Set top box (Ireland). Vi by Colm (Ireland)
I've Vista Ultimate on a HP Media centre PC. I've an Nvidia 7500 video card and i connect it to a 50" plasma via DVI. I use the PC mainly for the media centre TV functions. I watch/control my TV through the PC The TV card has just blown. Question: I have cable tv into a digital set top box and will connect the TV out of the box to a new TV card. (Im based in Ireland, so only cards that...
September 27th 07 11:00 AM
by Colm (Ireland) Go to last post
0 104
Low Vista Harddrive Score by colmo
I ran Vista Home Premium Upgrade - no problems doing upgrade. Ran Vista Window Experience and got the following: Processor:4.1 Memory:5.4 Graphics:5.9 Gaming Graphic:4.7
March 1st 07 01:14 PM
by JW Go to last post
3 130
Cnnot power on after a hibernation.... by colojomo
hi, i have an hp laptop running vista home premium. Well my girl hit the power button to put it into hibernation, she said it didnt do anything. Then she went to the start menu and put it into hibernate from there. Well, now the pc will not power on, it is showing no signs of power whatsoever. The onlt sign of power to the machine is the little light around the AC input jac is lit up when its...
(Multi-page thread 1 2)
August 21st 09 10:59 PM
by Chuck[_2_] Go to last post
17 325
After reinstalling Vista, cannot use Backup wizard to restore files by ColorStruck
ON SUNDAY MARCH 2ND I DECIDED TO REINSTALL VISTA HOME PREMIUM BECAUSE I COULDN'T GET WINDOWS MEDIA CENTER TO WORK. AFTERWARDS, WHEN I PLUGGED IN MY SEAGATE EXTERNAL HARD DRIVE AND TRIED TO USE THE BACKUP WIZARD I SAW THIS MESSAGE: -\"THE DISK CONTAINING THE BACKUP IS NOT ACCESSIBLE. PLEASE MAKE SURE IT IS TURNED ON AND CONNECTED TO THE COMPUTER.\" -I PANICKED AT FIRST BECAUSE I THOUGHT THIS...
June 2nd 08 06:15 PM
by Mescalero Go to last post
9 158
1.5 TB drive formatting errors by colt
First off, thanks ahead for any and all help. I just stepped into the Vista world and built a couple of PCs to play with. I'm running Vista Ultimate x64 and using Seagate 1.5TB SATA drives. I can't create a volume larger than 100 gig, if I try to make the whole drive one volume, it will not format and I get device I/O errors reported. I can create a 100 gig drive and that's it, the last 400+ is...
January 25th 09 05:27 PM
by DL Go to last post
3 174
Vista Cannot Read 2GB SD CARD by colt22[_12_]
Hey, I have a Texas Instruments Card Reader DRIVER:, but I cannot access SD CARDS. When I put my 2GB SD Card in it asks me to format, but when I try to format it, It says It cannot format, thus making the card useless. anyone else have this problem ! :( -- colt22
(Multi-page thread 1 2)
June 21st 09 05:59 PM
by schalla01[_3_] Go to last post
16 788
Basic Ram Question by colt22[_17_]
Hey, I have x86 homepremium, and like when i had 64, i still get tons of errors from my ram (its bad ram, and i beleive its cuz its 4GB too) Anyways, what should I do, I have 2 Slots, but I want 3GB and it has to be DDR2.. Would it be effeicent to go 1(2GB PC-5200 DDR2SD 667) and 1(1GB PC-5200 DDR2SD 667? OR should i simply just do the same but have it 1GB and 1 GB instead of
March 12th 08 03:11 PM
by Dustin Harper Go to last post
4 146
Post New Thread


Display Options
Showing threads 2241 to 2260 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 04:03 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.