A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Find out active graphics device programmatically (registry key) by UlrichK
Hello all. I am trying to control graphics hardware acceleration programmatically. My question is: How can I find the GUID of the active display device? What I already found out: The registry key for controlling this hardware acceleration is HKLM\SYSTEM\CurrentControlSet\Control\Video\\0000\Acceleration.Level
September 24th 08 10:20 AM
by UlrichK Go to last post
1 154
Western Digital & Data Recovery by David Halpern
WD is telling that even the PCB's on two HD's right next to each other are not the same PCB's no uniformity. Can I even believe this stuff? lol I would like to replace the PCB and motor if I can. Thanks all, D.H.
(Multi-page thread 1 2)
September 24th 08 05:31 AM
by Chuck[_2_] Go to last post
13 321
ATIKMDAG.SYS by jamesr4199
Same Problem tried ATI Web Site they tell me to start taking my computer apart. Checking memory cooling of my cpu ETC. I think they have a problem!! Jimmi -- jamesr4199
September 24th 08 03:03 AM
by chuckbam[_6_] Go to last post
5 214
cd drives don't function by meron
Please help me - both my CD rom and CD write stopped working. When I asked for advice from HP, I received the wrong instructions from someone who was probably an amateur who instructed me to uninstall both drives in Device Manager resulting in disappeaance of both my drives from the Device Manager and I have no idea how to find them so that I can reinstall them and hope that they will...
September 23rd 08 10:40 PM
by Superkev Go to last post
5 163
Bt Home network 1200 2wire drivers by Mark Harris[_3_]
I have spent the past couple of days searching forums yet cant find a specific reply to my problem, please help. I have just built myself a new pc, my old pc in the same room was on XP and connected to the internet using a USB jack supplied by 2wire. It then connected wirelessly to the hub computer downstairs. This system has always worked perfectly yet now on that i am on vista i cannot...
September 23rd 08 10:29 PM
by PaulB Go to last post
3 149
DVD disappears (somewhat different) by nietsen
Ok, so I've read many topics regarding disappearing DVD drive in Vista x86. Now my problem is somewhat different. The drive has disappeared and a reboot will not bring it back. Neither will scanning for a hardware change in the device manager. I've looked into the registry hack too, but both fields (upper or lower filter) are non-existent. It's not a matter of re-seating the cables either as...
September 23rd 08 09:19 PM
by nietsen Go to last post
2 116
Why doens't ATI post new drivers to Windows Update/ Update Catalog by md
When you use Device Manager to check for a new ATI driver, in this case for an x1600 Pro, Windows Update reports the latest version is installed version 8.391.0.0 dated 6/26/2007. But according to ATI's Web site, the latest version is 8.9. Why doesn't ATI push the latest driver to Windows Update -- so it would be easy for everyone to make sure they have the latest driver -- and to easily...
(Multi-page thread 1 2)
September 23rd 08 08:31 PM
by Timothy Davis [MSFT] Go to last post
14 272
Vista updates uninstall Atheros WiFi adapter on new laptop by rally2613
After having to System Restore 3 times I figured out that somewhere in the 31 Vista Updates an action is deleting my Atheros AR5007 802.11b/g WiFi Adapter. It just disappears from the Device Manager listing. Any ideas?? thanks! -- rally2613
September 23rd 08 08:29 PM
by rally2613 Go to last post
2 121
USB Mouse & KYBD non-functional after recent update by saseve
I have read other posts on this subject, but cannot try to apply the suggested solutions. I have neither a mouse nor a keyboard working. When I try to get into Safe Mode, the desktop comes up, but I cannot interact wthout a mouse/keyboard. I booted to the Vista DVD, and restored to earlier times - twice - and the problem persists. The mouse and keyboard work when I boot from the Vista...
(Multi-page thread 1 2)
September 23rd 08 06:37 PM
by Charly Blot Go to last post
14 204
Externnal USB Hard disk doesn't show up anywhere by ratanmaitra
Hello... Seagate USB external drive ST3400601U2 doesn't show up anywhere in Disk Management, Device Manager or in Explorer of the Sony VGN-CR363 Laptop with pre-installed Windows Vista Home Premium. Can anyone please help? Thanks a lot
September 23rd 08 04:09 PM
by ratanmaitra Go to last post
5 141
Laptop cannot restart; I hate vista, please help by luckysheep
I am totally new user of vista and I have a Lenovo T400. I did nothing but plug in a usb, install a McAfee version 8.5 and hibernate, and then error occurs, it says: "Windows failed to start. An recent hardware or hard software change might be the cause. ... ... File \Boot\BCD status: 0xc000014c
September 23rd 08 03:27 PM
by luckysheep Go to last post
5 142
E: drive wont open by torn_apart
yes i have tried going to my computer and opening it that way and yes i have used the pinhole underneath the opening...but it opens about a centimeter and just stops....how can i open it without taking it into a shop or send it away....???????????:(:( -- torn_apart Posted via http://www.vistaheads.com
September 23rd 08 11:58 AM
by Malke[_2_] Go to last post
2 120
External Hard Drive Stop showing up on Explorer by rudo
Hi, I have a 2.5" 10G Fujitsu hard drive with USB enclosure. The problem starts after I was trying to copy files over & suddenly it lost connection. The progress stop responding. I restart the computer & replug the enclosure but it no longer showing up on Explorer. I went to Disk Management and couldn't see it as well. Remove it & plug it in another computer that's running Window XP. ...
September 23rd 08 07:52 AM
by rudo Go to last post
0 101
LifeCam VX-6000 Stops Working by jrens
OK, this is a recurring problem, and it's been driving me nuts for quite a while. I'll be using my LifeCam VX-6000 to chat with someone, and the thing will just disconnect. The green light turns off, and the hardware disconnect sound happens. It will not work again until I physically unplug it from the USB 2 port and plug it back in. This mostly tends to occur when there's a lot of motion in...
September 23rd 08 03:16 AM
by jrens Go to last post
0 81
Epson Prefection 1200U Scanner by W Wolfe
Epson does not have a driver for the Prefection 1200U scanner. Since I have been using one with XP, what are my options in Vista? Thankis, W. Wolfe
September 23rd 08 02:02 AM
by jewel88 Go to last post
5 172
Audio stops responding by Ryno
Just installed Vista Home Premium on a 2.7 GHz with 1 GB of ram and all is well except the audio will stop responding. When running Winamp especially the sound will just stop and then all of a sudden Winamp will not play audio files at all either. I have found that by restarting the "Windows Audio Endpoint Builder" from within the services of Computer Management audio returns and Winamp...
September 22nd 08 09:03 PM
by getluke Go to last post
2 98
Good Bye Asus by [email protected]
Hi, Anyone else have this issue? I have Vista 32bit. I have an Asus P5B motherboard. It has that all wonderful Jmicron controller (1.06.59 version). Anyhow, I cannot seem to get the eSata port on the back to recognize anything. It works, the BIOS sees the external drive plugged in, but Vista sees nothing.
September 22nd 08 04:45 PM
by [email protected] Go to last post
5 228
Compressed (Zipped) Folder Error by Razstar
Not sure if this is right discussion group but... I have an error that appears which says something like "Compressed (Zipped) Folder: please insert the last disk of the multi-volume set and click ok" - I click cancel or ok and the message keeps popping up. I was trying to sync music from my mp3 player with windows media player and I managed to freeze wmp. Ever since, i have gotten this...
September 22nd 08 03:56 PM
by MADLV Go to last post
1 156
Looking for aneyony else with a HP dv9000 series notebook. by Anthony[_8_]
I have a HP dv9420us and am running Vista Home Premium 64. Iv had a lot of problems in the past. Had to send it back for repairs 4 times. I am currently having BSOD with sleep and Media Center, HP says its my video driver (nvidia GeForce Go 6150). Iv tried upgrading the driver but after several failed attempts HP tells me to what for a custom driver for my model. I'm just looking for someone with...
September 22nd 08 03:28 PM
by Gerald Abrahamson Go to last post
5 163
Dual head video card requires both mon turned on during boot by james
Many video card with with two outputs have a bad habbit of disabling one of the output if the attached monitor is off during boot. I use one monitor most of the time and want to use two occasionally. To have to turn on both during boot is a pain. In win XP, this problem can sometimes be overcome by choosing generic SVGA instead of PnP monitor. Now, I'm running vista and this trick doesn't...
September 22nd 08 01:27 PM
by Curious[_4_] Go to last post
4 125
Post New Thread


Display Options
Showing threads 2341 to 2360 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 10:17 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.