A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Reverse Sort Order Last Post Replies Views
New unsolvable problem for bluescreen (Window vista) by Woolf
My laptop is HP2133, with window vista (+service pack 1 & 2). I've had bluescreen a few times. The latest information of bluescreen (from event viewer) is: Fault bucket 0xD1_processr!ReadGenAddr+11, type0
May 8th 10 01:29 AM
by Woolf Go to last post
0 185
New unsolvable problem for bluescreen (Window vista) by Woolf
My laptop is HP2133, with window vista (+service pack 1 & 2). I've had bluescreen a few times. The latest information of bluescreen (from event viewer) is: Fault bucket 0xD1_processr!ReadGenAddr+11, type0
May 9th 10 09:14 PM
by Bill Kearney[_2_] Go to last post
2 395
cd/dvd not usable after downloading windows updates by woody
After downloading Windows updates and driver updates, my cd/dvd player does not work. I cannot install my printer or camara software because the player will not open. I took it to Frys (where I purchased)and was charged for a diagnostics test which they stated was not a hardware problem, but a software problem which the warranty did not cover. They then charged another fee for putting my...
March 5th 08 04:39 AM
by widmerro Go to last post
2 81
Import Video Error by Woodberg
I'm getting an error when I try to import video from a Canon DV video camera. It says that there is no tape in the camera. However, there is a tape in the camera and it is playing in the backgroud of Windows Import Video behind the error message. Any ideas?
December 29th 07 09:17 PM
by Woodberg Go to last post
0 56
TV Tuner qustion by Wonderman[_3_]
Although this product claims to be Vista 64 capable will it run in MCE ? http://www.newegg.com/Product/Product.aspx?Item=N82E16815122012
August 7th 09 02:51 PM
by R. C. White Go to last post
4 158
Memory issue 2meg = 5.9 4 meg = ? by Wonderman[_2_]
I have a prior post ( see below ) where I swapped out 4 x 512 PC4200 and although Sony didnt state it dropped in 4 x 1meg 5300. First Windows expereince score was 5.9 and after the upgrade it dropped to 5.4. First batch was ildata & Crucial mix and these are all PNY. I think I'd like to go to 4 Crucial sticks as the PNY sticks werent allidentical ( couldnt tell till I opened the pack )....
June 22nd 09 07:51 PM
by Dave Warren Go to last post
6 142
CAS Latency question by Wonderman[_2_]
I have sticks of DDR2 PC5300 running on a 533 bus. On a 667 bus the latency is published ot ne 5 but CPU ID states 4 @ 533. Have I got this correct ? Looking at replacing ram per prior post. I had a higher Windows EXP. score with pc4200 ram running at a 4 latency yes there is a cost advantage at the moment for the 5300 ram / 667 bus / 5 latency. I'd like ot put in the 5300 and let the MB...
June 22nd 09 03:11 AM
by Wonderman[_2_] Go to last post
0 103
Vista32 to 64 Sony Vaio help by Wonderman[_2_]
I have a Sony desktop VGC-RA840G Pentium D running Ultimate 32 with 4 x 512 DDR2 4200 sticks. This is a dead silent water cooled machine I'd ike to keep. The specs call for that as the maximum although the chipset ( Intel 945P ) will go over 10. I'd like to run Ultimate 64. About a year or so ago I found a post about somene who upgraded to 4 x 1 meg sticks at the same speed...
(Multi-page thread 1 2)
June 21st 09 04:44 PM
by Wonderman[_2_] Go to last post
12 282
New Micro ATX mobo reccomendation by Wonderman[_2_]
I have a Sony desktop water cooled running a Pentium D 2.8 / Vista 32 Micro ATX and wanted to get the groups ideas on replacing the board / chip / memory with something that will beat the current Vista score of 4.7 for the CPU. Rest of components run at 5.9. No gaming at all I just want to be able to use my CAD and rendering programs much faster which are now using 100% CPU. Current PS is...
March 2nd 09 12:50 AM
by teknomedic Go to last post
6 66
POST beep - slow ? by Wonderman
I use a Sony desktop Pentium D now 3.5 years old. I really like it as its very very quiet. Recently, during the prep of a new hard drive that requires a lot of cold starts using the on / off switch, an issue came up. After hitting the switch the machine powers up but doesn't get to the POST beep. It may take 4 / 5 attempts before I get a beep. Other than that the machine is completely...
December 9th 08 02:34 AM
by Wonderman Go to last post
3 123
SATA 150 or 300 or RAID - Need Help. by Wonderman
I am running Ultimate on a Pentium D w/2meg and Ready Boost with a Seagate 7200 16 MB Cache on an Intel ICH7R/DH SATA Raid controller. I'm only using one disk and the original with the machine was a 150 type 1. I just updated the software for the controller to 8.6. I'm about to replace the hard drive with a WD 7200 with 32MB cache and wanted to ask the group for some advice. I am going...
November 30th 08 07:05 PM
by Wonderman Go to last post
4 176
Vista 64 Question by Wonderman
I'm considering getting a new HDD with 32MB cache and installing Vista 64. The machine is a Pentium D running 2GB Memory with an Intel 945G chipset. I also use ReadyBoost quite successfully. I'll be installing some 32bit software afterwards. Appreciate all help and thoughts and cautions ?
October 1st 08 03:18 PM
by Wonderman Go to last post
2 157
PNY USB stick keeps disappearing w/ReadyBoost by Wonderman
I have a PNY USB stick configured for ReadyBoost. Runs great except is usually needs to be re-installed at every boot and restart. I've had this happen with two different sticks of the same brand. Anything I'm doing wrong here ? Why aren't these sticks detected at reboot ?
April 24th 08 12:52 PM
by Wonderman Go to last post
0 94
Ready Boost & Memory Stick ? by Wonderman
Has anyone had any luck using a Memory Stick ( 2GB and up ) in Vista ReadyBoost ?
May 23rd 08 08:54 PM
by Dustin Harper Go to last post
6 99
SD card and Ready Boost ? by Wonderman
Can anyone point me to an SD ( not SDHC ) 4 GB for ReADY bOOST ? My machine has an SD reader, xD reader, CF reader and memory stick....
April 9th 08 04:52 PM
by Astigmatic Owl Go to last post
2 68
Realtek Driver uninstall problems by Wonderman
Running a Sony Desktop with on board sound & 5.1 speakers / Vista 32. The only drive that would allow full speaker function is the XP driver from Sony. I have tried 1.78 & 1.79 and they allow marginal functionality along with crackling so I reverted to the XP sony drivers. Allwas well then Pook ! no sound and I cant unistall and start from scratch. I have deleted the HDF audio from...
October 14th 07 12:32 AM
by Wonderman Go to last post
0 62
HDD wipe utility shareware ? by Wonderman
I'm looking for a good and free HDD wipe utility I can run from its own boot CD. I'm donating a HDD and dont want and cant have the data on the drive after it leaves my hands. TIA.
October 13th 07 12:49 PM
by Ace Go to last post
5 114
Intel® Graphics Media Accelerator 900 Issues by Wonderman
I have a Sony laptop ( 2 years old ). Sont is not supporting it for Vista but through trial and error I have gotten everything to work except the VGA ouput. It runs through the first boot screens bu no joy after that. I have installed all the same or similar drivers from Sony for machines similar and still nothing. Iwas wondering if there was any experiens out there as to how to get this...
(Multi-page thread 1 2)
August 13th 07 11:44 PM
by Wonderman Go to last post
15 186
Texas Instruments PCI 7420 Memory Stick Driver ? by Wonderman
I did a fresh install of Home Premium and have lost the use of my Memory Stick reader. The XP driver doesnt seem to help. I went thr ough a similar thing with a desktop and a TV card from Sony and the XP drivers did the trick but in this case no. TIA.
August 8th 07 05:30 PM
by Wonderman Go to last post
0 49
Canon FB620U - Office 2007 Scan OK - Vista F & Scan NO ? by Wonderman
Installed a Canon FB620U in Vista Ultimate and it scnas into Office scan just fine. Vista FAx & Scan does not see the scanner. Any ideas appreciated.
February 11th 07 05:37 PM
by Wonderman Go to last post
0 84
Post New Thread


Display Options
Showing threads 221 to 240 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 11:45 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright ©2004-2019 Vista Banter.
The comments are property of their posters.