A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
SCSI/RAID Host Controller not working by nelbulani
*need help for update* hi gays how r u all i need yours help to update my vista home basic hardware..... SCSI/RAID Host Controller i need to update that drive becouse its not working.......so please .....help me who to do that if there is any softwer requaid please give me a link......:confused:
September 12th 08 04:26 PM
by David B.[_3_] Go to last post
1 122
Driver error - application error by wasbeer
I Am getting and error code when trying to connect with Dell Mobile Broadband Uttility - Mobilink Application error 280. I have downloaded the latest Software and Driver From Dell as well as Vodacom and still have the problem. Using Dell Latitude D630 and Vista Business 32 Bit. Can Someone Please Help ME Resolve This Problem. With Thanks -- wasbeer
September 12th 08 12:48 PM
by wasbeer Go to last post
0 118
Mass Storage Controller by Mass Storage Controller Win x64
Hi Guys I am having some problem with my laptop. Currently I installed my lappy from vista x32 to enterprise x64. However because of the bit difference i guess, i have to search for the drivers. All seems fine except for this "mass storage controller" which i can't find the drivers online. My device it's a hard disk 200gb connected by USB. Can some kind soul please help?
September 12th 08 11:14 AM
by Malke[_2_] Go to last post
1 112
Microsoft Lifecam x-3000 by jessy
i just got a webcam the other day. i installed it and everything required to set it up and it was working fine. Then today when i woke up i wanted to use it and it doesn't work anymore. When i try to take a video or picture, the area where i am supposed to see myself is just black. The usb is plugged in and the light to indicate the webcam is on is on. I tried uninstalling and reinstalling...
September 11th 08 05:56 PM
by Kecia Go to last post
2 129
LifeCam VX3000 problems with MS-Messenger live by Kevin S Gallagher
I installed a LifeCam VX3000 on my Windows Vista SP1 machine which installed just fine and works locally as in viewing, taking pictures and videos. My problem is MS-Messenger Live will not recognize the cam nor will Yahoo messenger. Any thoughts on directions I can take to fix the recognition and inability to stream to the web?
September 11th 08 05:49 PM
by Kecia Go to last post
1 104
Lifecam vx-6000 trouble by sandythehippy
i have a vx6000 and installed it as instructed. everything appeared fine it told me it was finished installing and to plug in the camera, but every time i actually try to use the lifecam software windows tells me that it has stopped working.... Any clues?
September 11th 08 05:46 PM
by Kecia Go to last post
2 131
mobilink application error 280 by wasbeer
Hi there, need help using dell latitude d630 and i am havin trouble with my built in "3g" connection. keep getting error message - mobilink application error 280, when trying to connect using dell broadband connectivity utility, dowloaded newest driver from dell as well as vodacom. I am in South Africa. Still not working. Can someone please help to resolve this problem. Using Vista business 32...
September 11th 08 04:37 PM
by wasbeer Go to last post
0 122
6to4 adapter by Neal Weissman
does anyone know what the "6TO4 adapter" is? it has never worked, i have always received this message: "This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)" does anyone know what this means in english? thanks. -- Fool On The Hill
(Multi-page thread 1 2)
September 11th 08 04:20 PM
by Gordon[_5_] Go to last post
14 248
mobilink application error 280 by wasbeer
Hi there, need help using dell latitude d630 and i am havin trouble with my built in "3g" connection. keep getting error message - mobilink application error 280, when trying to connect using dell broadband connectivity utility, dowloaded newest driver from dell as well as vodacom. I am in South Africa. Still not working. Can someone please help to resolve this problem. Using Vista business 32...
September 11th 08 04:19 PM
by wasbeer Go to last post
0 104
Bluetooth Headphone disconnects by Abe
Hi there, I am using two different bluetooth headsets to connect to my computer. They pair and connect just fine and even work with Skype. The problem is Vista (business) disconnects the headset about every 30-60 seconds. Does anyone have any ideas of how to keep the connection stable? thanks!
September 11th 08 04:19 PM
by Abe Go to last post
2 102
can't format my external hard drive by hbob16
I looked at some of the other posts and didn't find any solution for my current problem, so here it is: My XP computer has recently decided to give up (i think the motherboard is bad), so I bought a new HP desktop that comes with Vista. I pulled out my old XP hard drive (which is partitioned into 2 virtual drives) and want to use it as an external disk. I used an external usb enclosure and pulled...
September 11th 08 04:09 PM
by hbob16[_3_] Go to last post
6 153
ATIKMDAG.SYS BSOD by tjwasik
I have an ATI Radoen 9800xt When I installed Vista RC1 x64 (5600) during initial configuration (after instalation) i would get a bsod citing a failure of atikmdag.sys approximately every 60-120 seconds. I managed to run through the configuration as quickly as possible and managed to get through it before the system bsoded, hoping that it was something in installation. Unfortunately I had no...
September 11th 08 01:25 PM
by einstein_007[_4_] Go to last post
2 79
NVIDIA 8800GT for MAC on PC ??? by cqui3
Are there any differences between the regular 8800GT Nvidia graphics card and the one issued as 800GT for MAC PRO ? Thanks for your assistance.
September 10th 08 09:40 PM
by Carey Frisch [MVP] Go to last post
1 109
Vista using only one core on core2 duo cpu by stan47
Recently my hard drive took a surge and stopped booting, even though I could still get to the files. I reloaded Vista onto a new SATA drive, imported the files from the old drive, and all was well. Except, Vista now only uses one core on my dual core cpu. I have looked at this with two cpu monitors, and they both show zero usage on core 2 and core 1 often staying at 100% for an alarming amount of...
September 10th 08 07:16 PM
by equit Go to last post
9 96
HP 1610 all in one scanner problems by old_nick
Can ANYONE help ? I have spent the last 2 days trying to resolve a problem with the scanner - "failure to communicate with software" followed by "failure to comunicate with scanner" messages. HP admit they have a problem, but having spent the best part of yesterday communicating with them - notably with their chat service - which I wouldn't recommend as they don't even read what you send...
September 10th 08 07:06 PM
by old_nick Go to last post
3 141
After Installing the latest update... (Help _) by Swifty1303
I can no longer use my wireless Utility, I have an Advent laptop with built in wireless using "Ralink Wireless LAN Card" After installing the previous update 10/09/2008 The icon for my Ralink card is now blacked out, if I hover my mouse over it I get the information "Ralink Wireless LAN Card" and underneath "Not Exist" thus I can no longer connect to wireless networks etc My laptop is fairly...
September 10th 08 07:03 PM
by tanuj_chadha[_8_] Go to last post
2 201
Wireless Headset by DeSade
Does anyone use a wireless headset? I want a full headphone type over both ears capable of pumping through both voice and game sounds from 2 different applications at the same time. Wireless is a must as I am sick of getting the wires in the way, clear sound is crucial also. Any recommendations, anyone use a wireless set, I have having a very hard time trying to find one that will do the...
September 10th 08 05:26 AM
by mtc Go to last post
3 146
Vista by Cecil Ennett[_2_]
I'm running vista home, and the settings keep getting lost. For instance, I get a message "corrupted win.ini", "can't get information from within win.ini" I really feel like this vista went beyond the vista never to be seen again.
September 10th 08 03:09 AM
by Cari \(MS-MVP\) Go to last post
1 215
Dell 720 Photo Printer driver that WORKS by theacechase
After nearly giving up, this forum recommended a driver that Dell no longer supports (according to their site they no longer have any vista driver for this printer) but I finally located it, downloaded it, unzipped it and installed it, having nothing to lose. I have two of these printers :) and was ready to throw them away. Was I surprised. It now works perfectly. The driver is R148368,exe,...
September 9th 08 08:40 PM
by gderem[_2_] Go to last post
4 209
Missing SATA Drive on Vista Ultimate Machine by Wenzel
I have a home built PC running Vista Ultimate - recently encountered issue where 1TB SATA HDD (used for backups and data storage - not primary drive) is no longer recognised by the PC. The HDD itself seems to be working - if I remove it and connect to another box it seems OK. All the cabling and connectors also seem OK. I've tried to reinstall by deleting and reinstalling drivers etc -...
September 9th 08 08:20 PM
by Enterprise Go to last post
5 216
Post New Thread


Display Options
Showing threads 2401 to 2420 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 11:53 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.