A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Reverse Sort Order Last Post Replies Views
How to configure 6.1 speakers at soundmax integrated digital hd au by danilodn
At the speaker system configuration there is only 5.1 and 7.1 options. In both options the rear center speaker doesnt play as the these options doesnt use this speaker. The soundmax is integrated in asus M2n32-sli board.
November 17th 07 12:31 AM
by danilodn Go to last post
0 54
Software Issue or Hardware? by Danish1985
My Question is regarding the issues im facing with my display adapter which is Nvidia geforce 7600 im using HP pavillion notebook dv9335nr .the issue with me is that after some time my computer screen freeze's and restarts after restart i see multicolored lines which are vertical and are in red and white colored striped lines and it also doesnt let me access my OS which is Vista home premium...
December 29th 07 12:58 PM
by Rick Rogers Go to last post
1 122
What This Error Could Be? by Danish1985
Problem signature Problem Event Name: BlueScreen OS Version: 6.0.6000.2.0.0.768.3 Locale ID: 1033 Files that help describe the problem (some files may no longer be available) Mini122807-02.dmp sysdata.xml Version.txt
December 29th 07 06:56 AM
by dmex[_50_] Go to last post
1 96
Asus sata dvdrw driving me insane by danjohn1
Hi guys.. I'm just wondering if anyone has any ideas on the following . I removed my ide burner to use in my other computer and purchased a new sony sata dvd burner. Installed burner and bios as well as Vista recognized the drive but whenever i inserted a disk(cd or dvd) explorer crashed. Tried everything even the microsoft fixes. I returned drive this morning and got a sata Asus drive ....
May 10th 09 05:21 PM
by westom Go to last post
2 139
Wireless Optical Desktop 1000 Battery Slot by DanMat6288
There seems to be an issue with the width of the battery slot on the keyboard that comes with the Microsoft Wireless Optical Desktop 1000. The space that the first battery gets put in is so tight, the battery needs jammed in, and it's nearly impossible to remove it again. I had to take apart my keyboard just to remove that battery. Is this an issue with all keyboards from this set, or is...
January 25th 08 07:14 PM
by DanMat6288 Go to last post
0 62
No audio for media playback by danmo
I have a machine with an integrated realtek audio card. When I boot Vista or shut it down, I hear the music the system plays. I also can hear other system sounds. The hardware device manager says my drivers are installed and working. However, just this week the system stopped playing audio when trying to listen to MP3s, mpegs, etc.... When trying to use media player I get a message...
November 27th 07 05:55 AM
by danmo Go to last post
0 77
Graphics Card Error. by Danny
I Have recently updated to vista business edition from xp home. in devce manager only a vga graphics card is listed. why is my nvidia card not listed and how can i get it working again. it worked fine before but since the upgrade it isnt listed in device manager. any thoughts??
July 7th 07 05:25 AM
by PvdG42 Go to last post
9 113
Dell all-in-one photo 964 printer by Danny Lee
I have got all but the driver's to install. I cannot get the driver's to switch to window's xp sp2. What can I do? please Help.
November 1st 06 05:21 PM
by Danny Lee Go to last post
1 98
Dale All-in-one printer by Danny Lee
I Search the CD for .exe files then right click on each file in the list one by one None of thim opened up. Can you tell me what to do next. or will you explain step by step
October 30th 06 04:57 PM
by Danny Lee Go to last post
0 85
Dell all-in-one photo 964 printer by Danny Lee
Can anyone tell me how to install Dell all-in-one photo 964 printer in windows vista ?
October 31st 06 01:30 AM
by tacwalker Go to last post
4 106
Microphone not working on Sony Vaio by Danny Miller
I have a Sony Vaio SZ120P laptop. Under audio in device manager, it lists SigmaTel High Definition Audio Codec . I have a Intel 945GM Chipset motherboard. My microhpone fails to work though for some reason. Everything else seems to work ok. Someone posted a link to a Sigmatel driver on Dell's site R99254, but when I tried installing the setup,exe, i get a "Device object not present , please...
October 7th 06 06:41 PM
by Danny Miller Go to last post
1 88
New hardrive, now what? by dannydanman
My hardrive crashed and i bought a new one, now i need an operating system. Is there another way to get windows xp or vista without having to buy a new one? i'd rather not waste an extra 150$ on an operating system.
July 1st 08 05:22 PM
by peter Go to last post
3 96
usb port hub wakes up Vista by dannyj
I have a "no-name" usb port hub that I got at a web seminar. It has four ports to expand on my two native ports. I have a Dell studio xps 16 that works great. My computer (Vista home premium x64) goes to sleep and wakes up normally - except when I have the usb port hub plugged in. It then goes to sleep and wakes up immediately.. even with the lid closed. The easy solution is to remove the usb...
July 26th 09 03:26 PM
by dannyj Go to last post
0 92
Vista 64 Bit and DRAM Frequency Settings by dannymichel
OK so I've only been able to run Vista 64 when setting my DRAM Frequency to 200MHZ on 'this' (http://i23.photobucket.com/albums/b351/xcingix/IMG00048.jpg) page. http://i23.photobucket.com/albums/b351/xcingix/IMG00048.jpg . If I set it to Auto I get an immediate bluescreen right before the welcome screen. But for some reason this only stalls the bluescreen for about an hour. I have a 600W power...
April 11th 07 10:16 PM
by dannymichel Go to last post
0 73
How to be Sure if a Hard Drive Is Blown by dannymichel[_15_]
I got a new HDD the other day so I did some file moving. I cloned my OS from one of my 320GB HDDs to the new one then I deleted all the files from the 320GB and moved about 120GBs from another HDD to the 320GB HDD that used to have the OS on it. Everything seemed to work fine for a bit. I turned my PC off for a few hours and decided to make sure that all the SATA connector's were connected...
September 27th 08 09:17 AM
by DL Go to last post
1 196
Window Fan by dannymichel[_15_]
I have a large window fan blowing air in my computer for months now. Is it doing any damage? The magnet? -- dannymichel
October 27th 08 10:52 AM
by John Barnett MVP[_3_] Go to last post
7 161
old winterm 3000 series cannot connect to Vista Ultimate RDP remote desktop connection by dannypr
I have an old Winterm 3000 series (from around the year 2000). I can connect to a Windows 2003 server using an RDP connection. However, when I try to connect to Vista Untimate using RDP remote desktop I get an error message: Client and Server versions do not match. I assume this is referring to the version of the RDP protocol ( I believe Windows 2003 uses RDP protocol 5.2 and Vista uses RDP...
October 28th 08 09:42 PM
by dannypr Go to last post
0 167
Lan Not Recognized in Vista Ultimate - Fresh Installation by danoco
Vista is not recognizing my lan device. The motherboard is an Asus K8V Deluxe. Vista does not find the driver from the motherboard installation CD. Anyone have a solution?
July 12th 07 03:30 PM
by freddy Go to last post
1 112
X-Fi XtremeGamer by Dano_y2k2
Any suggestions will be helpful. I have installed and re-installed the lastest driver and applications for my X-Fi sound card. I have noticed a random popping sound and no sound at all. Is their a command-line parameter or some way edit a file(s) to correct this?
June 27th 07 04:17 PM
by Captain Roberts Go to last post
7 83
Slow Internet After Vista Wakes From Sleep by danP25
When I wakeup my computer after Vista has been asleep, my internet connection is significantly slower. For example, pages that would normally take 1-2 seconds to load take 10-20 seconds and images are always very slow to load. The problem can be reproduced without fail. After a restart the speeds are what I would expect. Put the machine into sleep mode, then wake it back up, and suddenly my...
May 26th 07 08:12 AM
by Neil Harley Go to last post
4 123
Post New Thread


Display Options
Showing threads 2601 to 2620 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 03:27 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.