A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread Reverse Sort Order / Thread Starter Last Post Replies Views
a DMA PCI Device Driver doesn't work in Vista x64 + more 4GRAM platform!! by Leon Huang
Hi I writed a BDA driver for a PCI TV card device,I found that my driver can work well on Vista32/XP32/XPx64 + 4GRAM platform, and work well on Vista x64 + less than 4G RAM, but can't work on Vista x64 + 4G RAM, this problem make me confused. I guess that this problem maybe result from the DMA addressing in Vista x64, or MS change the DMA addressing in Vista x64 after XP x64,so,the DMA...
November 14th 07 02:19 AM
by Leon Huang Go to last post
9 131
A failing laptop/notebook HDD or just a corrupted Vista/data? by Ant[_3_]
Hello. I am trying to figure out and fix a client's old Sony Vaio laptop/notebook with 1 GB of RAM and 32-bit Vista Business. Basically, it doesn't load up its desktop fully. I do see a graphical splash screen loader and then a black desktop with a movable white mouse cursor, but that's it. This happen in both safe mode and normal boot up. I was able to use the laptop/notebook and access...
April 8th 11 10:59 PM
by HumBug! Go to last post
1 854
A hard disk could not be found by Greg
When starting the computer it fails to load windows Vista. Then when booting from the DVD and chosing the repair options it says that "A hard disk could not be found" etc etc. How do I fix this as the repair options will not help me any further?? -- Plenty of time for sleeping when I''m dead
(Multi-page thread 1 2)
July 19th 07 02:04 PM
by Kerry Brown Go to last post
11 108
A higher resolution? by Wide Eyed Nerd
When I was in Windows XP, I ran my resolution at 1600x1200 on a 19 inch monitor. To my dimay, I found that Windows Vista has locked me out this option. And this option, I really liked. How can I unlock this, so I can get back to the size I am used to? I have updated all my drivers, for both my monitor and my video card, but it doesnt let me use the full capacity of my hardware. Can I get...
December 20th 06 01:47 AM
by Wide Eyed Nerd Go to last post
4 137
A little help please by Mark32
O.K. I have windows vista ultimate 32-bit os, ADM Duron 1.4ghz pros with 623 mb of ram. I am haveing truble with my sound card it is a sis 7012 and its built in to the mobo. vista says its there and it works fine and there is no conflict with anything, but I can not plat sounds of any kind. I also have a daul boot with xp. When I use xp it workes just fine. Ive updated my drivers and...
March 10th 07 06:28 PM
by נועם הדרי Go to last post
4 99
A New Hard Drive?? by bradleywold[_2_]
One of my computers is a Gateway desktop, that came with Vista Home Premium. This computer has been giving me problems ever since I got it last May. It has been giving me unexpected shut downs without warnings. I have formated the hard drive numerous times, and finally paid Gateway to get the restore disk so that I could do this. Well, the problem kept continuing. I had talked to Gateway...
March 22nd 08 06:33 PM
by Bob Go to last post
8 252
a new monitor SyncMaster Samsung 205 BW - 20" and DVI by JerzyMarian
Today I have bought a new monitor. Fantascic. But now I discovered a problem with switching users. There are two acounts on may machine. When I turn on machine ewerything start ok. I can see two acouts to log. I chose one and is ok. But when I chose "switch user" (to run the next acount) the screen of monitor change to black and after 10 s. the computer starts reseting. It was with DVI...
September 29th 06 11:30 PM
by Richard Urban Go to last post
3 166
A number of issues, please help by T5
I have just upgraded from win MCE to Vista Home Premium and after a whole day of BSOD's I have finally got my system to boot correctly without blue screening. I have a number of issues that I require help with. Here is my sys spec AMD dual core 64 bit x 3800+ 300gb HDD 4gb pc 3200 DDram Nvidia geo 6800LE
February 5th 07 08:20 PM
by Mike Hall - MS MVP Windows Shell/User Go to last post
1 135
A Positive Suggestion by cvp
There are so many posts in this group along the lines of "Why is my device not supported?" I'd like to suggest how we can all deal with the problem. Let's get a few things straight first: 1) It isn't Microsoft's job to write device drivers for all the hardware out there 2) It IS Microsoft's job to enable the device owners to play their part (they have done this) 3) The device manufacturers...
April 1st 07 12:43 AM
by DanR Go to last post
2 92
A problem with your video hardware caused Windows to stop working correctly by Cyberwolf[_2_]
I keep getting the following error message in Vista Home Edition, 32Bit, SP1 - "*A problem with your video hardware* caused Windows to stop working correctly" Intel Quad Core Q6600 2 GIG RAM ATI Radeon HD2600 PCIe Creative XFi Music Edition
September 3rd 08 04:10 AM
by Quaoar[_2_] Go to last post
1 102
A problem with your video hardware caused Windows to stop working correctly. by Rookie27
Hi all! First of all I really hope I can get some help here because all the googling what I have done and threads read concerning about my problem are all from here but I haven't find anything to help my case. So I have had a problems since I bought my computer what comes with Windows Vista Home Premium 32 bits and now almost whatever I play my screen freezes during gaming for let say 1 min and...
(Multi-page thread 1 2 3)
September 3rd 07 07:51 AM
by Rookie27[_5_] Go to last post
20 581
A quick movie for Vista users! So funny! by Ted Landry
A classic clip showing what Vista users must deal with... http://snipurl.com/19r0y If they would just wisen up and get a Mac, the world would be a happier place! http://www.apple.com/hardware/ http://www.apple.com/software/
(Multi-page thread 1 2 3 ... Last Page)
February 17th 07 01:37 PM
by Diamontina Cocktail Go to last post
119 2,092
A required CD/DVD drive device is missing by juls
Hi there, I tried to install Vista RC1 on a second HD partition but, with no luck. It comes up with: "A required CD/DVD drive device is missing" error and it wont go any further. I updated all the drivers but still no luck. With the same DVD I installed it on my VPC without any errors at all, but it's very slow when run from the VCP. Can someone give some ideas or suggestions on how to solve...
September 13th 06 10:25 PM
by juls Go to last post
0 103
a Unknown Serial Port by Tepa_zero
I have a Fujitsu-Siemens Esprimo P5916. I have upgraded it a Windows Vista Ultimate. There is an unknown serial port. Has anybody a same kind proble?. I have tried to find out a solution on my problems. I did not find out a solution from fujitsu-siemens. My computer works right on a Windows XP. And there is no problem with Windows XP. I have tried to update a LAN driver and computers...
November 3rd 07 10:23 AM
by Malke Go to last post
1 82
A window pops up whenever I push Shift, Alt or Ctrl by Tom90deg
Hi all, I'm trying to figure this out, Whenever i push Shift, or alt or Ctrl, a little window pops up, near the top of the screen that says "Shift" or alt or ctrl. I'm pretty sure why it started doing this, it happend right after I installed my Drawing Tablet, but I have not idea how to turn it off. Any help would be apperciated! Thank you for your time. Tom
May 4th 07 04:00 AM
by plazticsoul Go to last post
1 84
A.c power and battery power by KarlPhy
I am new to Windows and am running Vista on an Apple MacBookPro. The problen I have is that Vista thinks the machine is running on battery power when the ac power supply is plugged in! However, the battery never runs down. If I take the battery out I knows it is running on ac power! Can anyone help a Windows novice
December 30th 07 07:56 PM
by KarlPhy Go to last post
4 82
A0L EMAIL FOLDER by Charles[_4_]
Can anyone please tell me what the folder name is that holds the mail files for AOL email. For instance, I believe outlook express files are .dbx. Thank you for any help. -- - Charles
February 6th 08 09:56 PM
by Malke Go to last post
1 102
A7N8X-XE and SATA SIL 0680 Medley driver by ajmind
On the website http://www.siliconimage.com/support/supportsearchresults.aspx?pid=31&cid=3&ctid=2&osid=4& you can find a driver for vista beta2. Unfortunately they do not work for the embedded sil 0680 chip with RC1. Please drop a line if you were successful!
September 20th 06 08:47 PM
by ajmind Go to last post
0 130
A8N-SLI Audio by Roman
There are several questions in the forums about audio drivers and I want to post the details of how I got the audio working for the ASUS A8N-SLI SE motherboard. I did a fresh install of RC1 64 bit and had the typical 3 Unknown Device errors under Other Devices. I downloaded and installed the WinXP V5.10.0.5870 audio driver (various versions of Windows are listed but it appears as though they...
September 24th 06 09:09 AM
by Roman Go to last post
0 82
A8V-VM SE Sound Problems by deltrey[_2_]
I've been searching for a while now and I can't find a Realtek driver that will work with Vista Ultimate 64-bit edition. Can someone help me out here and point me in the right direction? -- deltrey
October 17th 07 03:18 PM
by cvp[_2_] Go to last post
4 62
Post New Thread


Display Options
Showing threads 261 to 280 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 11:00 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.