A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Roll back? by Futuramaboy
I currently own a audio input interface called MobilePre USB. I have recently purchased a computer with Windows Vista which (I think) is using service pack one (not sure how to check this!). The audio interface has been causing my computer to crash (blue screen) and having contacted the company they have told me that the hardware is not supported by Vista service pack one. They did say...
July 5th 08 06:25 PM
by Colin Barnhorst[_2_] Go to last post
5 118
media center audio/video playback "glitches" by Russ[_4_]
I am an OEM system developer working on a configuration for a new Windows Video Media Center based HTPC. I have experimented with a few motherboards for the new HTPC product that I'm working on, but felt that the Intel DP35DP was well suited for the system I'm building, due to it's design/features. I have also seen other HTPC companies that have based products on this motherboard. That being...
July 5th 08 04:20 PM
by Russ[_4_] Go to last post
0 127
blue screen problem by aga151
Hi, Having a problem when using the remove hardware safely, this works on everything except the modem,when trying to remove the phone connection I get the safe to remove and get a blue screen when doing so, anyone got any suggestions as to what might be wrong. regards aga
July 5th 08 10:54 AM
by aga151 Go to last post
2 95
my cd/dvdw ts l632d ata devices by tochi
pleease after uninstalling some programmes from my windows vista premium i discovered that my cd/dvdw drive does not appear on my computer and i not able to assess the cd/dvdw drive. it this displays this massege . please what should i do to solve this problem soon. thanks.
July 5th 08 06:54 AM
by perfume Go to last post
1 100
hardware problems with Vista 64..ram and Nvidia by Jim
I orginally posted over at Vista 64 but they suggested I try here. I just ungraded to Vista Ultimate 64 bit (I should add I also called MS techs but with no solution). I have 8gb of ram and Vista 64 only see's 4 I have a Nvidia geforce 8800GT graphics card and downloaded the lastest drivers for Vista 64 bit. Vista see's the card and the correct driver version however on my performance index...
July 5th 08 06:25 AM
by Colin Barnhorst[_2_] Go to last post
8 128
Using external hard drives formatted in MAC OS by chrysoloras
I recently bought a MAC book, and have an external hard drive that I formatted on the MAC using the MAC extended format. I was told by MAC technical support that this would allow me to use the hard drive on both my PC and my MAC book. I plugged in my hard drive on the USB ports, but my PC does not even show the drive anywhere on the system. Any suggestions? I am using Vista 64 bit. and my...
July 5th 08 06:17 AM
by Colin Barnhorst[_2_] Go to last post
1 94
General questions by LP[_2_]
1. What is SLI? 2. What is RAID? Is mine enabled, if not how do I enable them? Do I need them? The boxes say I have them. (this is why I keep the boxes, LOL)
July 4th 08 11:23 PM
by LP[_2_] Go to last post
3 138
DVD Drive by Need help
I have a HP Windows vista computer. My dvd drive is ATAPI DVDA DH16A7H ATA Device. My dvd drive cannot load any cd/dvd. When I go to my computer, I see my dvd drive fine. In device maneger, it says the device is working properly. When i open the dvd tray and look inside, i see red light. i don't know wether is usueal or not. Please is there anybody who can help me. I don't have much money...
July 4th 08 05:41 PM
by Need help Go to last post
0 108
Vista 32 Basic see my SATA drive as a SCSI drive. by black_rose101
Above says it all. How do I fix it so it sees it as a sata and not scsi.
July 4th 08 05:38 PM
by Xenomorph Go to last post
3 149
"Merge" 2 partitions, C:(data) & D:(OS) Vista Business 32bit by Lucious
Greeetings all, Heres my situation: Upon installation of my vista business 32bit about a year ago, I partitioned my 250GB HD into 2 partitions ~235 and ~15 for data and OS respectively, which is how it remains today, however I'm runnin' out of space on the 15GB and regretting my decision to partition in the first place. I've fumbled around on the forums and haven't really found a clear cut...
July 4th 08 05:32 PM
by Jawade Go to last post
3 209
Will windows allocate more than 4 gig RAM? by rena03sb
According to an IT guy at work (who happens to love MAC...) anymore than 4 gig RAM using a Windows based OS is a waste. I have a new computer en-route with Vista 64 Home Premium Edition. It comes with 4 gig of ram and is upgradable to 8 gig (I assume due to limited slots on the mobo). Is there any truth to what he said? Basically he said that my Vista 64 will 'see' 8 gigs of RAM but will only...
July 4th 08 05:31 PM
by Xenomorph Go to last post
3 146
Nvidia GeForce 8800GT and dual monitors not working by Michigan_D
Hello everyone... I seem to have a similiar problem. I'm running Vista Home Premium with Nvidia GeForce 8800GT connected via DVI to two ViewSonic VP2030B Monitors. For some reason I cannot get them into dual mode. Any advice?
(Multi-page thread 1 2)
July 4th 08 03:12 PM
by Nonny Go to last post
10 222
System crash on full backup to WD external drive by Ed
Hi, all. I posed this question to Western Digital's support people, but they were of absolutely no assistance, essentially blowing me off and blaming Microsoft. I have a WD MyBook 1TB external hard drive. It's a replacement for a LaCie drive that I broke accidentally. Because I broke my LaCie, which held all my backups, I need to do a full system backup so I have one on file. (I'm running...
July 4th 08 12:05 AM
by bullinmd Go to last post
4 85
sleep disabled in vista by Martin
HI, Although SLEEP was working ok when I purchased my new machine (with vista) since installing a few programmes and a wireless mouse something has caused the sleep function to become unavailable? i've tried entering "powercfg -h on" from the command prompt but this brings up a erroe message saying that 'there are items preventing hibernation on this system....1 or more legacy...
July 3rd 08 11:08 PM
by Martin Go to last post
0 160
dynex device not recognized by USB by HenryJackson
My computer will not recognize a Dynex device I am using to transfer files from my old hard drive to my new computer -- HJ
(Multi-page thread 1 2)
July 3rd 08 10:35 PM
by mikeyhsd[_2_] Go to last post
10 156
Device manager allways deploying structure by mabu
Hello, my device manager is allways deploying all devices installed like if it had a problem but no device is marked with yellow exclamation. It's like if it were searching for new devices and makes the computer freezes for a few seconds continously. I'm running Vista Home Premium 32 Bits version on a laptop hp pavilion dv9000. Any ideas? Thanks in advance.
July 3rd 08 07:11 PM
by mabu Go to last post
0 107
Vista Ultimate 64-bit 8GB on ASUS 3A32-MVP Deluxe by MrKit
I have an ASUS M3A32-MVP Deluxe Series Wifi Edition motherboard, which is capable of running 8GB of RAM. In have a Phenom 9500 quad-core cpu, which is 64-bit. I have 4 DIMMS of KVR667D2N5/2G, which is the RAM the motherboard manufacturer says runs in the board at 8GB. I run Windows Vista Ultimate 64-bit Sp1 and Windows XP Pro SP 2 as dual-booting Os'. I cannot boot to the desktop with 4GB...
(Multi-page thread 1 2 3)
July 3rd 08 03:08 PM
by MrKit Go to last post
24 250
Slow printing on network and local printer in Vista by LVTravel[_2_]
I originally posted this 6-24 on only the Vista Printer_fax_scan NG with no response. Multiposted now to broaden the range of people seeing the post. Really need assistance. TIA. I have a laptop (new HP) with Vista Home Premium SP1 preinstalled, 3 GB RAM, 250GB HDD, AMD Turion 64 processor. Using Zone Alarm free as firewall and AVG 8 free as antivirus. Know that firewall is not issue since...
July 3rd 08 02:45 PM
by LVTravel[_2_] Go to last post
6 105
USB Problems - DRIVER wont INSTALL by Giovanni[_2_]
Some of my USB devices now will not install. I have read various messages here and the solution seems to be to go into regedit ( not something I would really like to do) and change HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Device Path to '%SystemRoot%\System32' When I go into REGEDIT I do not have DevicePath I have Device Installer. Anyway what would I change? Help
July 3rd 08 02:38 PM
by Giovanni[_2_] Go to last post
0 85
Issues with: SiI3132 - PCI Express (1x) to 2 Port SATA300 by blacksnake32v
Hey everyone, first time posting here. Wanted to say "hello" and ask for some help here. Maybe someone's had this same issue... Here is my setup, first of all: QX9770 eVGA 790i SLI 4GB Patriot DDR3 640GB WD HD XFX 9800 GX2
July 3rd 08 02:34 PM
by Gerald Abrahamson Go to last post
5 82
Post New Thread


Display Options
Showing threads 2921 to 2940 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 01:10 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.