A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Windows Vista NOKIA PC Suit by Matthias Marx
Hello, does anyone know, when nokia will released somithing für the NOKIA 6230 that it will be possible to synchrinise the mobile phone with vista? Regards Matthias
March 17th 07 05:59 PM
by Hugh Wyn Griffith Go to last post
4 80
SigmaTel problems by Zylstra
I am having a problem with my SigmaTel drivers (it seems) While using Windows Media Player, every so often, the sound get choppy. (like a skipping CD) After what I have read so far, this is an issue with Windows Vista. The problem gets worse with the game Sims 2 Seasons. The sound is terrible. It gets really choppy. Its quite annoying I have an Intel Core Duo 1.73GHz processor, 1GB or RAM,...
March 17th 07 06:54 PM
by JW Go to last post
1 68
Vista ready printers by JW
I have a Canon F80.When I did the upgrade advisor it said I would have no problems with it. There are no drivers on Canon's site for this printer for Vista. It is also USB and when I go into the Add Printer I don't have a selection for a usb port. Vista recognized it as a printer and it shows up in the device manager under other devices. Any ideas??? "Geo." wrote: If you install the...
March 17th 07 07:18 PM
by wsjessup Go to last post
1 59
Problem with iPAQ and Activesync (WMDC) by J.L.Castañeda
Hi all, my problem is as follows: I have recently upgraded my XP Pro to Windows Vista Business Pro and the method used has been an upgrade instead of a clean installation because I needed to preserve all my settings and files. One of the problems encountered after the upgrade is that I am not able to sync my PDA with the PC. After trying to find Activesync everywhere inside the OS I finally...
March 17th 07 08:06 PM
by J.L.Castañeda Go to last post
2 94
dvb-tv stick not recognised in vista by viper811
I have installed the drivers for vista for a tv stick, when i connect the stick to usb it says device installed and ready to use, but then 10 seconds later it says usb not recognised. And then it doesnt work. I am supposed to have a hid compliant and usb human interface driver and also a dvb-t stick driver in sound and game controllers in device manager, i can see the 1st two drivers but not...
March 17th 07 08:39 PM
by Stimpy Go to last post
2 92
External USB DAC - Silverstone EB01 - Sound breaks randomly... by Thomas Edström
Hello! Just installed Windows Vista Ultimate Edition. Got one quite large problem. My external DAC, a Silverstone EB01, does not work that good. The internal soundcard on the motherboard works OK.... but with the DAC I get only noise after playing a MP3/Video for a while. The noise can dissappear after maybe 10-60 seconds. But it will come back after a few minutes.
March 17th 07 10:07 PM
by Thomas Edström Go to last post
0 78
915 Intel Video Card functionality and limitations by pita
I have read that the 915/910 mobile video card from Intel will not be compatible with some features of Windows Vista, such as Windows Aero. Does that mean that I should not upgrade to Windows Vista? Besides not being able to use the AERO features, are there other known problems in with this video card? will i still be able to use my dual display and my 1366 by 768 screen resolution? I have a...
March 17th 07 11:09 PM
by pita Go to last post
0 99
RAID and defrag does not work by David
I have recently ugraded XP to Vista Business. I have a RAID-1 with Silicon Raid drivers. The computer works fine as it used to but I find that the Vista defrag command in the C-drive properties box does not work, i.e. nothing happens. I was wondering if defrag does not work because the 2 HDD drives are set up as RAID-1, or if Vista has a problem? Has anyone done a defragment on their hard...
March 17th 07 11:32 PM
by David Go to last post
5 116
S I Raid 3114 Controller update by David
For those who might be interested, (many of you), my Vista automatic 'updates' informed me today of an update to Silicon Image's 3114 RAID Controller, which I loaded and so far so good.
March 17th 07 11:36 PM
by David Go to last post
0 95
cd/dvd device not found by Jim Vary
I recently purchased a Toshiba Satellite P105-S6227 with Vista Home Premium preinstalled. The cd/dvd device worked fine until recently. Suggested solutions here and on the internet assume XP is the current operating system or XP was upgraded to Vista Beta2 or Vista. I need a solution for an OEM Vista operating system.
March 18th 07 12:18 AM
by FKlassen Go to last post
2 91
DVD Drive problem by Coco
Hi, first time on these boards. I've just upgraded to Vista and I'm having a problem where my nec dvd_rw nd-4551a drive will not recognise that there is a disc in it. If I start up with a disc in, it works but If I start with no disc in it doesn't. According to the system the drivers are up to date so I can't get my head around the problem. It was workin perfectly before the upgrade. I can...
March 18th 07 12:27 AM
by Rick Rogers Go to last post
1 127
DVD drive not present by David
I installed windows vista home premium 64 bit on my ferarri 4000 model 4005 which has 2 gig of ram now anyways the cd/dvd burner on it no longer is showing up or auto detecting cds being put into my dvd drive why dose this happen and how do I fix it I have the upgrade version and upgraded from windows xp pro I just want a working drive that shows up like with xp
March 18th 07 12:32 AM
by Rick Rogers Go to last post
1 123
sound disappear by Zvezdochka
After running Vista for awhile the sound suddenly disappear and I have to way of fixing it other than restart the computer. Please help :(
March 18th 07 12:38 AM
by gadgeteer Go to last post
4 119
Intellitype 6.1 Will not install by stbdtack
I've had major problems with Wireless Entertainment 7000 keyboard -- after about 6 hours on the phone with very nice Microsoft tech reps I have a minimally functional keyboard (mouse works fine). I'm running Windows Vista Ultimate. Lingering problem -- I cannot install Intellitype 6.1. At one point it was installed but as part of troubleshooting I uninstalled it, intending to immediately...
March 18th 07 12:47 AM
by dean-dean Go to last post
1 114
Dial-up modem by Neil
I just built my new PC and included a Creative dial-up v.92 PCI modem (just in case I ever have problems with my proper connection, or if I ever fancied sending a fax). But there are no Vista drivers for it, and there won't be in the future either. I could swap the modem with the one from the older computer. That machine uses XP so I have a driver for the Creative modem for that machine. ...
March 18th 07 01:09 AM
by Michael Solomon Go to last post
8 111
Video driver issue by Chris
I am useing Vista home premium.I have had a video driver go corrupt or missing.However Vista will not load into safe mode or any other mode for that matter. I have tried the repair via the Vista Disc,and still no luck.Any ideas that could help resolve this issue. Thanks
March 18th 07 02:19 AM
by Chris Go to last post
1 109
insert kwy by Troy Marrs
Is there anyway to disable this worthless key?
March 18th 07 02:52 AM
by Troy Marrs Go to last post
0 112
Surround sound by Jon
I downloaded the beta drivers for my Audigy 2 ZS and set up Media Center and Media Player for Dolby 5:1. The tests work in both programs for all 6 speakers but they only play 2 channel sterio when I play movies or music. Any suggestions?
March 18th 07 03:15 AM
by Doug Go to last post
2 109
Screen goes blank after login by ck
I've upgraded my Dell Precision notebook to Vista with an external monitor and everytime I boot it up, I get to the login screen, put in the password, the Windows desktop displays for a second or so and then the screen goes blank and the monitor comes up with a message that it can't display this mode. The only way to get this back is to unplug the VGA connection to the monitor and then...
March 18th 07 06:09 AM
by ck Go to last post
4 131
ATI Radeeon X1050 problem by Brian J
If I perform a cleam install of Vista Ultimate x64 (Build 6000) on Shuttle xPC SS21T with: AMD X2 4200 & 2gb & 160gb SATA & ATI Radeeon X1050 Model:3080. Connect3D ATI Radeeon X1050 is 256mb GDDR, PCI/E and "Certified for Windows Vista". Vista finds an X1050 and loads MS WDDM Drivers. Screen Performance is abominable, around 5 secs between cursor click and display response. It's as though...
March 18th 07 06:53 AM
by GT Go to last post
1 94
Post New Thread


Display Options
Showing threads 3021 to 3040 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 05:23 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright ©2004-2020 Vista Banter.
The comments are property of their posters.