A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Can I make business cards & postcards with a Vista program? by Mary
Before I go buy a new "Printshop", I was wondering if I have a program already, that works like my old "Printshop" on my PC somewhere. I want to make business cards, brochures, postcards. -- Mary
June 16th 08 07:30 PM
by Malke[_2_] Go to last post
1 141
CD/DVD Drive's Icon Doesn't Refresh, Autoplay Doesn't Start by Admiral Talon
When I put one CD in the drive, it will show the correct icon and label, but Autoplay won't start. Windows reads the CD just fine, no problems. If I eject it and insert another CD, the icon and label are retained from the previous CD, and once again, Autoplay doesn't start. I've tried several different things, including checking the Autoplay settings, and checking the Autplay registry...
June 16th 08 04:44 PM
by Admiral Talon Go to last post
0 127
Digital Memory Card by mrclifton
When I put the memory card from my camara into the slot it no longer does anything. Why isn't my computer detecting it anymore?
June 16th 08 04:31 PM
by mrclifton Go to last post
0 103
cd-r inaccessible to blank disc by vwbrewer
My CD-R seems to be working fine. It plays music, and works fine with all my cd's, new or recorded. The problem is that it shows up as inaccessible with blank disc's. I've tryed 10 of them from several different manufacturers. Any suggestions?
June 16th 08 03:23 PM
by vwbrewer Go to last post
0 108
TV Cards by Alfred Crispin
Will a suitable TV Card obtainable for my Vista Home Premium allow me to copy tapes from VCR to my hard drive for later editing. Or can someone recommend a reasonable priced card for this purpose.
June 16th 08 02:46 PM
by Tom Lake[_2_] Go to last post
1 159
BSOD by EC
Hi there, My board is ASUS P5K with 2 GB of RAM. Windows Vista Home Premium 32-bit, core 2 duo E6750 CPU. Recenly, I added 2 more GB of RAM and at the same time I newly installed the Flight Simulator X (deluxe edition). The nightmare begins... I got Blue Sreen of Death (BSOD) several times daily even I didn't play the FSX. Please help. EC
June 16th 08 02:37 PM
by EC Go to last post
5 255
Files erased from jumpdrive by Cynthia
When I use my Vista computer, files are being erased from my jumpdrive as if they never existed. What's up with that? How do I fix it?
June 16th 08 01:22 PM
by Malke[_2_] Go to last post
1 120
Allowing a remote keyboard on admin functions by Jeroen
Hi, I use Windows Vista Home Premium as a HardDiskRecorder connected to my tv. When running a program or function which uses admin rights I'm not able to use my infrared Microsoft keyboard any more. Is there any way I can get my keyboard to keep working in this situations? Thanks.
June 16th 08 12:50 PM
by Jeroen Go to last post
0 110
Removing write protection by mad_runner1[_2_]
Hey i just got a new 2 gig micro SD card for my phone. I put it in the front card reader of m computer, but when I try to add anything to it, it says, "this disk is write protected, to add anything remove write protection". Does anyone have any suggestions or solutions ?? ANy help would be very much appreciated.
June 16th 08 12:41 PM
by Pavel A. Go to last post
4 122
No sound from rear speakers by NLC757
Hi, I have just bought a Packard Bell (2414 I think) as my old pc was dying. I have connected my old Creative 7.1 speakers (via the subwoofer etc) as per my old pc. However I only get sound through the front two speakers, I have tried to set up for both 7.1 and 5.1 sound in all the options I can find and the strange thing is if I run the speaker tests I can get sound from all speakers (in a...
June 16th 08 09:38 AM
by NLC757 Go to last post
0 105
Driver for HP 6300 Scanner by VINAY DALMIA
We have a HP 6300 Scanner which we want to install in VISTA. HP is not supporting driver for this . Is there any Solution?
June 16th 08 09:25 AM
by Jian-Ping Zhu [MSFT] Go to last post
3 102
ES1980 Audio Card on PCI giving problems with Vista by Kirpal Singh
ES1980 is an Audio card of ESS company but they haven't released the drivers for this card for vista, so I extracted the files from a setup for XP and Installed the drivers from Device Management by choosing the location of exctracted files. Drivers were intalled all right but when I restart I get stuck at lfile loading scree mid-way then I have to restart in Safe Mode and uninstall the...
June 16th 08 06:24 AM
by Kirpal Singh Go to last post
2 82
Feed back thru headphone when talking by Steve P[_2_]
Recently I changed some of my systam settings and now when I play a game online the other person is getting feed back from the game when I key my mic. How can I fix this, do I need to rest my audio devices back to default?
June 16th 08 04:22 AM
by Steve P[_2_] Go to last post
0 80
Application Failure by John Kinder
I just purchased a Toshiba Satelitte SLi5 3 weeks ago. Everything was working fine until about a week ago. When I install a dvd movie to watch the TOSHIBA LOGO pops up and then I get a dialog box that says (Disc Importer has stopped working). What puzzles me that it does not happen every time, but the dialog box pops up about 2/3rds of the time. I have checked online for a solution but...
June 16th 08 12:21 AM
by John Kinder Go to last post
0 86
i can't start my window by TINGZI
i switched on my computer, and it says that i didn't switch off my device properly the previous time, so it gave me an option to start windows normally. but it didn't start up normally and it didn't work. what can i do to solve it? =((
June 15th 08 10:44 PM
by Colin Barnhorst[_2_] Go to last post
2 109
Problem w/mouse after hibernate by JimW[_2_]
I have a wired USB Intellimouse Explorer 4.0 attached to a new Dell XPS 630 running Vista Home Premium SP1. The problem is that my faster-than-default scroll wheel setting doesn't get restored after resuming from hibernate. If I unplug then replug the mouse, everything is fine. Installing the latest Intellimouse software didn't help. Is there a fix for this?
June 15th 08 08:36 PM
by theinvisibleGhost Go to last post
3 93
BIOS AND Vista Not Seeing 2nd Hard Drive by ejames
I have upgraded from Windows XP Service Pack 3 to Vista on a Toshiba Qosmio G35-AVA600 which has two 80GB SATA hard drives. In Windows XP the drive was seen as one 180GB hard drive. No problem. After I installed Vista the second drive is not showing and I can't format it from disk management services because it is not shown. The wierd thing is that I am not missing any files, but perhaps I...
June 15th 08 04:19 PM
by ejames[_3_] Go to last post
4 108
IDE DVD Writer recognized as SCSI DVD rom by Ivan
I have built a new pc recently with vista os installed and i just realized that the IDE dvd writer is recognized as a SCSI dvd writer since I cant burn any dvd or cd at all. does anyone know how to solve the problem. the ide controlled on the motherboard is JMicron JMB36X and the dvd drive is LG GSA-4163B. Thanks a lot
June 15th 08 03:55 PM
by Ivan Go to last post
6 103
sound device by slopoke
I reinstalled vista home on my dell lap top. now i get the messenge' no audio output device installed. i went to the dell website and install thesigma tel high definition audio codec. it says "not for my system". How can i get my sound back ? -- dlmarris
June 15th 08 03:11 PM
by slopoke Go to last post
0 93
lightscribe by walkerdrew
bought a new asus with lightscribe technology and my device manager keeps saying no lightscribe device detected. what do i need to do to be able to use my lightscribe program?
June 15th 08 02:00 PM
by Peter Go to last post
3 169
Post New Thread


Display Options
Showing threads 3101 to 3120 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 02:24 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.