A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Microsoft Sam on Vista by Esthin
Just wondering if its possible to get microsoft sam on the text to speech tool or if anyone knows where I can find one that is an online based text to speech with microsoft sams voice on it. I preferably want a website which you can save the voice clips you have made onto your computer.
June 10th 08 09:49 PM
by Colin Barnhorst[_2_] Go to last post
1 138
Printer Spooler by Scooter
I'm trying to install my Printer Driver for Canon Pixma printer. When I run the executable to install the driver, it come back with "Printer Spooler is not running, Restart Printer Spooler. So I re-start Printer Spooler under Admin. Tools. Then I try to run the executable again. And again the Printer Spooler is stopped. It seems the executable stops the Printer Spooler?? Help!!! I'm just trying...
June 10th 08 09:08 PM
by Cari \(MS-MVP\) Go to last post
4 164
BIOS shows correct speed ofCPU, Vista doesn't by Pooch
I have the AMD 5000+ black edition which has an unlocked multiplier. The default multiplier is 13X and FSB is 200. When I increase the multiplier in the BIOS, to 14X, the BIOS will show the proper speed at 2.8. When I go into Vista, it shows the CPU as 2.6, no increase in speed. If I change the FSB to say 215, Vista will report the almost 2.8 properly. What must I do to make Vista read...
June 10th 08 09:06 PM
by Cari \(MS-MVP\) Go to last post
1 114
battery life by Alimcanena
ive had my laptop for 3months and now, although the laptop is running off the mains fine, it wont charge via the mains charger. the small battery symbol is indicating that my laptop is plugged in, but is at 0% battery and is not charging. would this be a problem with the battery or with the charger? Thanks Ali
June 10th 08 08:56 PM
by Curious Go to last post
8 165
Vertical scrolling problems with mouse by simrick405[_6_]
Hi. I've got a scrolling issue that I hope someone can help me with. I have a Toshiba A215-S6804 laptop with Vista Home Premium SP1, IE7 and OpenOffice. I had installed a Dynex optical wireless notebook mouse and found that I could only vertically scroll in IE7. I assumed it was a driver issue because Dynex don't market this mouse specifically for Vista. So I bought a Logitech V320 wireless...
June 10th 08 01:01 PM
by simrick405[_10_] Go to last post
5 120
Microsoft Wireless Keyboard & Mouse Not working by Frank
Hi, My vista machine had an unexpected restart due to a power fluctuation. Now when it starts the keybaord and mouse do not work. The keboard works at the POST and at the F8 point where you can select the safe boot, normal start etc. I have tried safe mode and normal mode and get to the login screen and the keyboard does not let me put the password in. When I push the f lock key on the...
June 10th 08 11:09 AM
by Frank Go to last post
0 112
Best way to clone the desktop on a external and a laptop monitor thathave different resolutions by perbauer
We have a couple of HP 2510p (internal display resolution 1280x800) and I wonder which is the best way to use an external monitor with it. Id like to use a 20 wide monitor (resolution 1680x1050) and clone the desktop. I can easily set the whole thing up but the problems begin after the 2510p has been un-docked. If I put it in the docking station and start it with the lid closed then Windows...
June 10th 08 06:09 AM
by perbauer Go to last post
1 110
Vista Locking Up by Nharri
I Recently put together a new cpu, using Vista Home Premium 64-Bit. But for some reason the system keeps randomly locking up in 10-20 min intervals that I have to restart the system every time. Also when I try to install Vista 64 bit SP1 at the end of installation it tells me there is an internal error. Is this simply a case of bad Ram or something more?? Here is the system specs. -AMD...
(Multi-page thread 1 2)
June 10th 08 03:40 AM
by PvdG42 Go to last post
10 243
My computer seems to want the Intel Quick Resume Technology driver by Kris
The problem reporting utility in Vista recommended I download this driver (I believe to replace the Microsoft Away Mode), but I am not able to find it in Windows Update, where it suggested I look for it. Can anyone help?
June 9th 08 11:20 PM
by Kris Go to last post
0 108
Ipod Drivers by muggs131
I bought an Ipod shuffle, I gig, and every time I plug it in to set it up, it keeps asking me for the driver CD. I do have Itunes latest version, but I am completely lost here. Any suggestions? jsd
June 9th 08 10:46 PM
by LVTravel[_2_] Go to last post
4 92
waves on extended desktop, and when only using CRT monitor by The Shadow[_2_]
I have a new Toshiba Satellite 210. When I use the LCD+CRT extended desktop mode, or just use the CRT monitor (Samsung - SyncMaster 17GLi) I get waves that move down the screen. It makes my display look like a flag. When I only use the CRT - in that mode the waves move faster. The actual display on the screen moves and the display gets darker in areas, giving it a distance effect. This...
June 9th 08 07:47 PM
by Dwarf Go to last post
3 101
conexant falcon II ntsc tunercard by dozer1313
conexant falcon II ntsc video capture not working since sp1 vista says no card present,sats its workin fine MC{coaxial cable tv} cant find it front inputs {web cam}wont work found and installed this driver{ http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=pv-47069-2&lc=en&cc=us&dlc=en&product=3189597&os=2093&lang=en } still nothing any help appreciated
June 9th 08 07:45 PM
by Cari \(MS-MVP\) Go to last post
1 94
Intellipoint Mouse by MrRustyII
My mouse alignment is off some how. I have the "snap to" feature in use, and when my mouse "snaps to", it is 2" up and left of where I want to be. It also does this when I try to clone an area in Photoshop and it doesn't align to where I am trying to select and makes it hard to use my Photoshop program. My mouse also does this with the "snap to" box unchecked. Any solutions or...
June 9th 08 07:09 PM
by MrRustyII Go to last post
0 97
Lexmark Z515 Printer won't print with Vista by FlBoy55
I have a Lexmark Printer which worked with Windows 98. Now it won't work with my new Emachines computer with Windows Vista Home Premium. I have downloaded the recommended updates, but all I seem to get is the documents put in the queue, but does not send to the printer to begin printing. Anyone got any ideas.
June 9th 08 04:21 PM
by FlBoy55 Go to last post
9 147
Improper cd-rom icon by helpmeplz
Im using vista home premium sp1 and recently i uninstalled an old game, after uninstalling i find that my cd-rom icon in my computer has been changed into a 'uninstall icon'. If i change the view the icon returns to normal,but if i put it back to tiles it will return into the 'uninstall icon'. I have tried disabling and after re enabling the cdrom, also tried reinstalling the driver but...
June 9th 08 02:14 PM
by Dwarf Go to last post
1 105
web cam in vista by smash
im dual booting xp and vista, i have my web cam working fine in xp, when i boot to vista with the cam plugged, it finds the new hardware, then it crashes afterwards, and idea? -- lost in space101
June 9th 08 11:56 AM
by Dave Go to last post
9 334
DVD-ROM drives suddenly stopped working by jonnycakes15
I recently installed Vista x64 in a dual boot config with XP Pro. A couple of days ago, I turned on my computer and booted into Vista. I then noticed that, suddenly, both of my DVD optical drives stopped working (one external USB, and one internal). They were working fine for the first week and I cannot think of any changes that I made that may have caused this inconvienence. I went into...
June 9th 08 10:32 AM
by Mick Murphy Go to last post
3 103
Cannot install VX-6000 on my Vista computer by Kris
Ok, so, since the CD it came with was version 1.1 I immediately downloaded the latest driver (v.2) from the Microsoft support site. I proceeded to install the software, connect the webcam when instructed--and here was when I encountered issues. At first it would just recognize it as a CAMERA20 (as in 2.0), and it couldn't locate the drivers. I attempted to have the computer search for...
June 9th 08 02:34 AM
by Tony[_9_] Go to last post
1 86
"Unknown Device" under device manager by Kris
OK, so I uninstalled my computer's two "USB root hubs" under device manager in order to attempt solve an issue with a webcam. Now, they appear as "Unknown Devices". Is there a way I could fix this so they are listed appropiately? I also attempted to delete the two uknown devices and have the computer search for new hardware, but they appear listed the same when found. Any ideas?
June 9th 08 02:28 AM
by Tony[_9_] Go to last post
3 91
DISPLAY ERROR - LINES (ATI RADEON X1600) by WarOfGenesis
Im Running windows vista ultimate, before hand it was fine and still but its my bloody grahpics card, i keep on getting lines across my screen. this comes up when i run some applications or viewing some pictures from my camera? i've tried updating my drivers, directx 10 and also ati Catalyst has been updated. can any one help?? -- 壮大なマスター
June 9th 08 02:05 AM
by Tony[_9_] Go to last post
5 102
Post New Thread


Display Options
Showing threads 3161 to 3180 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 11:32 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.