A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Device problem by KamenKaiden
Hi, I've already spent several hours trying to figure this out, reading forums and suggestions, trying different things, and not succeeding at all. So, I decided to post my problem on here. I have a Samsung YP-S2 (Pebble). With the device, I had to install Samsung Media Studio. Everything was working great until a couple of weeks ago. I plugged in my device to add new songs, BUT Samsung...
February 13th 10 07:14 AM
by KamenKaiden Go to last post
0 113
Solution: 3COM 3C905-TX drivers for Vista by Peter Puuppo
In the afternoon (7 hrs ago) I installed my first Vista Business OEM-version. I was surprized that Vista did not find any suitable drivers for my 3COM 3C905-TX network adapter. Even if this is not a brand new network adapter model it was some years back the most popular of the 3COM 10/100 adapters. Time to start Googling to get this sluggishly slow Vista up and networked. Uhh, this Vista is a...
February 9th 10 09:23 AM
by Primoz Hladnik Go to last post
5 354
Vista HP lost its Generic USB Hub, where to get one? by OwnersEdge
My Vista Home Premium has lost its Generic USB Hub, as shown in Device Manager. So I can't use flash drive, usb modem, camera upload, etc, etc. What can be done? -- OwnersEdge Posted via http://www.vistaheads.com
February 8th 10 07:51 PM
by OwnersEdge Go to last post
0 118
SuperAntiSpyware Professional Expires Prematurely by Paul Calcagno
My son's HP laptop (Vista Basic, Firefox, 1.5 GB RAM) has been running quite well with MBAM, SuperAntiSpyware Professional installed for about a month. No viruses, malware, spyware so far. Windows Defender is active. My son's not dilligent about installing WU's so he's about 2 months behind. All of sudden the free-to-try version of SuperAntiSpyware professional says it's expired after only...
(Multi-page thread 1 2 3)
February 6th 10 10:15 AM
by Peter Go to last post
26 567
Dvd Drive Disappears randomly by Cdeath[_2_]
Hey guys, I am new to this forum. This is my first post. Anyways, I have a dvd drive (Hitachi that is detected in the bios and sometimes by windows vista home premium) This is stock on my laptop, both the operating system and the dvd drive. I have not ever added another os or did a factory restore. I contacted my laptops brand (gateway) and they told me a factory restore was needed before...
February 5th 10 07:14 PM
by Cdeath[_2_] Go to last post
0 127
Drivers for saa7134 Tv card by Knud Rasmussen
Kworld have new saa 7134 drivers for vista. I have downloaded the driver, but it do not work. Can anyone explain how to install the driver, there is no instruktion in yhe driver file.
(Multi-page thread 1 2)
February 5th 10 12:59 PM
by chenox chenox Go to last post
10 1,156
hard drive data retrieval by Walter Goldschmidt[_3_]
I crashed my computer and had to buy a new one. All my email contacts are on the old computers hard drive which I kept. How do I go about retrieving my contact information off of my old hard drive? Walt
February 5th 10 02:01 AM
by R. C. White Go to last post
8 295
WD Passport USB device not recognized. by Intrepid5295
I own a WD Passport device that, once upon a time, worked on my Vista Home Premium desktop. Now, whenever I plug it into any USB port, Windows starts to search for a driver......which it cannot find because none is supposed to be required. I have sent multiple messages to Windows Support and receive all kinds of stuff telling me "how to install a USB device" and the like.......none of which...
(Multi-page thread 1 2)
February 4th 10 05:11 PM
by smlunatick Go to last post
10 344
Microsoft web cam VX-1000 troubleshooting by No13
Hello! My web cam doesn't works with Vista Ultimate 64-bit. Downloaded latest drivers, and nothing... Can you help? p.s. it worked on xp 32 bit! -- No13
February 4th 10 05:03 PM
by smlunatick Go to last post
2 220
Windows Vista and 2 Gb RAM? by Brian V
Hi, Some people on the XP Discussion told me that Widows Vista only really runs well if it has 2Gb RAM. I know that the Upgrade advisor states a lot less, and that the Minimum system requirements is less also. Is this 2Gb need/want true, in what cases, and why? Is it just that Vista runs much smoother on 2 GB RAM? Thank you.
(Multi-page thread 1 2)
February 4th 10 05:00 PM
by smlunatick Go to last post
12 392
Uninstall a mouse driver? by Margaret Bartley
My daughter's Acer laptop seems to have a touchpad that is erratic. When she's typing, she always has to watch the monitor, because the cursor will just jump anywhere without any warning. I'm assuming it's because there is something wrong with the touchpad. I've used her computer a few times, and I want to drop-kick it. She's fine with using a USB mouse, but I'm sure how to disconnect the...
February 4th 10 04:57 PM
by smlunatick Go to last post
8 303
SuperAntiSpyware Professional Expires Prematurely by Paul Calcagno
My son's HP laptop (Vista Basic, Firefox, 1.5 GB RAM) has been running quite well with MBAM, SuperAntiSpyware Professional installed for about a month. No viruses, malware, spyware so far. Windows Defender is active. My son's not dilligent about installing WU's so he's about 2 months behind. All of sudden the free-to-try version of SuperAntiSpyware professional says it's expired after only...
February 2nd 10 08:27 PM
by Paul Calcagno Go to last post
0 120
mouse scrollwheel will not scroll by frogliver
I installed an HP wireless mobile mouse in my laptop and the scroll wheel does not work. It shows the Auto-scroll icon on the screen when I click the wheel but does not move the screen vertically or horizontally. Manually scrolling with the wheel does nothing either. I checked the HP website and have the latest drivers, and their troubleshooting/help is no help. The "mouse settings" window I...
February 2nd 10 05:58 PM
by frogliver Go to last post
6 244
mouse scrollwheel will not scroll by frogliver
I installed an HP wireless mobile mouse in my laptop and the scroll wheel does not work. It shows the Auto-scroll icon on the screen when I click the wheel but does not move the screen vertically or horizontally. Manually scrolling with the wheel does nothing either. I checked the HP website and have the latest drivers, and their troubleshooting/help is no help. The "mouse settings" window I...
February 1st 10 03:50 PM
by frogliver Go to last post
0 93
Partition Swapping by Michael
XPS/Dimension 630i. This came with a 600GB HDD and I added a 1.5TB HDD. The 600 came with Vista and I created a 100GB partition on the 1.5TB for Windows 7. I now want to place 7 on the 600GB and move Vista to the 100GB partition. I've imaged both the 600GB and 100GB separately using Acronis. Can I use the Windows 7 image and restore it to the 600GB HDD and vise versa? --
January 31st 10 09:45 AM
by Michael Go to last post
8 234
0xD1_e1e6032!GetIpv6HeaderLength+75 by PK
When playing Dragon Age, I sometimes get blue screen of death! The fault bucket is 0xD1_e1e6032!GetIpv6HeaderLength+75 Below is the entire event report: Log Name: Application Source: Windows Error Reporting Date: 1/28/2010 11:57:50 AM Event ID: 1001 Task Category: None
January 30th 10 03:41 PM
by PK Go to last post
0 92
0xD1_e1e6032!GetIpv6HeaderLength+75 by PK
When playing Dragon Age, I sometimes get blue screen of death! The fault bucket is 0xD1_e1e6032!GetIpv6HeaderLength+75 Below is the entire event report: Log Name: Application Source: Windows Error Reporting Date: 1/28/2010 11:57:50 AM Event ID: 1001 Task Category: None
January 30th 10 03:41 PM
by PK Go to last post
0 163
Partition Swapping by Michael
XPS/Dimension 630i. This came with a 600GB HDD and I added a 1.5TB HDD. The 600 came with Vista and I created a 100GB partition on the 1.5TB for Windows 7. I now want to place 7 on the 600GB and move Vista to the 100GB partition. I've imaged both the 600GB and 100GB separately using Acronis. Can I use the Windows 7 image and restore it to the 600GB HDD and vise versa? --
January 30th 10 11:49 AM
by Michael Go to last post
0 83
Networking a scanner?? by [email protected]
I have a home network with three PC's. Two desktops and a laptop. In the network is a Samsung SCX-4725 FN multifunction printer/scanner. All computers can print on the 4725. At present it is connected via a usb cable to the Vista PC. A NIC cable connects it to the network via an Airlink wireless router whose wired setup is as a switch. The scanner function is seen on the Vista computer as...
January 29th 10 05:49 PM
by Curious[_6_] Go to last post
4 218
Networking a scanner?? by [email protected]
I have a home network with three PC's. Two desktops and a laptop. In the network is a Samsung SCX-4725 FN multifunction printer/scanner. All computers can print on the 4725. At present it is connected via a usb cable to the Vista PC. A NIC cable connects it to the network via an Airlink wireless router whose wired setup is as a switch. The scanner function is seen on the Vista computer as...
January 29th 10 05:17 PM
by [email protected] Go to last post
0 101
Post New Thread


Display Options
Showing threads 301 to 320 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 01:28 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.