A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
ready boost cache by jkllian222
Hi guys! Real quick question. Does the ready boost cache need to be emptied periodically? I am running Vista Premium with 2gig ram and using a 4gig flash device (usb).
June 7th 08 03:20 AM
by Colin Barnhorst[_2_] Go to last post
1 120
can't reach BIOS setup by gremme
My brother has just built a computer and can't get it working. The problem is that when he starts it he gets to the screen where he can choose to enter BIOS. 9/10 times he can't do anything from there but 1/10 times he can press delete and then it says "loading bios" but it freezes there (he waited 30 mins nothing happened). Does anyone know what the problem mihht be? Thanks in...
(Multi-page thread 1 2)
June 6th 08 11:19 PM
by Donald L McDaniel[_5_] Go to last post
12 219
1394 Hook up by Jason
I have a laptop running Windows Vista. It has an ExpressCard/54. I need to hook my camera up to the laptop. The camera has a 4pin I link connection. I need an expresscard/1394 port to make this happen. I haven't had luck finding one. Any suggestions?
June 6th 08 10:36 PM
by Colin Barnhorst[_2_] Go to last post
5 198
Need help with an external storage drive with Vista OS by computerchallengedcc
i am going to be doing medical billing on my pc for my sister-in-law. I have downloaded & installed the medical billing program already. She is going to purchase an external hard drive so that I can back-up each time I update information and billing with this program. She has Vista OS, I use XP- SP3. 1) Can someone recommend a small size drive to purchase? 2) Is there anything special...
June 6th 08 10:16 PM
by computerchallengedcc Go to last post
3 154
No video on the computer LCD panel by Radeksgrl
My HP notebook is included in the recently issued "HP Pavilion dv2000/dv6000/dv9000 and Compaq Presario v3000/v6000 Series Notebook PCs - HP Limited Warranty Service Enhancement". One of the symptoms is "There is no video on the computer LCD panel or external monitor". How would I check to see if this is working or not on my notebook?
June 6th 08 06:09 PM
by Curious Go to last post
2 176
keyboard malfunction by Help removing unwanted operating system
Yesterday, twice, my HP laptop just quite working. My mouse pad was working, but I could not type anything. I was trying to type a search in internet explorer, when that didn't work, I tried writing an email. Still no luck. What I did was to reboot. Then I was okay, but it happended again last night. I gave up and shut down. This morning, as you can see, it's fine. Anyone have any ideas...
June 6th 08 04:30 PM
by Carey Frisch [MVP][_2_] Go to last post
1 131
Loosing Display Settings On Monitor by Macman2007uk
Hi: Since I recently changed from XP to Vista Home Premium, encountered some problems, the latest is that I keep using my Monitor Display Resolution Settings. What I keep having to do is shut down, restat & reset the monitor settings, or re-install drivers using Samsung SyncMaster 2232/GW Digital Monitor. Any ideas what is causing this or how I can permantly rectify this...
June 6th 08 02:03 PM
by tanuj_chadha[_8_] Go to last post
4 182
DVD/CD Rom Missing Vista Bios says OP is XP by sarat
I have Vista Premium 32 on a Gateway Notebook purchased new last year with Vista 32 already installed. My DVD CD Rom/Burner has vanished. I am so tired of this. I've been searching for an answer and have tried many of the fixes proposed in this discussion group. When the Rom does pop up it is listed in Computer & Device Manager, when it disappears I can't find it anywhere. What seems to...
June 6th 08 01:54 PM
by sarat Go to last post
3 143
New hardware not detected by Sue
Hi, I am trying to install a usb wireless modem on my Vista Home laptop. When I first attached the device, the hardware manager detected it, but as the recommended manufacturer's install is to load the software first, I selected "Try again later" (or similar) when the box popped up. The software is installed but now the machine is not "seeing" the modem at all. I've been to the control panel...
June 6th 08 01:29 PM
by Mike Hall - MVP[_3_] Go to last post
2 154
Backup help by alanrr
Hi, I have a Toshiba laptop using Vista preminium. I have a Kingston 2 GB flash drive for backup. I tried to backup the computer today and get a message that the last backup failed - 0X8100000A. In Arpil it worked O.K. Can someone Help?? Alan
June 6th 08 12:55 PM
by Gordon Go to last post
2 116
Canoscan Scanner Not Working on Vista (I hate Vista) by Squander
I am still trying to get this to work... My Canoscan lide 35 worked fine on my XP machine. Now attached to my new vistamachine it is not working. I went to Canon and downloaded files to delete the old driver, install a new Vista driver, and install a new Canoscan Toolbox for Vista. I ran the driver deleter then the new driver .Exe file. I saw a few seconds of a file unzipping and then it was...
(Multi-page thread 1 2)
June 6th 08 11:02 AM
by tosmani Go to last post
11 211
blue screen of death. by Raithone
Aright i know this isnt really a vista question... well not entirely but, can anyone tell me how to unclock a gpu? i used nvidia's ntune and overclocked a little bit and now the blue screen of death appears... plz post if you have any info thanks. -- Raithone
June 6th 08 09:29 AM
by Mick Murphy Go to last post
1 127
Hard Drive Question by Robert Barnett
Hello, I just added two new 1TB My Book external USB 2.0 hard drives to my system. They come formatted and partitioned, but it is formatted FAT32, all of my other drivers are NTFS and so I went in to the Windows Vista disk management tool (sorry I don't remember what it is actually called but it allows you to see all of your drives, partitions, etc.) to do a quick format to NTFS. However,...
(Multi-page thread 1 2)
June 6th 08 06:40 AM
by Colin Barnhorst[_2_] Go to last post
12 201
External display resolution reset everytime I logon or unlock by Selim Oflaz
I have an HP 6510b notebook with Intel 965 Express Chipset Family display adapter and I use and external monitor to "extend the desktop" (I use both internal and external monitors). Both the monitors work properly except the resolution reset issue on the external monitor. Whenever I logon to my account or unlock my notebook, the resolution on the external monitor is reset from 1280x1024 to...
June 6th 08 05:26 AM
by Selim Oflaz Go to last post
0 89
Help! Lost audio in a Vista Home to Vista Ultimate upgrade! by bbsstmez
Can anyone help? I was running Vista Home Premium (32 Bit) & upgraded to Vista Ultimate. After the upgrade I lost 2 key components. One of those being my audio. I went to Dells web site. The list an audio driver "Sigmatel STAC92XX C-Major HD Audio Driver" which is Vista 32 bit compatable. I downloaded & installed it but still no luch. There is a little red x in the tray on the bottom...
(Multi-page thread 1 2)
June 6th 08 05:14 AM
by Spirit Go to last post
10 165
conflict in wireless adapters while setting up drivers by pablorpm
I recently built a new computer and had XP 64 bit on it. I installed everything (mouse, dvd burner, wireless, video card, etc.) successfully on that OS. I then bought the Vista 64 bit upgrade. I had a successful upgrade. I then installed the drivers that came with my mother board (Intel BOXDX48BT2 LGA 775 Intel X48 ATX), but I think somehow I accidentally installed a wireless adapter...
June 6th 08 03:31 AM
by bad_the_ba Go to last post
3 98
Built in Web Cam by LukcyRose7
I've only used my built in web cam using skype, and Skype takes care of my web cam with a little click on an icon. Works great. Can I use my web cam otherwise? Can I sit my three year old in front of the computer and save a video? How do I use it independently? Thanks for any help!! Rose
June 6th 08 01:33 AM
by Colin Barnhorst[_2_] Go to last post
4 154
CPU busy by PhilTheGap[_2_]
Hi, my CPU is 100% used by hardware interrupts just after the set up of Vista. The drivers are all running. Vista has been updated. What is the simple way to discover the culprit ? I can start by unplug everything but what can I do if to see if the processor (AMD 64 3800+) is responsible ? Best regards
June 6th 08 12:05 AM
by gelyon Go to last post
5 205
For those who need the Sigma Tel Audio driver for sp1 by robinb
Ok someone on the dell forum actually found an updated driver on Dells website and it is actually in the wrong place but it is for the E520, E521 and a bunch more. This driver is R173209.exe it is version 6.10.0.5515 to get it http://support.us.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R173209&formatcnt=1&libid=0&fileid=235508
June 5th 08 11:43 PM
by E.P. Go to last post
4 164
Drive not ready error message by Geordielee79
Hello, I have a very annoying problem with Vista Home Premium. I recieve two error dialogue boxes on startup that i have to close and i cannot find out what is causing the problem. Error Message "Windows drive not ready" error processing excption 0x00003a Please Help as its really bugging me Thanks
June 5th 08 10:31 PM
by Raithone Go to last post
2 109
Post New Thread


Display Options
Showing threads 3201 to 3220 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 10:20 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.