A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
muvee autoproducer 6 full version by ricardo patricio gonzalez
I ve just bought muvee autoproducer 6 (software) , my computer is an hp pavillion dv 6000 with windows vista home premium pre-installed. In spite of several attemps, program do not run well on my computer, system shut down or program stop of working. I am contacting muvee and HP support without any success up to now. The software is the best among all similars, but is a pity because it...
June 4th 08 05:39 AM
by GhostWatcher Go to last post
4 163
Blackberry Pearl by Martin Racette
Hi, I am looking into the above mentioned device, and I would like to know if this device will sync with Office 2007 under Vista x64 -- Thank You in Advance Merci a l'avance Martin
June 4th 08 04:30 AM
by Bimmer Go to last post
3 124
iPod won't install by born_sleepy
Hi, I've been trying endlessly for the last three days to get my 5G 60gb iPod to install on my computer. I'm running Windows Vista Home Basic. I have my iPod set to manually manage and I have disk use enabled. Previously I've installed it on my laptop running XP and it worked perfectly. Now on my new computer, it doesn't appear at all in iTunes, Windows Explorer, or even Device Manager. I've...
June 4th 08 03:11 AM
by Nonny Go to last post
3 121
Problems with Autoplay on iTunes by Upperninety8
When i plug my ipod into the USB i get an autoplay popup giving me options to open folder to view files or speed up my system. No matter how long i wait after that my ipod will not show up on iTunes. I've tried disabling autoplay, but that still wont work. Any ideas? '' (http://client.silabsoft.org/client.php) -- Upperninety8
June 4th 08 12:23 AM
by Colin Barnhorst[_2_] Go to last post
4 95
cd burning on Toshiba Satellite X205-SLI4 by John A Grandy[_2_]
I have a new Toshiba Satellite X205-SLI4 with Windows Vista Ultimate. Vista's intrinsic cd burning capability does not appear to be working. I place a new cd-r disc in my cd/dvd drive, but no messages pop-up ( such as "Burn files to data disc." ). Additionally, the cd-r is not recognized by Nero StartSmart ( it says "Data disc burning Data Burning Please insert a writable disc." ) How...
June 4th 08 12:22 AM
by John A Grandy[_2_] Go to last post
4 131
quickcam not working by quickie
i have a logitech quickcam pro 5000, installed the software and drivers, and it continually comes up with the error msg that "quickcam has stopped working" in the problem details it comes up with Problem signatu Problem Event Name: APPCRASH Application Name: Quickcam.exe Application Version: 11.5.0.1169
June 3rd 08 11:26 PM
by Nonny Go to last post
7 126
Wireless Mouse Scrolling by Thrifty1
I have an HP m8425f new with Vista SP1 and have just purchased a Microsoft wireless laser mouse 8000 which works fine with one exception. When I use Quicken I can only get the mouse to scroll in one direction vertically. When I turn the scroll wheel in either direction the Quicken screen will only scroll backwards and I cannot get it to scroll forwards. Any suggestions please?
June 3rd 08 07:44 PM
by Thrifty1 Go to last post
0 91
Microsoft mouse drivers cause problems scrolling in some applicati by sebbelcher
Hi, I have seen many people complain about this problem, both in this forum and other third party forums but nothing seems to be getting done about it. There are driver problems which are causing scrolling not to function correctly in certain applications using Microsoft mouse products with the Intellipoint driver software under Vista. All such applications (in my personal experience)...
June 3rd 08 07:13 PM
by simrick405[_9_] Go to last post
2 125
Sidewinder and Intellipoint software. by Alan[_6_]
Hi, hope someone has an idea of what the problem is here. I recently purchased a Microsoft Sidewinder mouse, http://www.microsoft.com/hardware/gaming/productdetails.aspx?pid=100 The issue I have is in that when using the generic OS drivers the mouse behaves itself but I lose the functionality of the extra buttons. If I load the intellipoint software from the provided CD OR install the latest...
June 3rd 08 06:41 PM
by Cari \(MS-MVP\) Go to last post
2 93
Driver required for New Internal HDD? by izaaco
Hi, I've Vista Biz running on my new comp. After I did a fresh installation, I decided to make a clone of my HDD. After inserting a new HDD, Vista boots up asking me for the HDD driver, why is this happening? How come it doesn't recognise my HDD and asked me for the driver? Is there any settings I need to change in Vista? I did this before in XP but
June 3rd 08 06:39 PM
by DL Go to last post
9 135
Any Ideas on a very good SATA by Jon Pope[_2_]
controller pci card. I have 4 1TB HD'S with a 1200 watt power supply, Also running a blu ray DVD rom with SATA and also a SATA DVD burner and and running 2 Visiontek 3650 1gb memory
June 3rd 08 02:41 PM
by DL Go to last post
2 104
Linksys USB wireless adapter no longer recognized by Vista by Lhys
LONG STORY SHORT: WUSB54Gv4 is compatible with Vista and ran fine for many months until this weekend. Device still works on XP, so I'm guessing it's not broken. Device doesn't work on a different computer with Vista, so I'm guessing I don't have two broken PCs -- leading me to believe there's a new compatibility issue brought up by some recent Windows Update. Any suggestions to get it fixed...
June 3rd 08 01:30 PM
by Lhys Go to last post
3 107
HP 7210 Officejet -- Card Reader by mts
I have installed Vista Ultimate. It found my HP 7210 just fine, I can print. But, Vista cannot see my Card Reader drives that are installed on this printer. I have tried adding the additional HP software for Vista, but to no avail. I use the card reader all of the time (under XP) to transfer photos, load music, etc. Am I missing a driver? Thanks for the help.
June 3rd 08 12:55 PM
by mts Go to last post
0 96
Canon EOS 20 D by Mike81
CrA-Z I LOVE YOU!!!!!! CHANGING THE CONNECTION MODE TO PTP DOES THE TRICK!!!! ALL SYSTEMS GO! "CrAy-Z" wrote: Have you tried uninstalling the drivers completely, then changing the camera connection mode (in the camera) to PTP (i think thats what its called).
June 3rd 08 09:42 AM
by Mike81 Go to last post
0 133
modem Hamlet ADLS 8 megabit by hellochicca
Hi! I'm trying to install my new modem Hamlet ADLS 8 megabit with Vista driver downloaded from Hamlet web site, but it doesn't work: almost at the end of installation a window say to me that there is a tecnic error and the installation is stopped and canceled. Help please!
June 3rd 08 08:27 AM
by Mick Murphy Go to last post
1 116
Vista DVD Drive Issue by PilsnerBoy
DVD drive was working fine until I loaded Norton AV. Then, whenever I put a disk in the drive I get a BSOD. Thought I could fix the problem by replacing Norton with BitDefender but I have the same problem. After uninstalling Norton, but before installing BitDefender, the drive was fine. I've seen the upper/lower filter posts and I don't have these entries in my registry. I've talked to...
June 3rd 08 01:34 AM
by Ray Go to last post
3 144
Sound card problem by travlingtexanman
So I installed Windows Vista Buisness on my dell inspiron 9300 laptop because it is what my school offered through MSDNAA. I purchased the Buisness to Ultimate Upgrade and upgraded the install of Windows. Upon instalation, i lost the ability to get sound out of my headphone jack! I cant figure out why, i tried reinstalling the driviers for the sound card (SigmaTell C-Major) and am still...
June 3rd 08 01:10 AM
by Mr_Cheeks323 Go to last post
6 147
mouse settings by avanrotciv
hello, I'm having problems with my mouse/touch pad on my laptop, it seems like windows forgets how I configured them last time I used, I have to set it up (pointer speed, enhanced precision) every time I reboot my machine, any clue? At first I thought I had something to do with my logitech wireless mouse, but I have tried setting up just the touch pad, then reboot but nothing, it just...
June 3rd 08 12:49 AM
by Inquisitive_1 Go to last post
5 141
realtek ac97 drivers by desperate Confused computerer
When i try to install these i get an error message from vista saying the driver is unsigned. I click install any way but just get the same message minutes later. have installed the realtek hd driver but cannot get sound from my front speakers. Please help its driving me mad.
June 3rd 08 12:01 AM
by Nonny Go to last post
3 84
vista by jim thralls
I just bought Vista and installed it and came up with a problem. My realtex RTC8029as is not seen. I tried to uninstall then reinstall it but it didnot work. I have a second drive on this pc running XP and the card works fine. Do I need a new board to worl with Vista or a new driver. HELP. Thx Jim Thralls
June 2nd 08 11:57 PM
by Mike Hall - MVP[_3_] Go to last post
2 148
Post New Thread


Display Options
Showing threads 3241 to 3260 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 02:15 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.