A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread Reverse Sort Order / Thread Starter Last Post Replies Views
"No Audio Output Device is installed" by DT
Hi, I have never had any problems with the sound on my laptop but now it's giving the above message. - I uninstalled QuickTime from my computer - could that procss have uninstalled other devices? - I recently installed the Service Pack 1 updates, I don't know if tat could have affected it? I'm not very computer literate so any help wuld be greatly appreciated! Thanks
July 26th 08 02:42 AM
by DT Go to last post
0 94
"No audio output device is installed" upon wake-up... by Justin
I recently purchased an Acer model E-380 computer with Vista installed on it. I am using the basic two front speaker setup made by Acer. Randomly upon waking up from a sleep condition, I will get the red X on the speaker icon saying "No audio output device is installed". In the device manager the RealTek device is gone. Then when I restart or put back to sleep and turn on, the driver will be...
July 19th 07 10:42 AM
by czrsink (UK) Go to last post
6 165
"No Audio Output Device is installed"? by Mallory
I had iTunes running last night when the LiveUpdate program restarted my laptop and when I turned everything on this morning, I was informed that I have no audio devices installed. What is going on?
(Multi-page thread 1 2)
April 13th 10 11:54 PM
by sarah kills Go to last post
14 458
"No bootable device" error by Hamlet10
Hello. I apologize if I have posted this in the incorrect forum. Just a few hours ago my laptop spontaneously crashed, or so it would seem, and any attempt to restart it leads to a pitch black screen with the text "No bootable device -- insert boot disk and press any key". When I start the laptop, it at first leads to a screen with the word Compaq in big, bold letters and a plethora of options...
November 16th 09 06:17 PM
by IkkiTowaras Go to last post
5 734
"Operating System Not Found" by shelleyann87[_4_]
Every time i turn on my Compaq Presario F500 laptop alls i get is "Operating System Not Found" I have tried using the Vista Recovery Disc and it comes up with "Windows is loading files" Then i choose the language and everything to install it in and click next then click install now. Then it asks me to insert the product key and after i do that a pop up comes up saying:
January 6th 09 09:40 AM
by Richard G. Harper [MVP] Go to last post
1 123
"Parameter is incorrect" installing driver for any USB storage dev by Paul B
Hi, I'm getting a "parameter is incorrect" error when Vista Business RTM is installing ANY USB storage device, whether flash or HDD based. I've tried several of each and none work. It appears to find the device driver software and goes to install it and that's when the error occurs. Vista Business RTM was an upgrade to Windows XP Pro SP2, rather than a clean install.
November 23rd 06 05:19 PM
by Paul B Go to last post
0 108
"Please insert a disc into drive D:" error message by dcf2000
I have a new Gateway MD7820u laptop computer running Vista Home Premium that is now asking me to "Please insert a disc into drive D:" regardless of what is in or not in the drive. I have deleted the drive from device manager and let Windows reinstall the drivers, done a system restore, updated all the Windows drivers, uninstalled anything loaded after the last time the drive worked, and...
(Multi-page thread 1 2)
July 19th 09 03:10 PM
by Old Red Go to last post
10 243
"problem ejecting USB mass storage device" by Mac
i saved a file on my flashdisk then when i tried to 'safely remove hardware', theres a prompt " problem ejecting USB mass storage device,...try to remove later",i waited a couple of minutes then tried to remove, same thing prompt appeared..theres no problem in detecting a device when i use the usb, but the problem occured when im going to remove the hardware,theres a prompt of "problem...
December 1st 07 12:01 PM
by Wandering[_2_] Go to last post
1 88
"PSP Type A" USB Driver? by Mark Rylander
Connected my PSP to my computer for the first time today and Vista doesn't seem to install any drivers. It comes up with "PSP Type A" detected... but no drivers? Anyone got any ideas? Thanks, - Mark
January 18th 07 08:38 PM
by Sparhawk Go to last post
5 87
"Rescan Disks" at the Command Line by chironex
In Disk Management under the Computer Management tool, there is an action called "Rescan Disks". Is there a command in the Command Line that can do the exact same thing?
January 21st 10 03:42 PM
by Topher2798 Go to last post
3 198
"Run as..." Error for HP All-in-One by Shattered Haze
I just bought a new Acer desktop that came with the Windows Vista OS. I have had a few problems installing my old programs on this system, but, for the most part, I have managed to work my way around these issues with the help of updates, drivers, and patches. However, I am having a problem with installing my HP Deskjet F335 All-in-One. When I first tried to install the software, it came...
April 25th 07 02:57 AM
by R. C. White, MVP Go to last post
3 57
"Speech Recognition" and USB Headset and microphone? by Robin
I bought a Logitech USB Headset 350. Paid a good penny for them. I'm using it for the Speech Recognition for Windows Vista Home Premium. Speech Recognition has recongnized the headset with microphone. I would like to know, why and how come when I want to play a music cd and bring up the media player...I get the sound coming through the speakers that are on my monitor instead of through...
April 3rd 07 10:10 PM
by Robin Go to last post
0 65
"Strategic commander" drivers for vista..source code? by mjboyers
so, it seems there is no port of the "Microsoft Sidewinder Strategic commander" controller software for vista (At least I can't find an updated driver that works). I would be more than willing to donate free time to do a free port of the software to vista, if I could get the source code. Or..does anyone know of an updated vista driver for this AWESOME device?
June 25th 08 03:34 AM
by mjboyers Go to last post
0 113
"take no action when this device is plugged in" by getsbaked
So I accidentally clicked the take no action button on auto play when I plugged my ipod in and now it will not show up on my computer or anything when I plug it in to my computer. I am running Windows Vista and have looked into my auto play settings and have not found a solution, my ipod does not show up in my computer either, it works fine on my laptop and I have tried it in every USB port...
February 6th 08 02:52 AM
by Rick Rogers Go to last post
5 74
"The Audio Service is not running" by Feeta
This is the message I get when I hold my pointer over the volume symbol on my taskbar. When I click on the symbol, the volume mixer is not available and when I click on one of the othe choices (playback devices, recording devices, sounds) I get a pop up message asking me if I want to enable the Windows Audio Service. I go through the whole thing and when I get to the sound window, it says...
(Multi-page thread 1 2)
April 28th 09 11:00 PM
by sdwillia Go to last post
12 199
"The network BIOS session limit was exceeded" try to access NAS by Joachim
I have a problem with a Lacie Network Disk (NAS) which turns unaccessible from my Vista Ultimate PC after some time with the error message "The network BIOS session limit was exceeded" The Lacie support replies (see below) that this issue lies with Vista. My NAS has a 25 user limit and Lacie support thinks it is related to that Vista doesn't disconnect after each access. How can I solve this...
May 14th 07 07:04 AM
by Joachim Go to last post
0 99
"The required section was not found in the INF" by mattxo[_4_]
please help me, i installed a copy of vista that was only 700mb because it has a lot of features removed and it works very well so far. but when i try to install my xbox 360 vision camera i get the following message. if possible can somebody send me this driver perhaps? my OS is : Vista Home Premium
August 28th 08 10:22 PM
by Richard G. Harper Go to last post
1 116
"The runaround" by koen
My wish is simpel;to link my sattelite-tuner(DVB)to the mediacenter. There is no info ,in the center,on how to fix it.Manuals are to easy ? :confused::(:olots of love anyway,Koen -- koen Posted via http://www.vistaheads.com
August 2nd 08 11:51 PM
by Curious[_3_] Go to last post
3 101
"this is my main monitor" setting not retained after going into standby... by Mark
I have a Dell Latitude 820 Laptop and 2407 Display on a docking station I use the 2407 as the main monitor. Every time the computer is put in sleep/hibernate/restart/shutdown, the main monitor status returns to the laptop. Is there anyway of making it stay with the external monitor? TIA
May 25th 07 03:33 PM
by Mark Go to last post
0 79
"Turn Off Display" Not Working with All ATI Gfx by iwod
In XP, when you set Turn off Display ( I think it was called turn off monitor in XP ) after x min. The Monitor will actually turn itself off. In Vista, the monitor ( in all cases , they are LCD ) will have a blank display but the backlight will stay on. This is really annoying as i keep on computer on at night. Here is a post on Neowin where a lot of other member have similar...
September 6th 06 06:00 PM
by iwod Go to last post
0 318
Post New Thread


Display Options
Showing threads 21 to 40 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 12:37 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.