A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
iPod and HP All-in-One conflict(s)... by Howard Woodard[_2_]
I have a new build running 64 bit Vista Ultimate sp2. It has 2 SATA hard drives (C: & X:) , 1 SATA CD-ROM drive (F:) and a USB-connected HP Officejet 6500 All-in-One printer. It runs everything perfectly. The "almost" comes from the fact that it will connect and synch an iPod Touch device with iTunes perfectly just so long as the HP Officejet 6500 All-in-One USB-connected printer is not...
January 5th 10 05:12 PM
by Howard Woodard[_2_] Go to last post
0 65
iPod and HP All-in-One conflict(s)... by Howard Woodard[_2_]
I have a new build running 64 bit Vista Ultimate sp2. It has 2 SATA hard drives (C: & X:) , 1 SATA CD-ROM drive (F:) and a USB-connected HP Officejet 6500 All-in-One printer. It runs everything perfectly. The "almost" comes from the fact that it will connect and synch an iPod Touch device with iTunes perfectly just so long as the HP Officejet 6500 All-in-One USB-connected printer is not...
January 5th 10 05:12 PM
by Howard Woodard[_2_] Go to last post
0 123
bugcode_usb_error by SSV[_2_]
I occasionally will receive the blue screen of death due to a bugcode_usb error. However, every single time this has occurred I have no usb ports in use. I was wondering if anyone has any ideas. I'm running Vista Home Service Pack 2. Thanks! --
January 5th 10 06:50 AM
by SSV[_2_] Go to last post
0 66
Optical USB Mouse not working by Dmitriy
My Vista Business recognized my Dynex Optical USB mouse. However, when it tried to install the driver, it said that there was an error - section of the INF file is missing. I tried this about 5 times. I also tried installing the driver via Windows Update, got an error as well. Any suggestions? P.S. Dynex doesn't have any drivers for my mouse, or Vista on their website.
(Multi-page thread 1 2)
January 4th 10 07:16 PM
by simrick405[_12_] Go to last post
12 228
BisonCam driver by Joan M. Fernandez
Dear Sirs, yesterday (nov 7th) I downloaded and installed the proposed driver for Windows Vista for my BisonCam, NB Pro built-in webcam, in my Packard Bell EasyNote laptop. Even when everything seems ok, when I try o configure it to work with Messenger Live, the program blocks and the only way to close it is stopping my computer. Any help? Thanks in advance.
January 4th 10 04:52 PM
by Whagnner Go to last post
7 146
DVI to mini displayport by Scott
I have a HP desktop pc with video output on DVI connector and would like to connect it to my iMac all-in-one pc that used as a monitor. The video in connector is mini displayport. Can someone advise me the possible solution to it. Thanks, Scott
January 4th 10 04:21 PM
by mkhain Go to last post
2 123
Is there such a thing? by A Student
A thought came to my mind and I knew it would be a useful idea if it is not already invented. I know there are multiport USB cables out there in the world, but is there such a port that you could hook a device into the port and run it to two computers? Think of it as a backwards MultiPort USB cable. Instead of many devices plugging into one computer, I would like to know if there is a cable out...
January 4th 10 03:42 PM
by Rich. Go to last post
2 129
Installed Usable Memory by Paul Calcagno
I'm running Windows Vista Home Premium (SP2), with 2 GB of RAM, Firefox, CA Security Suite, MBAB, SuperAntiSpyware Professional, Cleaner and Spybot search and destroy on an Acer Aspire T180 desktop. All WU's are current and the machine is working just great. About 6 months ago I noticed a reduction in the amount of usable installed memory. I have 2048 MB of installed RAM in 3 slots (512 MB, 512...
(Multi-page thread 1 2 3 ... Last Page)
January 4th 10 03:19 PM
by Paul Calcagno Go to last post
32 470
Is there such a thing? by A Student
A thought came to my mind and I knew it would be a useful idea if it is not already invented. I know there are multiport USB cables out there in the world, but is there such a port that you could hook a device into the port and run it to two computers? Think of it as a backwards MultiPort USB cable. Instead of many devices plugging into one computer, I would like to know if there is a cable out...
January 4th 10 02:47 PM
by A Student Go to last post
0 82
Microphone Sound by WhiTeSnaK
I have Vista Ultimate. I cannot get the MIC to work. I go thru the Creative SB X-Fi program on the Taskbar, go thru the procedure. but nothing works. Anyone got any ideas? ThanksWS
January 4th 10 02:43 AM
by R. C. White Go to last post
7 162
Installed Usable Memory by Paul Calcagno
I'm running Windows Vista Home Premium (SP2), with 2 GB of RAM, Firefox, CA Security Suite, MBAB, SuperAntiSpyware Professional, Cleaner and Spybot search and destroy on an Acer Aspire T180 desktop. All WU's are current and the machine is working just great. About 6 months ago I noticed a reduction in the amount of usable installed memory. I have 2048 MB of installed RAM in 3 slots (512 MB, 512...
January 3rd 10 03:54 PM
by Paul Calcagno Go to last post
0 74
DVI to mini displayport by Scott
I have a HP desktop pc with video output on DVI connector and would like to connect it to my iMac all-in-one pc that used as a monitor. The video in connector is mini displayport. Can someone advise me the possible solution to it. Thanks, Scott
January 3rd 10 06:41 AM
by Scott Go to last post
0 51
Unable to format slave drive/vista by MGS9500
I have two 500gb WD drives, SATA. Vista recognized both, but will not allow a clean format of the slave as there is a windows driver in the HD from a previous install. Apparently, VISTA will not allow this recognized drive to be reformatted.. I have tried to do access it through a DOS prompt with the VISTA boot DVD, but when I request a format, it notes I must allow the drive to be removed...
January 3rd 10 12:56 AM
by renegerhardt Go to last post
6 117
Screen is dying after about 10 minutes by Guy
Hi, first, a rant. Could the number of discussion groups (1500!) be reduced to something less daunting for the casual non-techy user? I was overwhelmed by the number of groups and really don't know if I'm posting in the correct one. Rant over. OK here's my problem. I have a 2yo Advent 9150 laptop wth Vista HP. Last week everything was fine. This week, on boot-up, I started getting...
January 2nd 10 04:36 PM
by philo[_2_] Go to last post
4 181
bluescreen by Oldvince
Does anybody have similar bluescreen problems like mine? I've followed the troubleshooting procedure but could not solve the prob. I'm using Windows Vista Home Premium. Fault bucket 0x9F_3_IMAGE_yk60x86.sys, type 0 Thanks for any tips.
January 2nd 10 11:05 AM
by Rick Rogers Go to last post
2 156
Screen is dying after about 10 minutes by Guy
Hi, first, a rant. Could the number of discussion groups (1500!) be reduced to something less daunting for the casual non-techy user? I was overwhelmed by the number of groups and really don't know if I'm posting in the correct one. Rant over. OK here's my problem. I have a 2yo Advent 9150 laptop wth Vista HP. Last week everything was fine. This week, on boot-up, I started getting...
January 2nd 10 09:56 AM
by Guy Go to last post
0 67
bluescreen by Oldvince
Does anybody have similar bluescreen problems like mine? I've followed the troubleshooting procedure but could not solve the prob. I'm using Windows Vista Home Premium. Fault bucket 0x9F_3_IMAGE_yk60x86.sys, type 0 Thanks for any tips.
January 2nd 10 09:25 AM
by Oldvince Go to last post
0 62
dfgfgh by delmar ramos
fgfdshdgj andreea wrote: driver vista 32 bit saa7134 07-Sep-09 You are required to be a member to post replies. After logging in or becoming a member, you will be redirected back to this page.
January 1st 10 10:38 PM
by delmar ramos Go to last post
0 88
WD Passport USB device not recognized. by Intrepid5295
I own a WD Passport device that, once upon a time, worked on my Vista Home Premium desktop. Now, whenever I plug it into any USB port, Windows starts to search for a driver......which it cannot find because none is supposed to be required. I have sent multiple messages to Windows Support and receive all kinds of stuff telling me "how to install a USB device" and the like.......none of which...
January 1st 10 12:47 AM
by Intrepid5295 Go to last post
0 74
teredo tunneling psuedo-interface code 10??? affecting my usb now i cant download music onto my ipod help!! by etfboy450
so i just got an ipod and when i pluged it in it said that and ipod was detected but could not be......( i forgot the rest) please unplug and try agian and it dosent work . so then i downloaded tune up utilities and it said i had 3 errors ,2 of wich really dont matter, but then i looked at the 3rd one and it said i had a code 10 on my teredo tunneling psuedo interface and it could not start....
December 31st 09 09:28 PM
by etfboy450 Go to last post
0 83
Post New Thread


Display Options
Showing threads 381 to 400 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 07:40 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.