A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Enable Advanced Performance for the Hard Drive by scrooge[_35_]
hello all after clicking on "Policies" and makeing sure the dot is in "Optimize for Performance", i put the check mark in "Enable write caching on the disk", and "Enable advanced performance" i click OK. but when i go back in again the check marks are removed? anyone no how i can fix this. i have 3 w/d harddrives 2 are raid thanks mike
March 25th 08 06:08 AM
by [email protected] Go to last post
1 93
Can't burn DVDs or CDs on Windows Vista by Guille
Hi, I have Home Premium 64-bits, installed one month ago and never tried this until now. When I insert a blank DVD or CD, it doesn't show anything and then I got to My Computer and double click the DVD icon and I get the message that "Windows can not read the disk on drive D:\" or something like that. So I went to the manufacturer site and downloaded firmware, updated, rebooted and still...
March 24th 08 11:43 PM
by feleti3 Go to last post
4 180
Ghost sounds by SusanV[_2_]
I have extraneous sounds left over from viewing a Web page video. I have done all the anti-virus/Spybot/reset Internet Explorer tricks that I can think of. Brand new Dell came with Vista. Ignore it? Or anyone have hints for fixing the sound card?
(Multi-page thread 1 2)
March 24th 08 05:38 PM
by SusanV[_2_] Go to last post
19 331
When I "Safely Remove Hardware" I cannot access it again until reb by jodzeee
My PC has several built-in media card readers. When I download photos from them, I click on "safely remove hardware" and successfully (i think) remove them, but then they are no longer recognized if I put another card in the reader. If I reboot I can access them again, but I shouldn't have to do that. Does anyone know why it's doing this or some kind of fix without rebooting every time so...
March 24th 08 05:34 PM
by Tom Lake[_2_] Go to last post
5 133
USB Performance and configuration... by Howard Woodard
I have a Sony Vaio desktop that has 4 USB 2.0 connectors on the back and 2 USB 2.0 connectors on the front. I've noticed that I'm getting nowhere near the 480 mbps throughput of a 2.0 device. In fact, I'm lucky to get more than about 4.5 mbps with 1.5 mbps being fairly common as well. The devices are external USB drives and the performance that I'm referring to is the transfer rate that...
March 24th 08 05:27 PM
by Howard Woodard Go to last post
1 217
USB devices by Jerry MAY
Hi, I'm trying to connect^a new USB drive and USB stick from SONY over USB and my system fails on installing the drivers. OLD USB devices work fine. I tried to delete the INFCACHE.1 file, but that did also not help. Could anyone give me a hint on how solving that problem ?
March 24th 08 05:25 PM
by .Joe[_195_] Go to last post
1 110
Tv connection by pjjppj[_3_]
I connect my laptop to my tv Via a HDMI cable, It works fine but the screen size is too big so the start bar and other bits dont fit on the tv, i have tried to change the laptop and tv settings but it hasnt worked. So can anyone help? Thanks Lee -- pjjppj
(Multi-page thread 1 2)
March 24th 08 03:45 PM
by CrimsonSmear Go to last post
10 223
HELP!! 2eyb6ard has changed 3ay64t... by R6han
0y 2eyb6ard 5s typ5ng n40bers 5nstead 6f certa5n 3etters. 5*ve chec2ed 64t the c6ntr63 pane3s b4t can*t see0 t6 f5nd h6w t6 f5x trh5s. 5t*s q45te ann6y5ng, as y64 can see. Any 5deas?
March 24th 08 11:37 AM
by R6han Go to last post
4 178
Problem Laser 8000 Bluetooth Mouse by mark
Subject: Problem Laser 8000 Bluetooth Mouse Message: When the mouse is put on the charge pad its green light pulses 8 times slowly. Then a red light flashes continuously and rapidly. The mouse's NIMH battery does not charge except for a few minutes of use. Even when the mouse is left on the pad overnight. This problem started early in August when a Vista update included a prompt to update...
(Multi-page thread 1 2 3)
March 24th 08 08:34 AM
by Andy Go to last post
27 300
SOLUTION: Gateway M-6750 Marvell TOPDOG (EC85) Vista Driver Issue by Mike Brophy
Posting this solution as it took me several hours to conquer. For anyone who has purchased a Gateway M-6750 and decided to blwo away the factory image and put a different version of Vista (ships with Vista Home Premium, I put Enterprise on), you may encounter a problem with getting the Marvell TOPDOG 802.11n wireless network adapter to work. You may get errors such as "device cannot start" when...
March 24th 08 07:29 AM
by Mike Brophy Go to last post
0 105
Nvidia Driver on Dell Laptop by Greg
I'm running Vista Home Premium on my Dell Vostro 1500 with the latest drivers from Dell. Is anyone aware of a way where I can config the Nvidia driver to allow me to choose which windows are always on top? I could do this when I was running XP with the Nvidia desktop manager.. But alas...Nvidia drivers for Vista don't have this option. I kind of liked this feature. Thanks, Greg
March 24th 08 03:58 AM
by Dustin Harper Go to last post
1 86
SP1 Shutdown and hibernation possible issue on old 2004 HP compute by GT
Yesterday night I turn off my computer by going start menu and selecting shut down on start menu. I Turn on the computer this morning what do i see in the screen a hibernation boot screen. I'm completely sure that i shut down my computer. So today i turn on/off my computer 7 times and never encountered the issue again.
March 23rd 08 11:32 PM
by BigJim Go to last post
1 103
Vista Overrides my Logitech Quickcam Drivers by Al Ferg
Every time I reboot, Vista sees my Logitech Quicam Pro for Notebooks as a new device and installs a Windows Driver. Then the webcam does not connect and I have to unistall and reinstall the drivers from the Logitech website. IS there a way to stop Vista from automatically installing drivers for the webcam when I reboot?
March 23rd 08 11:10 PM
by Al Ferg Go to last post
0 85
Connecting an internal Ultra ATA drive to a VISTA laptop by SLA_personal
Due to a power supply problem, I can no longer boot my old desktop. I want to restore my data from the internal hard drive, an Ultra ATA/100, 200GB Seagate Barracuda - it's an NTFS drive. Do you know of / recommend any solutions that will let me connect the drive to a new HP laptop I have which runs Vista? Preferably, adapters that let me connect the drive to the laptop's USB? Any other...
March 23rd 08 09:44 PM
by Bob F.[_5_] Go to last post
2 132
Installé DD RAID 5 aprés installe de VISTA ultimate by Philippe
Bonjour, J'ai installé VISTA sur un disque SATA en mode BIOS "IDE". J'ai ajouté 3 disques de 500Mo pour en faire un disque RAID 5. J'ai donc mis le BIOS à "RAID" et là VISTA plante. Ou je me plante ? Faut il réinstaller VISTA avec le BIOS "RAID" et les drivers ? Merci
March 23rd 08 08:27 PM
by Colin Barnhorst[_2_] Go to last post
1 138
background processors running at 100% by Rik Sharp
brand new pc, installed vista ran fine for 2 days, now 2nd, 3rd and 4th processor all running at 100% constantly (first at 98% idle). have no idea what is causing this and more importantly, how to stop it. have eliminated antivirus as after uninstalling, problem continued. any ideas?
March 23rd 08 05:47 PM
by Rik Sharp Go to last post
0 97
Firewire hard drive PROBLEMS! by Carl
I am running Windows Vista Home Premium SP1 and I have this little issue... I keep all the "My Documents" type stuff in my external Firewire/USB hard drive, and ever since I've relied on this drive exclusively for my sole source of all this data, I've been saddled with problems. The drive works FINE under Windows XP on this same exact configuration computer I'm using now, using both USB and...
March 23rd 08 05:44 PM
by Carl Go to last post
0 91
slow burning CD by joesadr
why does CD drive take me much tims to burn CD than usuall?
March 23rd 08 02:13 PM
by Malke[_2_] Go to last post
1 110
VGASAVE conflicting with Intel(R) P965/G965 PCI Express Root Port by EddieJ
I have been trying to install proprietary drivers for my NVidia based card (8600GT) However a resource conflict between drivers for VGASAVE and Intel's PCI Express root hub has prevented successful installation of any updated video drivers. I have uninstalled all video drivers, ran driversweep, as well as uninstalled all the drivers for Intel's chipset and reinstalled updated drivers for...
March 23rd 08 11:38 AM
by Gerben Go to last post
1 104
CD/DVD by Virginia
Hi all, My CD/DVD player/writer stopped working. Its on Windows Vista (as brought already installed with the notebook) and it worked for a couple of months. The notebook can't find the driver software when its started - its looking for:-HL)DT-WT @VDREM GSA)T20J ATA Device. I wrote to HP (as its a Compaq V6412TU notebook) and I've reset the bios and removed upper and lower filters from...
March 23rd 08 10:20 AM
by Virginia Go to last post
0 100
Post New Thread


Display Options
Showing threads 4041 to 4060 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 02:23 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright ©2004-2019 Vista Banter.
The comments are property of their posters.