A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Should I install this driver by Nikilet
BitDefender is showing me that I have an update that isn't installed. I went to Windows Update and it is showing a driver update as follows: nVidia - Display - NVIDIA GeForce 7300 LE April 2009 update If this update came out in April why is it just now coming through my Windows Update? Should I install this or is it going to leave me with a bunch of new problems to deal with?
December 7th 09 01:36 PM
by TimG Go to last post
6 255
Combine two keystrokes into the one key? by Mr. Vincetta
Hello. I'm wanting to know how to remap two keystrokes into the one key. If its possible, I'd like it to work like Microsoft Keyboard Layout, where you can disable it and re-enable it at any time. What I want to do is: combine a shift key into the Enter Key, so that when I press enter it automatically works as if I'm holding shift and enter. Its for a game, that makes the chat automatically go...
December 7th 09 08:10 AM
by Mr. Vincetta Go to last post
0 73
intel chipset drivers by dessy
i have 2 motheboards one with intel 955x chipset and the other with intel 965x chipset now ive installed rc2 on both boards l seems to be working fine , but i cant see if any intel chipset drivers have been installed. These drivers are needed for the motherboards to work properly . ive been to intels site and dont see any drivers for vista,,does any one know if microsoft has already...
(Multi-page thread 1 2)
December 7th 09 06:51 AM
by blackcookie[_2_] Go to last post
15 266
Windows Vista Graphics Display Drivers for Intel D845gvsr...? by oc9ine
Hi, I have win vista, 640 MB, P4 2.4 ghz, I need Intel D845gvsr graphics display drivers? Can anyone plz help me in dis regard, I would really appreciate dat. Thanx 4 ur time n effort in advance. Oc9ine.
(Multi-page thread 1 2)
December 7th 09 03:56 AM
by cybernaresh[_2_] Go to last post
15 259
Buying ecc ram for my H8DCE by adhd[_3_]
Hi there, Trying to figure out what kind of ram I should buy for my *H8DCE* motherboard.More info of the board here : 'Super Micro Computer, Inc. - Aplus Products | Motherboards | H8DCE' (http://www.supermicro.com/Aplus/motherboard/Opteron/nForce/H8DCE.cfm) I'm looking at Kingstons *KVR400X72C3A/1G*.More info : 'Kingston Technology Company - Kingston Memory Search - Search Results...
December 6th 09 10:47 PM
by andy Go to last post
4 239
computer makes loud noise and lags. by nooger
Sorry if this is the wrong section but, sometimes when im just on the computer my computer will make a noise. I really dont know how to describe the noise but its like when the fan in your room is turned to like extra fast. Whenever the noise comes my computer just starts to lag. Anyone know whats causing this?? Thanks
(Multi-page thread 1 2 3)
December 6th 09 08:31 PM
by ashvin Go to last post
22 457
USB Mouse Freezes Fix and Windows 7 by Commander Blaize
Method 1 *For Microsoft Windows Vista (and windows 7) Click Start, and type device manager in the Start Search box. Click Device Manager in the Programs list. If you are prompted for an administrator password or confirmation, type your password or click Continue. In the Device Manager dialog box, expand Universal Serial Bus controllers. Right-click USB Root Hub and then click Properties. In...
December 6th 09 01:09 PM
by david41 Go to last post
2 232
Buying ecc ram for my H8DCE by adhd[_3_]
Hi there, Trying to figure out what kind of ram I should buy for my *H8DCE* motherboard.More info of the board here : 'Super Micro Computer, Inc. - Aplus Products | Motherboards | H8DCE' (http://www.supermicro.com/Aplus/motherboard/Opteron/nForce/H8DCE.cfm) I'm looking at Kingstons *KVR400X72C3A/1G*.More info : 'Kingston Technology Company - Kingston Memory Search - Search Results...
December 6th 09 08:27 AM
by adhd[_3_] Go to last post
0 126
TSSTcorp DVD+-RW TS-L632H ATA drive failure by aoikani
Hello, My name is Mike and I have a Compaq Presario F560US notebook PC w/Vista Home Basic and my dvd drive does not work. The device is recognized in Device Manager as TSSTcorp DVD+-RW TS-L632H ATA I have used devcon stack gencdrom to examine filters and no high or low filter is residing. I edited the registry according to Microsoft Support and Help to remove the high and low filter. So that...
December 5th 09 10:59 AM
by abhaypd Go to last post
3 586
Windows Mobile Device Center not finding AT&T 8525 by Crandaddy
I just got a new Vista machine and a new AT&T 8525. I downloaded and installed Windows Mobile Device Center 6.1, but it won't find the 8525. The phone is connected via USB, and it's getting power. I've read the official Microsoft troubleshooting guide (http://www.microsoft.com/windowsmobile/devicecenter/troubleshooting.mspx), but it wasn't much help. What I've learned is that I'm supposed...
December 4th 09 11:51 PM
by Bill Regehr Go to last post
7 220
Vista Prem 64B does not see my HD camera by johnmurphy
I recently purchased a Sony Z5U HD camera and tried connecting it to my Vista Premium 64 bit notebook. Windows does not "bong" and recognize anything is connected. If I plug in an older camera, it works fine as it should, so I know the firewire connection is working correctly. Also, I plug in the same new camera to an XP tower, and it works great. I contacted Sony and they said Microsoft did...
December 4th 09 10:15 PM
by whs[_8_] Go to last post
2 168
Vista Prem 64B does not see my HD camera by johnmurphy
I recently purchased a Sony Z5U HD camera and tried connecting it to my Vista Premium 64 bit notebook. Windows does not "bong" and recognize anything is connected. If I plug in an older camera, it works fine as it should, so I know the firewire connection is working correctly. Also, I plug in the same new camera to an XP tower, and it works great. I contacted Sony and they said Microsoft did...
December 4th 09 08:10 PM
by johnmurphy Go to last post
0 84
Display driver nvlddmkm stopped responding and has successfully recovered. by Fearz
Hi, I get this error randomly when using Vista Ultimate 64 bit, I get blank screen for 5 seconds then It comes back to normal with a popup balloon says that the display driver had an error and windows has recovered, I'm using Nvidia 97.46 on a Geforce 7950 GX2 XXX Edition. Using all windows updates, Anyone has such thing? any ways to recover? I tried disabling windows defender as I read on...
December 3rd 09 09:37 PM
by Curious[_6_] Go to last post
5 83
multi port USB hubs question by Walter Goldschmidt[_3_]
I recently received a multi port USB hub and plugged it into my laptop. It seemed like a good idea as I only had 2 USB ports on my computer. This gave me 4 where before I only had 1 which made a total of 5. I plugged a new external DVD burning drive into one of the multi ports ports. The drive used 2 ports, 1 for drive and 1 for drives power. I also plugged 2 external hard drives into the...
December 3rd 09 06:50 PM
by smlunatick Go to last post
8 157
sec master hard disk s.m.a.r.t. status bad fix by AhrimanSefid
Hi. Not Show Drive HDD 1 Tr. Why Error: sec master hard disk s.m.a.r.t. status bad fix. Plz Help For Fixed. -- AhrimanSefid
December 3rd 09 06:44 PM
by smlunatick Go to last post
4 144
Deleting Files by Gene L.
How can I be certain that a few files that I want permanently deleted cannot be recovered by someone at a later date. I am using Windows Vista Home Premium and I recently did a full hard disc recovery, reinstalling all the applications of Microsoft Office. However, I read somewhere yesterday that some files may still be recoverable by knowledgeable searchers. I had some files that I never...
December 3rd 09 12:21 PM
by Gene L. Go to last post
0 73
computer makes loud noise and lags. by nooger
Sorry if this is the wrong section but, sometimes when im just on the computer my computer will make a noise. I really dont know how to describe the noise but its like when the fan in your room is turned to like extra fast. Whenever the noise comes my computer just starts to lag. Anyone know whats causing this?? Thanks
December 3rd 09 02:41 AM
by nooger Go to last post
0 70
Flashdrive snapped by Niall
Hello, I'm looking for a miracle here. The top of my my flashdrive snapped off in my computer. I wonder if there is any way that I can recover the informaiton on the flashdrive? I am able to get the blue light from the flashdrive when I plug it in and jiggle the two pieces together, however the computer doesn't seem to recognize it (i.e. the flashdrive doesn't appear in My Computer).
December 2nd 09 03:27 PM
by Frank-FL Go to last post
6 153
Flashdrive snapped by Niall
Hello, I'm looking for a miracle here. The top of my my flashdrive snapped off in my computer. I wonder if there is any way that I can recover the informaiton on the flashdrive? I am able to get the blue light from the flashdrive when I plug it in and jiggle the two pieces together, however the computer doesn't seem to recognize it (i.e. the flashdrive doesn't appear in My Computer).
December 1st 09 08:25 PM
by Niall Go to last post
0 81
Wireless Mobile Mouse 6000 Wheel Problem by Ronbur
I just purchased a Wireless Mobile Laser Mouse 6000 thinking it would be compatabile with Vista 64. Wrong. After the computer sleeps or hibernates the scroll wheel slows down to a very slow crawl. I have to disconnect the nano receiver wait about 2 minutes and then reconnect.
December 1st 09 08:22 PM
by chiefchester Go to last post
5 171
Post New Thread


Display Options
Showing threads 461 to 480 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 07:50 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.