A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Device Drivers for SATA/RAID Controllers by lifgard
I built a new system and it seems to be running well. I allowed Windows Update to download new SATA/RAID drivers after initial Vista installation when it was going through all the Hotfixes and Window updates. Now, Vista attempts to reinstall the Nvidia device drivers for the SATA and RAID Controllers after every reboot. The RAID install finishes and asks to reboot now or later. The SATA...
January 17th 08 04:52 PM
by lifgard Go to last post
2 89
USB Flash Drive Message by Ed.
I am using Vista Home Premium and copying some files to a USB 2.0 Flash Drive. I get this message "are you sure you want to copy this folder without its properties". Then it says to continue skip or cancel. What does this mean ? If I click continue, is it OK ? Will I be losing anything ? If I connect my USB External Hard Drive I have in an Enclosure, the files copy just fine without this...
January 17th 08 04:32 PM
by Ed. Go to last post
4 124
Performance subscore drop after adding RAM by PaulYuratich
Hi. I've got an Intel Quad Core Processor, Vista 64 Ultimate, and 4 GB of DDRII 800 RAM. At that point my base performance score was 5.3, and RAM was 5.3. Tonite I just added 4GB more of DDRII 800 RAM and recalculated my score. RAM score is now 4.8. The computer is recognizing the full 8 GB. I surely was expecting my score to go UP. What's going on?
January 17th 08 04:09 PM
by Kerry Brown Go to last post
4 112
Problema a Disinstallare scheda audio integrata su motherboard. by starlightnightly
Ho disinstallato il software della scheda audio che si trovava sulla mia scheda madre dissattivandola anche dal bios. Qunado avvio vista appare una finestra con scritto: La configurazione hardware audio è cambiata occorre reinstallare soundmax. Io non voglio soundmax perchè ho installato una sound blaster. Vorrei eliminare questa finestra che appare ogni volta che avvio vista. In Gestione...
January 17th 08 01:41 PM
by Carlos Go to last post
1 94
Vista says AC '97 audio working, but media center says no device by Chuckf1234
I have an MSI motherboard with onboard Realtek audio. I have downloaded and installed the latest Vista drivers. The control panel reports the device is properly installed and working, and that there are no IRQ conflicts. Yet when I try to play any sound or music, I get an error that says the device is not installed. The little speaker icon in the task bar has a red x, says volume:0, and...
January 17th 08 12:58 PM
by RalfG[_3_] Go to last post
3 104
cmd exe box opening up o restart by djchina74
i,ve been playing about on my satellite pro. got board at 3a.m yesterday. since then when i restart my laptop and logged in , when the start- up screen comes on there,s a cmd exe box that appears. inside the box the dialog goes off and on to quickly to be read, need help to get rid of this please, totally annoying and also how did it get there in the first place. cheers. -- djchina74
January 17th 08 11:10 AM
by Rick Rogers Go to last post
3 101
Drivers for Pixma Printers (e.g. MP 750) by Anthony Cummings
I cannot get my Canon iP6000D to work(install) with the CD or downloaded files from Canon website. All the files seem to be compatible for Windows XP, 2000 or older versions. Maybe Vista isn't what it's all advertised to be!! "Connie Devine" wrote: I am running a Canon IP6000D and all is well. The really amazing thing for me is that I have an Olympus Camedia P-400 printer using...
January 17th 08 10:44 AM
by Anthony Cummings Go to last post
0 73
Unknown Device Showing Up... by TechMarc
After unsuccessfully trying to install Windows Mobile Device Center, and it did not find my AT&T 8525 pda...I now have 2 Unknown Devices showing up in my Device Manager, along with pop-ups looking to install drivers, which are never found. How can I remove these Unknown Devices and related pop-up messages? Thank you, Marc
January 17th 08 10:04 AM
by roy69[_153_] Go to last post
2 77
how to asigned new ip address by best friend
I had a problem with lsp , i had to uninstall security program , and install it again, then somehow i dont have any ip address on my computer. what is the code you i have to write in cmd.exe i know is ipconfig. my network tv is like disconnected.
January 17th 08 02:30 AM
by Colin Barnhorst[_2_] Go to last post
1 112
dvd burner not accepting recordable dvd by btrfly86
i have tried to burn a dvd for quite some time now. I have tried using dvd-r dvd+r rewritable dvds nothing seems to work. i keep gettin an error message saying the dvd in the burner is not a recordable dvd insert a recordable dvd or rewritable dvd... i'm not sure what the problem is. please help!
January 17th 08 01:26 AM
by Colin Barnhorst[_2_] Go to last post
1 88
CD/DVD rom MIA by KEK
I have a IBM thinkpad R40 with XP home and the factory CD/DVD drive in it. The drive is getting power and will spin when a disk is inserted but aborts after a few seconds. I also can't find the drive in the Device Manager, Explorer, or My Computer. This has been happening on and off for a few months, but it would come back usually after a restart. Yesterday the drive would appear after a...
January 17th 08 12:22 AM
by KEK Go to last post
2 105
External display not detected by mobility center by Franz
Hallo, I have a Dell XPS M1330 and I always connected external displays using "connect monitor" in Mobilit Center. This function is not working anymore. If I use Fn + F8 the external display can be used, but mobility center itself does not recognize the display.... There is a HDMI and VGA output, so I suppose, Vista Mobility Center is searching for an external display at the HDMI...
January 17th 08 12:03 AM
by Franz Go to last post
0 67
Computer keeps thrashing by icky
I don't know what's wrong. I've scanned and defragmented my system (more than once,) I've deleted some files (including some cookies, temporary internet files and my history) and I've rebooted a few times. Yet, the system still keeps thrashing. Could it be an unknown virus? Should I downgrade to Windows XP? BTW, I've had this laptop for 10 months...
January 16th 08 11:31 PM
by icky Go to last post
5 74
Memory strangeness by Azin[_2_]
I've just installed another 2 Gig of RAM because Vista ultimate 64bit is quite hungry for memory. In the windows experience index I had a score of 5.6 out of 5.9, with the 2 gig of memory bringing it down to 5.6, the rest of the hardware scoring top at 5.9 I thought that by installing 4 gig in total my memory score would go up to 5.9 too, but can you believe it, it's dropped to 5.5!...
January 16th 08 11:08 PM
by Patrick[_8_] Go to last post
4 99
blue screen when installing drivers vista,nivida driver 1508 or 15 by viper
help please, viper. my system crach on me last night, i reinstall vista ultimate this is upgrades dvd disc when the installation is completed, i try to install the driver nivida network and raid drivers 1508, and when the sytem reboot and come back with the blue screen, system failure "spsys.sys" and it would goto safe mode, to the last good setting. vista would't take the drivers if i do...
January 16th 08 10:44 PM
by viper Go to last post
0 129
how long defrag work it??? by [email protected]
hello. i wonder me about defragment! why need to long for defragment my pc?? i have windows vista home basic. why need it long time! can somebody say and explain why it need long time defragment?? i hope i will get a help from somebody!! big great from urbani
January 16th 08 09:01 PM
by Colin Barnhorst[_2_] Go to last post
2 93
Graphics Card by Dwayne
Where do I find the graphics/video card in the PC & are they different things? Also, what is: Video RAM: 128MB (256MB or above for Premium/Ultimate)?? -- D-Wayn!
January 16th 08 08:52 PM
by skunksmash[_21_] Go to last post
8 106
How can I make Texas Instruments PCI7x21 FlashMedia Controller wor by LindaB
I had to reinstall Vista Business on my Sony Vaio SZ laptop. Now my FlashMedia Controller won't work. The message is This problem was caused by a compatibility issue between Windows Vista and Texas Instruments PCI7x21 Dedicated SD/MMC/MS/MSPRO/SM/XD Integrated FlashMedia Controller. Sony doesn't appear willing to help based on their website. Has anyone got ah solution? --
January 16th 08 07:12 PM
by e_zverev Go to last post
1 98
RealTek not showing up in Vista Recording Tab by rfeigels
I have an HP m8200n. When I go to Sound -- Recording, I just see the microphone and external line in listed. When I right click to show disabled devices, nothing else is listed. I need to be able to record off the internal drives and DVD/CD player, but there is no option for this. Any idea how i get get "stereo mix" listed? This is a really important feature for me!
January 16th 08 05:50 PM
by rfeigels Go to last post
0 79
Air Mouse Compatibility by supercoolbabe
Will the Gyration GO 2.4 Cordless Optical Air Mouse, w/ 2.4 Ghz RF Receiver, Model: GC1005M work with Vista? or and of the air mice for that matter? -- Dede
January 16th 08 05:08 PM
by Colin Barnhorst[_2_] Go to last post
5 91
Post New Thread


Display Options
Showing threads 5021 to 5040 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 06:19 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright ©2004-2020 Vista Banter.
The comments are property of their posters.