A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Is registry's L2 cache 'disabled' by default in Vista/Server 2008? by a.k.a.[_2_]
Hello everyone, This is incredibly confusing: It's my understanding that this is the registry key where the value of the L2 cache is set: In Server 2008 RC2 (Hyper-V) the value I'm finding is 0!!!! What's going on? Am I not making any use of the 4MB of L2 cache in my Centrino Pro? Shouldn't
January 11th 08 04:28 PM
by a.k.a.[_2_] Go to last post
4 122
ipod doesn't sync with Vista, but does with XP by Stewgull
I am using a Medion laptop, model MIM 2210, with Vista Home Basic. I have installed the latest version of iTunes, version 7.5 When I connect my iPod to my computer, it brings up a message in iTunes saying, "iTunes has detected an iPod that appears to be corrupted. You may need to restore this iPod before it can be used with iTunes. You may also try disconnecting and reconnecting the...
(Multi-page thread 1 2)
January 11th 08 04:08 PM
by f/fgeorge Go to last post
13 211
Microsoft wireless keyboard 7000 by George
I cannot use the keyboard when the computer boot and access the bios. Anyway to get in the bios with this keyboard ? Thanks
January 11th 08 03:11 PM
by Malke Go to last post
1 79
Sound recorder not recording by Natural
I'm a Vista owner. I found the Sound recorder and at first it allowed me to record as long as i wanted which was great. My next time to record, I get no indication that I am recording and verified by trying to play the file. I have tried plugging in a separate microphone in the availble pin spot but it is not recognized. I just want to make simple audio recordings of my parts in a play. ...
January 11th 08 03:04 PM
by Pooh Go to last post
2 109
Q re Turbo Memory quirkiness by a.k.a.[_2_]
Hello everyone, Here's another odd memory issue cropping up: In this laptop there's 1GB Turbo Memory installed, but the NVCACHE partition that the OS created is 513MB. Can anyone explain what's going on? Also, ReadyBoost returns to 'disabled' each time I check the box in the driver interface. On the latter, does a USB drive need to be plugged in in order for it to ever stay on a setting of...
January 11th 08 01:42 PM
by a.k.a.[_2_] Go to last post
3 109
I have 3GB of RAM installed but the system only reports 2814MB by Shade00
3GB RAM on Vista 32-bit Home Premium and system info is only reporting 2814MB. The motherboard bios is recognizing all 3GB and the memory has tested fine when only 1GB or 2GB is installed on it's own. The memory is all the same - Corsair - same product line and everything. Vista OS is up to date and I am using the latest bios for my motherboard. I will paste the system specs here.... (Any...
January 11th 08 12:46 PM
by Shade00 Go to last post
7 111
Samsung phone (external USB drive) not really working..... why? by Thanh-BKK
Hello. I have a Samsung SCH-F679 CDMA phone with a Micro-SD memory card slot. In there i have a 2GB Micro-SD which works just excellent. When i hook that phone up to a XP Computer and chose "connect to PC" in the phone menu (which basically disables the phone, making it a "thumb drive") it is correctly detected as an "external drive" and i can access it fine thru "My Computer", see all folders...
January 11th 08 08:47 AM
by Thanh-BKK Go to last post
0 60
Epson Scanner, Netwok Drive conflict by chas638
I just bought a Western Digital 1TB World Edition netwok drive. After I connected the drive and installed Mionet WD software on my Vista, I can no longer use my Epson Perfection 4990 Photo scanner. The computer states it's available and working fine but when I try to open it I get an error that it can't be started. It has been working fine for over a year with Vista and if I switch OS to XP...
January 11th 08 06:15 AM
by chas638 Go to last post
0 62
Windows Mobile Ctr. Error by Michael
When I try to download the Windows Mobile Ctr. I get the error message: could not write value CLSID to key/SOFTWARE\Microsoft\InternetExplorerExtensions\2EAF5BB1-070F-11DS-930 7-00C04FAE2D4F I tried downloading the earlier version and get the same thing. Any suggestions?
January 11th 08 05:16 AM
by Michael Go to last post
0 92
Bluetooth Modem Drivers not found by mickj75
I have successfully paired my phone via bluetooth however the modem drivers cannot be found so they are not installed. I have searched the entire compter and it cannot find them. Any ideas on how I can get the drivers??? I show two bluetooth peripheral devices in Hardware Mangager that are not installed properly (missing drivers.)
January 10th 08 11:44 PM
by mikeyhsd[_2_] Go to last post
1 76
Trust Graphics tablet by Seebee
Since enabling my trust graphics tablet (with the correct updated driver) the mouse works correctly across dual screens but the pen will only travel across the primary display. My pc seems to go into "tablet pc" mode! Can it be prevented from doing this to allow me to work across both displays with the pen?
January 10th 08 08:55 PM
by Seebee Go to last post
0 60
Flash Drive doesnt install on vista by Memi
I just bought a kingstone dti flash drive, when i insert it , the computer starts to install but at last ask me for a driver, obviusly there are no drivers for windows vista so i dont know what to do.
January 10th 08 08:06 PM
by Raku Go to last post
3 88
New nVidia BETA (169.28 10 January 2008) ForceWare Drivers by Cal Bear '66[_2_]
New nVidia BETA (169.28 10 January 2008) ForceWare Drivers: http://www.nvidia.com/Download/betadrivers.aspx?lang=en-us I Bleed Blue and Gold GO BEARS!
January 10th 08 07:26 PM
by Cal Bear '66[_2_] Go to last post
0 49
How to update my Asus P5N-E SLI Plus in Vista 64bit? by Vega[_2_]
Hi. How do I flash my motherboard in Vista 64bit? The programs I can find, don't work. :( Please help. :cry: -- Vega
January 10th 08 05:37 PM
by Colin Barnhorst[_2_] Go to last post
2 96
epson 4490 scanner & Vista 64 bit by phypps
Anybody using the Epson Perfection 4490 scanner on Vista x64? I am thinking of getting, so comments would be most welcome Phypps
January 10th 08 04:45 PM
by tsberry Go to last post
3 85
DVD/CD-ROM code10 by SD DeWitt[_2_]
I have removed iTunes but still can not get my DVD/CD-ROM to work. Still getting code10.
(Multi-page thread 1 2)
January 10th 08 04:06 PM
by SD DeWitt[_2_] Go to last post
10 224
Comfort Optical 3000 by spong_miester
Hi I have just upgraded to Vista Ultimate from MCE but have come across a big problem i cant get my wheel to work in vista as i work with spredsheets alot of the time it is quite important to me being based in the UK the US drivers don't work (Already tried them). This is getting stupid now i have had this problem for 3 months now and suggestion would be very helpful
January 10th 08 02:20 PM
by Dave Go to last post
1 103
NVIDIA GForce 6 GO 6600 for Qosmio G25 AV513 laptop by Gui
I did a clean install of Windows Vista Home Premium and the system operates faster than with my previous set-up with XP. After updating some of my drivers from Windows update, I am satified with VISTA so far except that I noticed that Windows identifies my video card as a standard VGA. When I down loaded the Nvidia driver from Toshiba (QG20disp-7882), it seemed to install and operate...
January 10th 08 12:42 PM
by Neerav Go to last post
9 91
Display aspect changed in Vista Business upgrade by fatrhythm
I just upgraded to Vista with my Sony Vaio PCV-1WG and Vista does not recognize the display properly - its one of those built in monitors. Therefore the aspect is 4:3 instead of 16:9 - or it is only using the middle portion of the monitor and not the 2 inches of black on either side of the monitor. Any suggestions will be greatly appreciated.
January 10th 08 12:33 PM
by fatrhythm Go to last post
2 92
Vista Drivers by pmaster11deg
Anyone know where to find a vista driver for a SD micro card? My pC won't read it. Unbelieveable.
January 10th 08 07:40 AM
by DJSMAV Go to last post
2 74
Post New Thread


Display Options
Showing threads 5121 to 5140 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 11:22 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.