A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Canon Color Image Runner 3200 by [email protected]
My printers folder shows my networked printer...but does not show ready. only the "MS xps doc writer" shows ready. when I go to print...it will not allow me...
September 26th 06 12:45 AM
by [email protected] Go to last post
0 83
[email protected] plus by ghislain
All right this tv tuner work with vista rc1 5600 but the remote control don't work
September 26th 06 03:10 AM
by ghislain Go to last post
0 77
Older VGA screen works but pic is squashed by londoner
Vista is looking good 2 problems 1 IE keeps restarting! 2 Screen was good on my live tft, but in my test environment my old 17" screen squashes the picture to the centre.... is there any update I can apply? I have scanned for hw changes....
September 26th 06 10:21 AM
by londoner Go to last post
0 71
Screen squashed by londoner
My old 17" monitor displays the screen squashed in centre with 2 black stripes around it... I tried changing resolution and scanning for hw changes.... any suggestions pls?
September 26th 06 10:23 AM
by londoner Go to last post
0 93
screen squashed by londoner
My old 17" monitor displays the screen squashed in centre with 2 black stripes around it... I tried changing resolution and scanning for hw changes.... any suggestions pls?
September 26th 06 10:26 AM
by londoner Go to last post
0 75
screen by londoner
My old 17" monitor displays the screen squashed in centre with 2 black stripes around it... I tried changing resolution and scanning for hw changes.... any suggestions pls?
September 26th 06 11:56 AM
by Dominic Payer Go to last post
2 202
Installing Nvidia Geforce Card by Obialor
I bought Nvidia Geforce Card for a dual boot HP Pavillion running XP and RC1. I need help in installing the card. On which of the partitions do I install it first. How do I avoid problem of blank screen after installing the card. Obi
September 26th 06 12:58 PM
by Mike Go to last post
3 102
Sigmatel Audio Driver by Matthileo
I have tried to install the XP driver for my dell inspiron 6000, like several people suggested, but it didn't work. My laptop speakers work, but my headphone and microphone jacks do not. Is there any other way to fix this problem. -- God''''s in his Heaven. All''''s right with the world. ~Nerv
September 26th 06 02:29 PM
by Mick Go to last post
3 90
Asus K8Vse Deluxe - SoundMax by John
Hi, Builds 5600 and 5728 both suffer from broken sound with the Asus K8Vse Deluxe motherboard. According to the mobo manual, the audio chipset is ADI AD1980. Vista loads its own drivers and claims that the sound is working ok. I've tried to install the old drivers (from the motherboard cd) using the various compatibility modes and other 'tricks' that have been posted on the net but the older...
September 26th 06 06:10 PM
by John Go to last post
4 129
Logitech drivers by zeaviador
Hi. Has anybody sucssessfully installed the Logitech software for G 5000 Pro video camera/mic. Thanks
September 27th 06 03:40 AM
by José António Silva Go to last post
4 109
Installing Vista on a new partition by Auutumn
I just used Acronis Disk Director 10 to create a new 40GB partition. I used the OS Loader to Boot from CD and when Vista was installing, it asked me to select a partition to use. I selected the newly created partition but clicking on Next did nothing. There was a msg at the bottom of the screen that basically said that the device driver for the partition (drive) might not be...
September 27th 06 05:47 AM
by Auutumn Go to last post
0 128
Can't select new partition to install Vista by Auutumn
I just used Acronis Disk Director 10 to create a new 40GB partition. I used the OS Loader to Boot from CD and when Vista was installing, it asked me to select a partition to use. I selected the newly created partition but clicking on Next did nothing. There was a msg at the bottom of the screen that said basically that the device driver for the partition (drive) might not be...
September 27th 06 05:48 AM
by Auutumn Go to last post
0 126
Game controller by antp_31
may game controller is not in my device manager how do i get it back in there? Thank you
September 27th 06 06:22 AM
by Hugh Jass Go to last post
1 105
vista install by nic
system vista rc1 amd 3200 2gig ram 1x 200 gig stata 2 hdd ( system ) 1x 320 gig sata 2 hdd ( storage ) 2x nvida 6600 gt sli config rating 4.0 my q is when i went to install vista on the 200 sata hdd it would not let me install while both hdd where conected , so disconnected the 320 hdd and installed the os on the 200 hdd ,...
September 27th 06 07:10 AM
by nic Go to last post
0 95
vista install by nic
system vista rc1 amd 3200 2gig ram 1x 200 gig stata 2 hdd ( system ) 1x 320 gig sata 2 hdd ( storage ) 2x nvida 6600 gt sli config rating 4.0 my q is when i went to install vista on the 200 sata hdd it would not let me install while both hdd where conected , so disconnected the 320 hdd and installed the os on the 200 hdd ,...
September 27th 06 07:11 AM
by nic Go to last post
0 96
Nvidia ti 4600 by plwpble
I am using an Nvidia ti 4600 by evga. On vista build 5600. The problem is that windows cant find the right driver for this card. The one from the nvidia web site dosen't find the card. Have there been other occurences of this problem and is there a fix.
September 27th 06 09:13 AM
by John Go to last post
2 90
Vista RC1 will not detect RAID-1 array by Bradford
Hi there, I am running a dual-boot system with XP and Vista RC1 (5600) x64. My XP system is running on a RAID-1 array consisting of two identical SATA 160GB drives. I installed Vista on an IDE 30GB drive. Install went great. I was even surprised that Vista found all of my hardware and automatically installed the 64-bit drivers. The problem, though, is Vista did not detect my RAID...
September 27th 06 02:04 PM
by JackM Go to last post
2 98
Radeon 9600 resolution problem by Mailman
Hey all, Just downloaded Windows Vista RC1 and so far so good... untill I ran into a resolution issue! My primary display will not display resolution over 1024x780 dispite prior to installation of vista my monitor was running the 1280x1024 resolution without difficulty. My monitor is a pretty generic 17incher but I've never had an issue with it like this before. Any suggestions? (I do some...
September 27th 06 02:24 PM
by tonylee Go to last post
3 126
Dual Video Card by Martin Racette
Hi, I can not boot into Vista with both video card enable in the BIOS, everytime that I want to boot into Vista or XP, I have to go to the BIOS to Enable or Disable the second card, is there a way to boot Vista with both card enable, even if VIsta is not using SLI BTW my motherboard is an Asus A8N-SLI-Deluxe, using 2 Asus 6600GT --
September 27th 06 06:53 PM
by Martin Racette Go to last post
0 106
[driver] PixelView play tv pro by SeNaToR
Help me. I can find it for vista rc1.
September 27th 06 07:44 PM
by SeNaToR Go to last post
0 113
Post New Thread


Display Options
Showing threads 541 to 560 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 03:11 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright ©2004-2020 Vista Banter.
The comments are property of their posters.