A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Audio on HP dv8000 laptop under Vista x64 by Ryan
I've got the sound card working on my HP laptop with a Conexant AC-Link adapter now... what I ended up having to do was install the ATI Integrated Digital Audio 64 bit beta driver, and then reboot and turn off the "enforce driver signing" option during boot to complete the install. This may help the other people who are having trouble with Vista x64 and the sound on their HP or Compaq...
September 29th 06 09:43 PM
by Ryan Go to last post
2 159
Windows Update resolved my NIC driver issue by vulpes
Can anyone offer a solution my 3Com #c905b won't work with RC 1 when it tries to install the driver i receive an error the data is invalid, i have tried 3 different NIC's none will work. anyone got ideas? "Pete" wrote: Hello to all, Here´s a tip for everyone that can´t seem to find drivers for your network card that works with Windows Vista:
September 29th 06 09:45 PM
by vulpes Go to last post
0 152
ATK0110 ACPI driver solved! by Brad
I hate to appear dumb, but could you provide a link as I cannot find this on the ASUS website. -- Brad "Carlos" wrote: Bernardo: You will find that folder in the installation files and not in the
September 29th 06 11:11 PM
by Brad Go to last post
0 157
a new monitor SyncMaster Samsung 205 BW - 20" and DVI by JerzyMarian
Today I have bought a new monitor. Fantascic. But now I discovered a problem with switching users. There are two acounts on may machine. When I turn on machine ewerything start ok. I can see two acouts to log. I chose one and is ok. But when I chose "switch user" (to run the next acount) the screen of monitor change to black and after 10 s. the computer starts reseting. It was with DVI...
September 29th 06 11:30 PM
by Richard Urban Go to last post
3 156
AOL/BT ADSL Modem and AOL 9.0 errors! by plumbjet
Hi All Is it poss to use a bt router for a bt broadband connection would this get round the usb modem problem, I would like to know if this would work as iam about to install vista for the first time. Or is they a make or model router that will do the job. "Leon Jollans" wrote: I have the AOL 9/BT Voyager combo. I have found two ways to get the modem
September 29th 06 11:44 PM
by plumbjet Go to last post
1 221
Samsung ML-1510 driver solution by Nellie
Anyone using a Samsung ML-1510 may have found that it is not supported by Vista Beta 2. Having contacted Samsung they couldn't give a toss about it.. however I found that installing the ML-1450 driver resolved the problem and now I can happily print whilst using Vista now. Hope this helps anyone with this issue. -- All mail checked via Trend Micro PC-cillin Internet Security 14 (Build...
September 30th 06 01:59 AM
by MikeP Go to last post
1 342
4 LCD's and 2 Video cards by Dan
Same problem with RC1 (2 supported video cards don't work, only the primary card as set in the BIOS works). I've seen a lot of complaints about this and no solutions. I don't know that Vista supports multi video cards at present... Thought RC meant feature complete?!?! "markesdale" wrote: Does Vista Beta 2 support dual monitors yet? I cannot get two video cards running at the same...
September 30th 06 02:42 AM
by Dan Go to last post
0 180
Problem with CDRW/DVD Player by Morbius
After installing both build versions, one of my DVD drives does not recognize any type of CD, it appears correctly installed at the Device Manager, but when put a CD or DVD on it, is like there were on the bay. The hardware with the problem is a LG model HL-DT-ST RW/DVD GCC-4320B When try to reinstall the drivers, it says that it have the best drivers available. The other DVD works fine.
September 30th 06 04:07 AM
by Morbius Go to last post
0 146
multiple hard drives by J6
Using RC1.....I have 5 hard drives on my system...using multi-boot Xp and Vista....vista only see's 3 of the harddrives.....xp see's all 5 of the hard drives....can anybody think of a reason why I can't get vista to see all 5 of the hard drives also? Thank's youse much. -- J6
September 30th 06 04:15 AM
by Morbius Go to last post
1 157
Internet connection problem in windows vista RC1 by Sam Z Best!
hi i have a 3com etherlink server 10/100 PCI(3c980B-tX) , LAN card trough whichi connect my windows xp to the internet.. In windows rc1 the lan card is detected but is not installed due to some driver issue.. but i cannot connect to the internet because of that and also not register my self for windows vista... and beacuse of that no drivers are available tome
September 30th 06 05:00 AM
by Sam Z Best! Go to last post
0 153
Creative Sound Blaster Live 5.1 channel select... by Jojo
I've been trying to figure this out for ages now. I still am not able to select a 5.1 surround. I read other people's posts and tried what they did but I have had no luck. Can anyone walk me through this, because if I can't get the rest of my speakers working on Vista, I think I'd rather just go back to XP. Thanks in advance.
September 30th 06 05:11 AM
by Jojo Go to last post
2 123
Adaptec APA-1460 Series SCSI Card by Charles Crowder
Has anybody been able to install the above PCMCIA card? I have a version A and C card and need it to access my Jazz drive. A driver is listed in ADD HARDWARE but attempting to install it returns the error that the driver does not support Vista. I wanted to ask Adaptec about this but since the cards are out of warranty, I can't even ask a simple question of them now. The latest drivers...
September 30th 06 07:10 AM
by Charles Crowder Go to last post
0 107
Is USB hard disk partitions not reconised under Vista RC1(build 56 by Lee
I have a portable harddisk using USB 2 interface, when i boot into microsoft vista i can see the device, but unable to read the paritions under it, but when i boot under windows XP SP2, the USB portable harddisk works as fine, is it a bug in this vista build?
September 30th 06 09:51 AM
by [email protected] Go to last post
1 117
Is USB hard disk partitions not reconised under Vista RC1(build 56 by Lee
I have a portable harddisk using USB 2 interface, when i boot into microsoft vista i can see the device, but unable to read the paritions under it, but when i boot under windows XP SP2, the USB portable harddisk works as fine, is it a bug in this vista build?
September 30th 06 11:55 AM
by Richard G. Harper Go to last post
1 181
readyboost by Al C
I have just prchased a sandisk cruzer mini 2Gb and hoped to use it with readyboost. However i am getting an error stating 'The device is plugged into an unsuppoerted interface' It is definately a USB2.0 port. Can anyone offer any advice please?
September 30th 06 12:16 PM
by Al C Go to last post
2 92
Intel 82845 GL Chipset by Mike
OK I do not know if this has been posted before, but here goes. I have an Intel 82845 GL on board chipset that i do not even use. I have an Nvidia GE Force graphics card. The problem is that everytime I boot up Vista 5782, (This has happened on all versions that I have used) automatic downloads downloads and installs the driver for the Intel chipset. How do I stop this from downloading and...
September 30th 06 01:53 PM
by Brian Bradley Go to last post
5 112
A click takes minutes to operate clicks too close cause long wait by Irv
PC is HP Media Center a1340n, 1g ram, 3.2mhz. Running Ultim,ate; VISTA grade is 2.1. Thanks, Irv
September 30th 06 02:47 PM
by Irv Go to last post
0 87
on ATI I/O Communications Processor LPC Controller by Irv
Device manager says above not installed. Please, what is it? HP Media Center 2005 a1340n 1gig 32.mhz Thanks, Irv
September 30th 06 02:53 PM
by Irv Go to last post
0 103
dual core not useing both cores by lazersgm
i have a intel pentium D and the device manager has seen both cores. the computer type is ACPI. when i open the task manager it only shows 1 cpu wiht the seting show one graph per cpu and the NUMBER_OF_PROCESSORS system variable keeps reseting to 1. anyone know how to fix this? thanks for your help
September 30th 06 03:00 PM
by HDRDTD Go to last post
4 96
Conexant HDA and a potential cure by James M
OK...thought this may help someone. I have a Toshiba P105 with the Conexant High Definition Audio. Upon installing Vista RC1 I got no sound. At first the driver loaded but I got the Code 10 error stating the driver could not start. After deinstalling the device I could not get the driver installed. I searched all the blogs and news boards. I found a lot of people with the same issue and...
September 30th 06 04:21 PM
by Walker Go to last post
1 95
Post New Thread


Display Options
Showing threads 601 to 620 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 08:26 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.