A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Reverse Sort Order Last Post Replies Views
rapi, activesync, and sync center by 70f9
rapi is used with activesync. Since activesync is not used in Vista, are the rapi dll's used with the new Sync center and Mobile Device Center?
February 13th 08 07:31 PM
by 70f9 Go to last post
0 98
defective HDD? by 7vis
hi, I have a problem with my hard drive. recently my boot up time has been slower than normal. So this is what i did: a) press "esc" at startup and enter test mode. b) did a "boot up test" both memory and hard drive were tested. memory passed the test while hard drive stoped at 30% with this message as follows: #10008 - replace hard disk 1 1720 - S.M.A.R.T. Hard drive detects imminent failure.
September 11th 09 05:56 PM
by Dominic Payer[_2_] Go to last post
1 78
usb and removable media PLEASE HELP!!!! by 85buddy
hello and thank you for taking the time to read this!! i have a problem with my USB ports and i dont know what it could be the ports themselves work fine i can use most devices through them things get detected through them ok aswell but what the problem is, is that removable strage devies wont install properly it detects that they are mass storage devices but no matter what type of drivers i...
September 25th 07 04:40 PM
by 85buddy Go to last post
0 72
samsung ml-1710 laser, install network printer, 'workaround' by [email protected]
vista home prem preinstalled on T2250 laptop 1GB ram repeated tries to install printer (attached ot another computer on small LAN), gave "... not enough memory.." type message. connected ml-1710's usb directly to the vista. setup printer. asked for CD. offers list (chose newest, winxp). printer installed ok. printed from this connection. connected vista computer back to to LAN. this time was...
May 2nd 07 06:06 AM
by [email protected] Go to last post
0 77
What am I missing ( regarding HD speed index ) by 913fred
I have been using Vista RC2 on my PC. Bought a (new) used MB and Video card that were more compatible with Vista. After installing Vista RC2 on this new hardware configuration, I was pleased that the Vista rating was 4.1 ..with a HD rating of 4.9. ( I printed the screen for future reference ) Now I have purchased and installed Home Premium. Unfortunately, the rating has dropped to 3.2...
March 28th 07 02:48 AM
by woody Go to last post
1 66
Dreamscene worked witjh my ATI 1650... by =2L8M8=Basher
Hi Guys, I have an ATI 1650 that worked great with dreamscene, on dual monitor briliantly, howerver ET wouldnt so I went out and bought a GForce 7600 and now Dreamscene wont work at all I cant even choose a background, just plain colours. good news - ET Works lol Any suggestions please? Dave
March 24th 07 05:16 PM
by =2L8M8=Basher Go to last post
0 62
Blurry fonts when changing DPI scale with LCD screen by @ Windows7 M1
on Vista there are 2 settings 96, and 120 (I believe) for DPI, but when I tried to enter my own custome dpi scaling , (108) (note I turn off the XP scaling style box) the text seems blurry on my LCD screen... why? Of course I am using the LCD at its normal resolution that is 1680x1050 thanks
January 25th 08 06:17 PM
by Colin Barnhorst[_2_] Go to last post
1 79
cd rom problems in x64 vista by @ngeLCD
Windows cannot access either of my dvd rom drives, the following message is displayed in device manager. Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39) It seemed to happen after I installed Nvidia's Nforce4 drivers. I uninstalled the nvidia drivers and the problem still exists. I also tried replacing the cdrom.sys file to no...
April 5th 07 10:56 AM
by apprentice idiot Go to last post
5 108
safely remove hardware by A
I just accidently clicked the ( D:) to safely remove so now everytime i turn on the computer at the bottom on the right side conner there is the icon which is safely remove hardware but i don't want to remove the d dirve. what should i do?
November 16th 07 01:49 PM
by Alvin Paul L. Azurin (www.azurin.org) Go to last post
4 82
DVD/CD-Rom missing by A J M Nunes da Silva
With my PC I do have 2 internal DVD/CD-ROM and another external via USB. All 3 disappeared from "My Computer" and from "Disc Manager" and I am now unable to use anyone of them. But in "Device Manager" they are shown with a yellow mark and a "!". If I uninstall anyone of them and reboot it will appear again in "Device Manager" with that mark. If I try to update its controller the Windows...
June 11th 08 10:20 AM
by tanuj_chadha[_8_] Go to last post
8 192
DVD-ROM MISSING by A J M Nunes da Silva
With my PC I do have 2 internal DVD/CD-ROM and another external via USB. All 3 disappeared from "My Computer" and from "Disc Manager" and I am now unable to use anyone of them. But in "Device Manager" they are shown with a yellow mark and a "!". If I uninstall anyone of them and reboot it will appear again in "Device Manager" with that mark. If I try to update its controller the Windows...
May 29th 08 09:31 AM
by brummyfan Go to last post
2 100
previously working USB devices now showing as "Unknown Device" by A L
Hello- All of a sudden a few days ago, many of my USB devices started showing as Unknown Devices in the Device Manager. I've read that this sometimes happens in WinXP too- but no post that I found about the problem proposed a solution (for Vista or XP.) If I disable the "Standard Enhanced PC to USB Host Controller", the system then locates drivers for all of the devices, but runs them in...
February 27th 07 01:18 PM
by A L Go to last post
5 260
control spindown of individual hard drives? by A L
Hello- Having just seen Al Gore's movie :), I was hoping to do a few things to save some greenhouse gas and some money. I have a couple of internal hard drives in my Vista system that I don't often access (they're for backup purposes.) I see in Microsoft's Power Options component of Control Panel that I can set a setting that specified when to spin down all hard drives after a certain...
March 24th 07 01:50 PM
by A L Go to last post
4 74
Is there such a thing? by A Student
A thought came to my mind and I knew it would be a useful idea if it is not already invented. I know there are multiport USB cables out there in the world, but is there such a port that you could hook a device into the port and run it to two computers? Think of it as a backwards MultiPort USB cable. Instead of many devices plugging into one computer, I would like to know if there is a cable out...
January 4th 10 03:42 PM
by Rich. Go to last post
2 123
Is there such a thing? by A Student
A thought came to my mind and I knew it would be a useful idea if it is not already invented. I know there are multiport USB cables out there in the world, but is there such a port that you could hook a device into the port and run it to two computers? Think of it as a backwards MultiPort USB cable. Instead of many devices plugging into one computer, I would like to know if there is a cable out...
January 4th 10 02:47 PM
by A Student Go to last post
0 76
audio device help by A-Nightmare
whenever you plug your headphones or microphone or speakers into any of the jacks on your PC, it comes up in the little box and asks you what you plugged into the jack. i accidentally unchecked something and now whenever i plug things in it wont detect anything in those sound device sockets at the back, how do i turn the auto detecting thing back on?
June 2nd 08 10:26 AM
by A-Nightmare[_2_] Go to last post
5 116
Installing Canon 9950F Scanner by A. Davis
I have a Canon 9950F Scanner that I used on another computer that had Windows XP operating system. I want to use this scanner on my new Dell XPS computer with Vista Premium Home Edition. I have talked to Canon and they downloaded the new Vista compatible software for installation of this scanner. However, when we try to install this software, the scanner is not recognized and does not...
(Multi-page thread 1 2)
February 27th 09 03:41 PM
by theanswer[_4_] Go to last post
17 142
Hauppauge WinTV USB2 drivers by A. Feiner[_2_]
Any one has any luck running this? -- A. Feiner
December 11th 08 01:30 AM
by A. Feiner[_2_] Go to last post
0 139
Problems shutting down Vosta with a SD Card inserted by A. SILVA
Hi everyone, I'm getting problems when after a resume from hibernation mode, I try to shutdown my computer with an SD card inserted. The system is still shutting down infinitely and don't shut down. This problem is described in the KB950466 and Microsoft say that this problem doesn't occur if SP1 is installed. I have the SP1 installed and the behaviour stiil continues.
September 20th 08 06:41 PM
by Cyberwolf[_2_] Go to last post
1 143
Any trick to installing a driver on a dead OS? (Turbo Memory probl by a.k.a.[_2_]
Hello everyone, I'm afraid this may be an ignorant question, but I have a dead OS. How exactly do I get a driver updated if the OS is dead? There is a technical discussion behind this that I will only go into if anyone is curious. There is an Intel engineer helping with this. In a nutshell, the Turbo Memory cache got confused and now I cannot boot from one of my HDDs. Since, as I discovered...
March 2nd 09 12:23 AM
by teknomedic Go to last post
5 175
Post New Thread


Display Options
Showing threads 61 to 80 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 07:39 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.