A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Problems restarting and shutting down by areaves80
Hello, I had some problems with my computer a couple weeks ago it's an Acer Aspire E380, my husband was getting ready to reformat it and put everything on our external hard drive restarted it but the computer wouldn't boot up. We took it to Geek Squad and they reformatted it and (120 dollars later) said there was no problem with the computer. Now the dumb thing wont restart or shut down. You...
July 29th 09 01:16 PM
by Malke Routh Go to last post
1 89
Bluetooth Driver & Vista Bluescreen by Minior
Hello, I have HP Compaq 6710b with Windows Vista Business 32bit and Sony Erricson HBH-PV702 Bluetooth Headset. Everytime I call with Skype Vista show me a bluescreen conected with btwavdt.sys (Broadcom Bluetooth AVDT Service) in about 5 minutes of my conversation. Is it any solution for this problem? I can't install new Broadcom driver because it's not licensed for end-user. I have...
July 28th 09 02:10 PM
by David B.[_3_] Go to last post
5 150
USB Problems/ drivers wont install by [email protected]
Nothing i plug into my vista system works, vista cant find drivers for any of my stuff, ie; memory stick, mp3, cell phone, external hard drive. i tried that command prompt thing on ms troubleshoot for Autoplay, but no go. everything works great on my xp systems. anyone got any ideas ????
(Multi-page thread 1 2 3)
July 27th 09 11:36 PM
by SUSAN Go to last post
29 435
Mouse doesn't work on Gadget applications by xrbbaker
Windows Ultimate - Not sure what has changed, but now my Microsoft Comfort Optical Mouse 3000 no longer works once I open up a Gadget. I open my alarm clock Gadget and when I try to click on anything within the window to set the alarm it doesn't take any input from my mouse. I downloaded another alarm clock gadget and get the same effect. My mouse works quite happily every where else on...
July 27th 09 03:32 PM
by xrbbaker Go to last post
0 91
System restore wont work says local disk has errors? by koki1310
can someone tell me whats going on and how i can fix this. i tried running it in safe-mode but it didint work so what can i do to fix this. -- koki1310
July 26th 09 09:52 PM
by Rick Rogers Go to last post
1 101
Trying to figure something out by RickyBobby
I have messed about and confused my own self. I have two desktop computers at home that I assembled myself. A few weeks ago both of them went belly up. It was the power supply on one of them which took some other parts with it and the mainboard on the other. So of course I bought a bunch of new parts such as CPU, power supply, couple of motherboards, and a video card. After using the old...
July 26th 09 06:25 PM
by whs[_8_] Go to last post
3 85
usb port hub wakes up Vista by dannyj
I have a "no-name" usb port hub that I got at a web seminar. It has four ports to expand on my two native ports. I have a Dell studio xps 16 that works great. My computer (Vista home premium x64) goes to sleep and wakes up normally - except when I have the usb port hub plugged in. It then goes to sleep and wakes up immediately.. even with the lid closed. The easy solution is to remove the usb...
July 26th 09 03:26 PM
by dannyj Go to last post
0 92
wireless expresscard not detected by Randy
Hi, I have tried several different troubleshooting methods to get Vista to detect a Belkin ExpressCard wireless adapter, but I never see the "New Hardware Found" message, nor do I ever see it in Device Manager. I followed Belkin's installation instructions and also found that their Network Utility program does not appear on the desktop, nor do I see anything in the system tray (yet the...
July 26th 09 02:34 PM
by RobTsintas Go to last post
3 121
no speaker icon in taskbar or system tray by zinastar
My icon in the bottom right corner of the speaker for adjusting volume disappeared. Why and where did it go? how do I get it back
(Multi-page thread 1 2)
July 25th 09 08:58 PM
by Brink Go to last post
11 190
bluescreen so often any solution? by ryan
this is the fault bucket "0xE4_IMAGE_NETw3v32.sys_DATE_2006_10_30, type 0" which causes bluescreen twice a day. I do not what to do. please let me know the solution.
July 25th 09 05:06 PM
by nomore Go to last post
2 94
TV tuner help Hauppauge WinTV PCI II (26xxx) by Nighthawkcb650[_2_]
I took the card from my parent 4 year old HP and installed it on my computer. Windows Vista installed the correct drivers and says ready to use. I'm not using it for cable, but I am using it for hooking video game systems like the Wii and X Box. Windows Media Center tries to use it for cable but it doesn't set up correctly because it can't detect anything. Is there a way to use the tuner card for...
July 25th 09 01:32 PM
by Curious[_4_] Go to last post
4 126
mouse jumps when typing by carrie sallee[_2_]
Mine turned out to be a RAM problem. I swapped out the memory stick in my Dell laptop and all is peachy. Had nothing to do with my touch- pad or drivers. RAM is so cheap it only cost 8.99 with rebate.
July 24th 09 10:40 PM
by carrie sallee[_2_] Go to last post
0 101
Canon LIDE 25 TWAIN Problems by [email protected]
Hi Everyone; I hope someone can help me out. I have a Canon LIDE 25 scanner that I am trying to get to work with Vista. Canon has Vista 32-bit drivers posted on their website. I tried installing these drivers and the Canoscan software, but I am getting error messages. Firstly, the scanner is not showing as listed in the Canoscan
July 24th 09 10:39 PM
by Wonderman[_3_] Go to last post
6 141
An HDD is too busy. What would help? by Dima
Hello! My HDD activity indicator lights up for 20 minutes and even mouse cursor freezes some times. This is because of uTorrent 1.8.3 and video conversion activity I guess. Will increasing of RAM from 2gb to 6gb help? Can I combine 2x1gb 800mhz installed modules with new 2x2gb 1066mhz modules? Page file is on G: HDD already, not C:. Windows Vista is x64. What would help? How to know what makes...
July 24th 09 09:10 PM
by Dima Go to last post
8 94
Scan USB Drive by J
How do I keep this message from displaying everytime I plug in a USB flash drive? "Do you want to scan and fix *name of thumb drive*" My 2 options are "Scan and Fix" or "Continue without scanning." I have tried the scan and fix but it shows up the nexttime I plug in the drive.
July 24th 09 01:01 PM
by merid Go to last post
7 143
Vista Desktop Too Big for LCD TV by Eivind
After several weeks searching for a new driver and any other solution to this problem, I finally found that the solution is quite easy. :) Just go to the Display Settings, and click the Advanced Settings... button, which should display a dialog with a List All Modes... button. The resolution that fits for my Samsung LCD-TV (720p) is actually 1176 x 664. It's so nice to see the task bar,...
July 24th 09 09:24 AM
by green1706 Go to last post
5 79
Dual Boot Setup by RandyS
I was reading thru the help you all gave DavidG on the dual boot setup. First I have two HDD's both are IDE and split in half, one is WD 250 gig with WinXP on it the other is a WD 160 gig with Win 7 RC on it. My MB is an MSI K9 with only 1 IDE socket so I have a PCI card that add's 2 more If I have it right to make it a dual boot all I have to do is: 1. Connect the WinXP drive and the Win 7...
July 24th 09 03:46 AM
by RandyS via WindowsKB.com Go to last post
5 88
rly stressed, ill be gratefull of any help by Dragon Soul
recently i have bought an acer aspire computer and i bought a ucm hdtv to use as a monitor. they both support hdmi so i connected the two using a hdmi cable. when i set up my computer i set the resolution to the best it can go (its 21 inch) and using the nivida graphics part changed it so it all fit and not cut off edges, and so i applied it. when i next turned on my computer i found that...
July 23rd 09 03:49 PM
by Dragon Soul Go to last post
0 90
Disk Management Not Working? by TJ90
I'm not entirely sure this hsould go here because I'm not exactly sure what the issue is. Basically, when I go into Disk Management, my interal hard drive, external USB harddrive (Western Digital) and Disk Drive are all unreadable. I am certain it was fine when I first installed Vista as I formatted and partitioned both the internal and external HD. I have tried rescanning and resetting my...
July 23rd 09 02:09 PM
by TJ90 Go to last post
8 237
Vista ultimate 64bit and WD Mionet doesn't work together. by mkool
Ok past some years I was using the XP 32bit pro and last year I have bought a WD My Book world (network external hard drive). I used it well till I changed to Vista Ultimate 64bit. The problem is I have saved over 500GB of data, those data that I can't access them because SW compatible(Mionet) issue. When I tried to install the mionet but error said mionet program is not compatible and I...
July 22nd 09 11:21 PM
by del420t Go to last post
8 329
Post New Thread


Display Options
Showing threads 841 to 860 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 04:25 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.