A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
installed vista on the wrong partition by BrodyNoQ
i installed vista on my D: drive .. i was supose to install it on my primary C: drive ..is there any way to uninstall vista on my D: drive?.. it's pretty annoying .. by the way i'm running a ASUS P5K SE/EPU Motherboard.. -- BrodyNoQ
July 22nd 09 06:01 PM
by Ex_Brit[_5_] Go to last post
7 120
Mouse Driver unable to load by rishicool2002
Hi, I have a PS/2 mouse (Optical, Model No: SMOP5000WX). It works fine with another computer running windows xp. However, my Vista machine says, "Code 10, The Device cannot start" in Device management. Tried to update the driver but says, already the best driver. Also checked and confirmed that there is no IRQ conflicts. MSMOUSE.INF Version is 6.0.6001.18000 with Driver date of Jun...
July 22nd 09 01:58 PM
by rishicool2002 Go to last post
0 108
both dvd drives have vanished from bios and my computer by jigger13
Hi there all Ive scoured the internet to find the solution to my problem and ive ran out of solutions to my problem so i though id try the proffesional and worldly wise people here at vista forums so here goes...:) i recently updated my vista to service pack 2 x64 which installed perfectly fine with no hangs or any visible errors. after the machine restarted one of my dvd drives was missing but...
July 21st 09 10:25 PM
by Bill Daggett Go to last post
3 115
problems with ZTE modem under vista by delahay
I installed the ZTE MF626 modem for HSPDA/UMTS on my Vista machine. This was a package deal with a contract from Telfort, a provider in the Netherlands. initially, it worked, but for some reason the internet connection stopped working. When I start the connection, the message "modem not available" appears. The signal quality is very good. Sending an SMS still works, by the way. The Telfort...
July 21st 09 06:26 PM
by parispat[_2_] Go to last post
2 109
CD drive always perform (aks) format by Diwa Winku
Guys,... I've unusual phenomenon.......:cry: My CD drive always treat the CD-Files as a blank! So I can not open/read the files. The CD has burned with same version as my vista. But, I've change the cd that was burn in my computer..they are fine. Please advice me. Note; I've done uninstall the CD driver and let Vista select/found new hard
July 21st 09 05:04 PM
by Diwa Winku Go to last post
3 107
Driver IRQL Not Less or Equal by tmlfan3
Hello, Recently I've begun experiencing repeated BSODs when running a specific program (uTorrent). The BSOD comes up with the error "Driver IRQL Not Less or Equal" and says it's related to e100b325.sys (one time it also said rasacd.sys but it's only one out of a few dozen). After doing some research it appears that this is an issue with my network card (Intel Pro/100 VE). I have tried...
July 21st 09 04:04 PM
by zombney[_2_] Go to last post
7 362
There is not enough memory for this operation by Jay[_12_]
When I try to print in Vista64 I get the following message.."There is not enough memory for this operation" I am using a Dell V305 wireless printer. Worked fine until this morning. Thanks
July 21st 09 03:49 PM
by Badger[_3_] Go to last post
1 124
Dual Boot Setup by RandyS
I was reading thru the help you all gave DavidG on the dual boot setup. First I have two HDD's both are IDE and split in half, one is WD 250 gig with WinXP on it the other is a WD 160 gig with Win 7 RC on it. My MB is an MSI K9 with only 1 IDE socket so I have a PCI card that add's 2 more If I have it right to make it a dual boot all I have to do is: 1. Connect the WinXP drive and the Win 7...
July 21st 09 03:47 PM
by RandyS Go to last post
0 90
Hard Disk by FLE
I have a what alot of people are going to say is a really dumb question But I need advice please. How do I know if one of my hard drives is going to fail, or is this too much of a vague question? This is what it is doing. When ever I access a web page it sound like the drive is running and takes longer than I think it should to load up the page. It also lags a bit when ever I access movies on...
July 21st 09 12:33 AM
by FLE Go to last post
2 112
Itunes by McBainia
I'm having trouble importing music into Itunes 7. If you try to 'add folder to library', itunes crashes after a few seconds. This only happens if you try to add a folder with lots of music in it. If you try to add 1 folder containing - say 20 files - it works fine. This means that instead of importing all of your music in one go, you have to do it by artist which is a proper pain if you...
July 20th 09 10:30 PM
by Richard G. Harper Go to last post
6 294
Laptop Battery Indicator by Paul Calcagno
On my son's Dell laptop (Vista Home Premium, SP2) his battery indicator icon has disappeared off his taskbar. I'm sure there's a way to find it and have it show up in the lower right taskbar location but can't help him find it since my Vista system is a desktop. Can anyone help us locate and re-instate this feature? Thanks............................Paul C.
July 20th 09 10:16 PM
by brad Go to last post
4 104
WD External hard drive trouble with read-only access by drtre
I just got a new HP desktop with 64bit Home Premium. My external, which I loaded from my Dell laptop (with Windows XP), now is all read-only. (The read only box is filled, rather than checked.) I cannot modify any files in he drive, but can access them all. I have already tried the following proposed fixes with no success: - Right-click on drive; properties; tools tab; check now;...
July 20th 09 09:27 PM
by Badger[_3_] Go to last post
6 154
BSOD in display driver after motherboard replacement... by benoitm
My laptop just returned from repair & the motherboard has been replaced; when trying to boot Vista SP1 from the hard disk (that I kept home while the PC was being serviced), I keep getting a BSOD (module igdkmd32.sys, i.e. the intel GPU). The system starts fine, and crashes a few seconds after I click my account icon & enter my password. I can boot in safe mode: I already tried removing the...
July 20th 09 05:11 PM
by R. C. White Go to last post
1 96
problems with ZTE modem under vista by delahay[_2_]
I installed the ZTE MF626 modem for HSPDA/UMTS on my Vista machine. This was a package deal with a contract from Telfort, a provider in the Netherlands. initially, it worked, but for some reason the internet connection stopped working. When I start the connection, the message "modem not available" appears. The signal quality is very good. Sending an SMS still works, by the way. The Telfort...
July 20th 09 12:20 PM
by delahay[_2_] Go to last post
0 96
After burning to CD or DVD drive cannot be read by K
I urgently require a fix to my problem. I can burn to CD or DVD using Windows Vista and close session. When I check to see if the files are there, I can't open the CD or DVD - the computer just keeps running. I tried a desktop computer that is running Vista and the same thing happened on that computer - just keeps running and doesn't find this disc. I also tried the disc on my desktop...
July 20th 09 11:59 AM
by Malke[_2_] Go to last post
1 116
Bluetooth Not Working by RCLM
I have a Vista 64 SP1 Dell Studio XPS system. Brand new. Tried to hook up my brand new Blackberry 8900 via Bluetooth, but two drivers "were not found." Wouldn't work. Have to use the USB connection. I then tried to hook up my brand new Rocketfish Bluetooth stereo headphones. Successful! My new hardware was installed and ready to use! Exceot . . . it isn't and won't. They work with Skype, but not...
July 20th 09 03:59 AM
by Drew[_6_] Go to last post
3 107
HP laptop screen is black!! by will45
i turn my hp laptop on, but the screen is black! it's running but nothing appears. already had hp tech support replace the hard drive and worked for a few months then all of a sudden this similar situation happens. not sure what to do and just need some advice! hp wants $140 to fix it supposedly they can do it all over the phone? --...
July 20th 09 03:48 AM
by LVTravel Go to last post
3 131
"Please insert a disc into drive D:" error message by dcf2000
I have a new Gateway MD7820u laptop computer running Vista Home Premium that is now asking me to "Please insert a disc into drive D:" regardless of what is in or not in the drive. I have deleted the drive from device manager and let Windows reinstall the drivers, done a system restore, updated all the Windows drivers, uninstalled anything loaded after the last time the drive worked, and...
(Multi-page thread 1 2)
July 19th 09 03:10 PM
by Old Red Go to last post
10 247
Wired Xbox 360 Controller/PC Connection Problem by r3dey3s
Alright, the problem is that every time I plug in my controller into the PC, it'll work until you start doing something that interacts with the controller, e.g. play a game. That's when all four quadrants start flashing and then goes blank and I lose the connection but, oddly enough, both the control panel and device manager says that it still is work properly and the Xbox 360 Accessories Status...
July 19th 09 08:00 AM
by Keith[_10_] Go to last post
1 157
USB Mouse Device Malfunction by PandaYuki88
I know there is already a thread for this, but I tried the solutions in that thread and none have worked. It started randomly last night when I was just browsing the net and chatting on MSN. I had an optical Microsoft mouse I got over a year ago pretty cheaply, so I figured it was just fried, I'd been using it just fine on my desktop with XP.
July 19th 09 06:00 AM
by Keith[_10_] Go to last post
2 104
Post New Thread


Display Options
Showing threads 861 to 880 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 10:50 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.