A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Hardware fails to install by Fish-Man
Hi, I have 2 problems, (which are probably permission issues, and I believe to be related) that I can't resolve, and I am hoping that someone can help me. 1. If I right click the desktop and choose Personalise, I get an error box with: ::{21EC2020-3AEA-1069-A2DD-08002B30309D}\::{ED834ED6-4B5A-4BFE-8F11-A626DCB6A921}
July 14th 09 01:04 PM
by Fish-Man Go to last post
4 214
ATIKMDAG.SYS by Laacagoia
Hi, I have the same problem as you with Catalyst 7.4, and I use Windows Vista Home Premium 32b with Peak Radeon X1950GT 512 MB GDD3. How have You resolved the problem? Thanks if you'll can help me. Best Regards snoopy "tomhyde2" wrote:
(Multi-page thread 1 2)
July 14th 09 12:35 PM
by AliK_82 Go to last post
15 1,435
CPU listed as physical or logical cores? by AmosMoses
Can somone clear up for me if, in device manger the CPU is listed by logical or physical cores? i.e. Would a quad core processor come up as 1 processor or 2? Simple stuff i know! -- AmosMoses
July 14th 09 05:45 AM
by Cari \(MS-MVP\) Go to last post
2 154
Mouse Click Sound by DWJ[_3_]
I want my mouse sound to click, I have looked at my sound setting under control panel , sound settings . I do not see anything that lets me to add sound to my Microsoft Wireless 5000 mouse . I like to hear the sound when I click on a page. Can someone please let me know how to add click sound to my mouse. Goggled this issue and do not want to download bad spyware to my PC . Thank You , Dean
July 14th 09 12:07 AM
by Malke[_2_] Go to last post
3 150
connect my pc to a tv by Sonya10
I have a gateway mt3707 and i recently bought a vga to rca cord so i could watch movies from my lap top to my tv! but for some odd reason it wont work! can someone please tell me how to set it up! the rca is ( blue, red, green):shock: -- Sonya10
July 13th 09 06:51 PM
by das cargo indonesia Go to last post
5 142
Partition Extern Harddisk Questionandhelp by Luxis4
Hello :) well i'm going to ask my questions first so i can get my help. well i want to use my external hard disk on my Wii AND my computer and it's like my backup harddisk so i got much backup on it (pictures,files,...) it's a 250 gb harddisk and 90 free gb and i wanna have 30 gb in another format (WBFS, its for the wii ) and the other XX gb i want for my computer backup. so my first question,...
July 13th 09 11:33 AM
by Malke[_2_] Go to last post
3 118
Partition Lost by Ali
I've a Vista Business on my laptop. I can't mount my third partition, when I try to mount it using disk management console I got: (I can see the partition in the list of partitions, but it can't display file system type) "The operation failed to complete because Disk Management Console view is not up-to-date. Refresh the view by using the refresh task. If the problem persists close the Disk...
July 13th 09 02:38 AM
by R. C. White Go to last post
3 122
SD Memory Card by Twigg
I'm using Vista Home, and whenever I try to put in a memory card it doesn't work. So I checked the device manager to see if the drivers were installed, it said they weren't, so I clicked for it to automatically search for the right driver online, and it didn't find any. Is there anything I can do to fix this?? -- Twigg
July 12th 09 10:01 PM
by Bob Go to last post
3 112
MAXTOR ONETOUCH III MINI EDITION External HD Problem by Sudsy
I have been using this external hard drive for several months with no problem. This week I started receiving errors stating my back up failed. When I checked the system was trying to back up to D Vista Recovery Drive. When checking my computer-the external hard drive is not listed. I have checked everything I can per the instructions on the Seagate website. My system states the drivers...
July 12th 09 06:32 PM
by kevvyb Go to last post
3 123
DVD Player problem by Laro24
Hi all I got an annoying problem in with my dvd player.. :( My DVD player doesn't want to read CD's, it's yes loading DVD's but not CD's, I do not had this problem at the begin. When I put an CD it doesn't read, if I want to open it, nothing hapens! Just an stupit blue light keeps showing, when I restart my pc it says it's recommanded to do an Start-up repair or something.. I only could open the...
July 12th 09 12:06 PM
by fishuvo Go to last post
3 107
Keyboard keys remapped arbitrarily - NOT a NUM Lock issue by africandude
Hi there Forum, I have a fairly new Fujitsu Siemens Amilo Li3910 Laptop and have been experiencing a strange, and extremely frustrating, keyboard issue for several days now. I have browsed through loads of forums, but to no avail. Well, maybe some of you may be able to help :confused: My keyboard seems to have been strangely remapped for some reason - some keys have been "added up" with one...
July 12th 09 10:04 AM
by africandude Go to last post
0 108
Default RFS-VGA cable help by Maca
Bought the above cable today especially for the UFC. Sorted the resolution out to mirror my laptop but the screen colour is a funny shade of pink!! Anyone know of a way to sort this out? Tried help and had some advice of someone with more technical nous than me to no avail. thanks in advance
July 12th 09 07:40 AM
by Dominic Payer[_2_] Go to last post
4 113
Problems with Vista and S/PDIF by Anopheles[_3_]
This problem isn't isolated to Vista, but it's where I'm at right now. I'm hoping that you guys know a cure. I am running two computers both with Vista and each outputs via the S/Pdif to a secondary amplifier/decoder then to 5.1 and 7.1 speakers. When it works it's brilliant. The problem is it downgrades at the first opportunity to a 2 speaker system and will not recognise that the output...
July 12th 09 07:00 AM
by Anopheles[_3_] Go to last post
0 108
re-enable hardware by Wingdom
I disabled my built in microphone in my notebook, because I couldn't find how to mute it. Now I need it, and cant figure out how to re-enable it. I also still haven't found out how to adjust the input volume of the mic.
(Multi-page thread 1 2)
July 11th 09 07:22 PM
by Bill Daggett Go to last post
14 194
Dynamic disks no longer readable under XP by Steve
I just put on Vista Ultimate (Build 5744) on a separate partition on the same disk as XP Pro (SP2 w/all updates). The Vista install went fine, all but one of my devices was found (USB floppy, no big deal), and everything seemed golden. I booted back to XP and everything was still fine there too. Then I come back to Vista and start looking around closer. I noticed in Disk Management that...
July 11th 09 09:38 AM
by SeventhUser Go to last post
1 109
seksi djevojka by Pella
July 11th 09 04:08 AM
by Pella Go to last post
0 116
seksi djevojka by Pella
July 11th 09 04:08 AM
by Pella Go to last post
0 129
seksi djevojka by Pella
July 11th 09 12:48 AM
by Pella Go to last post
0 110
seksi djevojka by Pella
July 11th 09 12:48 AM
by Pella Go to last post
0 103
Nvidia Geforce 6150 Multiple Monitors Dualview Issue on HP Tablet by iceman2
On Jun 27, 8:54*pm, iceman2 wrote: On Jun 27, 5:47*pm, iceman2 wrote: Hi , I have a Nvidia Geforce 6150 card on my Laptop - HP Pavilion tx2001au Entertainment Notebook PC (http://h10025.www1.hp.com/ewfrf/wc/product? lc=en&dlc=&cc=us&lang=&product=3653674&) . I attached a LCD monitor to my Laptop..I am not getting display on...
July 10th 09 02:37 PM
by iceman2 Go to last post
0 133
Post New Thread


Display Options
Showing threads 901 to 920 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 02:51 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.