A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Trouble with Microsoft Wireless Entertainment Desktop 8000- Keyboard by justins
I have a microsoft wireless entertainment desktop 8000 keyboard and mouse. The mouse works great but the keyboard for some reason has lost its connection to my laptop. The connection is bluetooth and I have bluetooth built into my laptop rather than using the supplied usb bluetooth adapter (which conflicted with other bluetooth signals from my laptop). I have no idea how to reestablish my...
July 2nd 09 07:40 AM
by justins Go to last post
0 118
Blutooth suddenly stopped working by Pumpiron579
Shortly after I installed Vista Service Pack 2, My bluetooth will not work. I use it all the time to transfer files from my PC to my PPC. somehow it got corrupted. Check out the picture, it will not select next to pair with any Bluetooth device? +-------------------------------------------------------------------+ |Filename: Capture.JPG | |Download:...
July 1st 09 11:37 PM
by trouble Go to last post
2 112
Cd/dvd rom wont read cd's. by eadeadspace
I have an emachine w3619 with dual core 2160 intel, 1.5 gig ram and windows vista 32 bit home premium. Recently my cd/dvd drive stopped reading cds. When i went into device manager it said the device was functioning properly and the drivers were up to date. I uninstalled the cd/dvd rom drive and restarted that did not fix the problem either. I deleted the upper and lower filters through regedit...
July 1st 09 09:30 PM
by GTS Go to last post
5 169
reset port 00 error by raze1225
ok well my computer got knocked over yesterday it wasnt even a bad fall. But then my screen completely froze so i restart and when it is past the part where it says f2 or f10 for setup. It will go into a screen and says Reset port 00 error and port 1 and my cd/dvd drive Then if i leave it it will say Boot from AHCI cd rom no boot device avalable then it will say slot0 available slot1 available
July 1st 09 08:50 PM
by Woody Go to last post
4 125
Resolution Reset on Startup by Andy
I have a 1280x1024 monitor. Every time I start Windows Vista, my screen resolution automatically resets itself to 640x480. I have no idea why, but I have to change it back every time i start Windows. I've looked around, but I seem to be the only one I know of who has this problem. Does anyone know how I can solve this?
(Multi-page thread 1 2)
July 1st 09 06:51 PM
by Evil_Salmon Go to last post
16 365
Promise TX4650 on Vista x64 .. Anyone? by 3BABY
Hey Guys and Girls im trying to install Vista x64 on an array using a Promise TX4650.. but the drivers from their website dont seem to work, the 2K8 driver doesn't work, im starting to think they dont have a x64 driver out, can anyone confirm or does anyone know how where the driver for this controller is with vista x64? thanks in advance.
July 1st 09 05:28 PM
by Tom Ferguson Go to last post
3 253
Vista LAN Connection by DRD
My laptop will connect to a LAN device, but windows rejects the internet return information. Hence I cannot connect to the internet, despite the LAN Device saying its 'connected'. The same LAN works fine with a laptop loaded with Windows XP. None of the diagnostics fix the issue.
July 1st 09 04:11 PM
by chanzs23[_3_] Go to last post
4 124
Western Digital Passport Drive by Carol
I am trying to get Vista to recognize my Western Digital Passport 2.0 USB drive. All I get is the dreaded USB Device not recognized message. I have a Western Digital My Book hooked up with no problem. I have taken the My Book off to see if that was the problem but it wasn't. I have searched for drivers thru Device Manager but it just keeps referring to the drive as unknown device. The...
July 1st 09 07:28 AM
by rabnet Go to last post
8 239
This device cannot start. (Code 10) CDROM woes by Matty
Right, heres the comp spec first Hardware Gigabyte P35-DS4 Intel Core 2 Quad Q6600 @ 2.40GHz 4.0Gb DDR2 2X Seagate ST3250410AS 250GB 1X Seagate ST3500320AS 500GB 1X Optiarc_DVD_RW_AD-7170S
July 1st 09 04:12 AM
by Peter Foldes Go to last post
5 835
Dazzle DVC100 drivers by Casp
Has anyone been able to intstall the Dazzle DVC100 USB video capture device on Vista 64bit, have looked on the Pinnacle forums, some seem to have been able to install but others not, Vista recognizes the device as a DVC100 but unable to find drivers.
(Multi-page thread 1 2)
June 30th 09 10:03 PM
by gio Go to last post
13 403
Microsoft Optical Mouse by rfbmattos
Hi, I have the same mouse, and my mouse have the same behavior when I move it to any direction. The rear light (led) blinks. There is a way or configuration that I supposed to do, to my mouse stop with this blinking light in the rear?? It's so annoying and irritant blinking every time. :( My motherboard is an Asus P5K Premium, in a Windows Vista Ultimate x64
June 30th 09 04:39 PM
by rfbmattos Go to last post
0 130
Can Not See Mouse Pointer on Screen by squeeze_me_1
When I am using either my touchpad or a wireless mouse I can not see my cursor pointer on screen most of the time. It is visible in some instances, but never visible when placed over text in an email, Word, etc. Any ideas? Thanks for your help
June 29th 09 05:59 PM
by Richard Urban Go to last post
5 153
'keyboard error or no keyboard present' boot up error by staffspeted
Two years ago I built my PC and all has run perfectly since until yesterday. I turned it on only to be greeted on boot up by the error message '*keyboard* *error* or *no* *keyboard* *present'* This is before it has even fired up the Operating system so I guess its hardware based.
June 29th 09 10:24 AM
by Dominic Payer[_2_] Go to last post
1 117
Windows experience index by Drew[_6_]
Here is a question I am hoping someone here can answer.. Take 2 graphics cards (both ati 4850's) one is a standard 4850 (wei of 7.3) and one is a factory overclocked 4850. (wei of 6.7)why would the standard card receive much higher wei ratings than the overclocked one?? Both running the latest drivers, both running windows 7, neither card is being pushed harder than the other and both cards...
June 29th 09 03:39 AM
by Drew[_6_] Go to last post
0 98
set association control panel by 455nomad
need to sedt association control panel on my computer -- 455nomad ------------------------------------------------------------------------ 455nomad's Profile: http://forums.techarena.in/members/109748.htm View this thread: http://forums.techarena.in/vista-hardware-devices/1204718.htm http://forums.techarena.in
June 28th 09 10:42 PM
by Dustin Harper[_2_] Go to last post
3 106
blue tooth pheriperal device soft ware by aarzet77[_2_]
Good day all,i am new to this community.I am using hp pavilion dv6000 lap top. iam having problem with my blue tooth device.its microsoft enumerator/ hp integrated module. Any time i attepted using it, i will be asked to instal a disk or go on line to get the pheriperal device soft ware. i went online but could not get it,and dont have any diucs to use for that.kindly where do i get this sotf...
June 28th 09 02:42 PM
by aarzet77[_2_] Go to last post
0 119
Copy an ide hard disk by Scott
I have a desktop pc that is using sata hard disks. I would like to copy an ide hard disk to a larger one using the desktop pc. Is there any idea to accomplish it? Thanks, Scott
(Multi-page thread 1 2)
June 28th 09 01:47 PM
by Malke[_2_] Go to last post
14 268
Minolta F-2900 Film scanner not recognized by garryej
I have an adaptec scsi controller which vista recognizes just fine. I've downloaded the Minolta "drivers" for this beast but the scanner still isn't recognized. I used Uniblue's "DriverScanner" to find drivers for the SCSI controler and that worked just fine. BUt after loading Minolta's program the DImage Scan Elite II (F-2900) nor Photoshop (CS3) will recognize the scanner itself. No errors in...
June 28th 09 03:54 AM
by garryej Go to last post
0 139
Nvidia Geforce 6150 Multiple Monitors Dualview Issue on HP Tablet by iceman2
Hi , I have a Nvidia Geforce 6150 card on my Laptop - HP Pavilion tx2001au Entertainment Notebook PC (http://h10025.www1.hp.com/ewfrf/wc/product? lc=en&dlc=&cc=us&lang=&product=3653674&) . I attached a LCD monitor to my Laptop..I am not getting display on second monitor in dualview mode (extended desktop) .However,on Clone Display mode i get display on both the laptop monitor and the external...
June 27th 09 03:54 PM
by iceman2 Go to last post
1 106
Printer Problem with Lexmark 6200 by old volunteer
I installed a Lexmark 6200 printer on a Acer Laptop runing Vista Home Premium. The installation took a long time but went to completion. I used the Lexmark disk for the install. The 6200 displays on the Control Panel screen as "Ready." I made it the default. The printer is pluged into one of the USB ports. The problem: nothing prints. I sometimes get in an error message - can't find...
June 27th 09 02:54 PM
by Dave T.[_3_] Go to last post
6 161
Post New Thread


Display Options
Showing threads 941 to 960 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 10:06 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.