A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Reverse Sort Order Thread / Thread Starter Last Post Replies Views
Realtek 97 Audio Drivers Still not good in 5536 by Jo
I installed PreRC1, hoping the realtek audio drivers would support sound AND mike, but that was not to be. MS built-in driver got ok (not great) sound but the mike would not work at all and the beta drivers on realtek's site were no better, in addition to giving a warning that they weren't designed for Vista (despite being Vista beta drivers and being posted on 8/17/06). I finally...
September 5th 06 02:08 AM
by Jo Go to last post
4 359
Asus Termanitor TR-2 DLX by Techno-Crat
Its a no go on this barebones box, I managed to get all but the lan working ..... now a wait n see thing The box uses a ATI RS3000 chipset and has intergrated LAN by 3COM.
September 4th 06 11:22 PM
by Techno-Crat Go to last post
0 317
Help ASUS A7N8X Deluxe Hangs in windows explorer by KILGORQ
When I open windows explorer on any of the local or network drives My cpu usage spikes to 100% and will not go back down until I minimumize or close window explorer. My Daughters Computer is a about 2/3 the computer of mine when it comes to CPU Memory and video card. This proble is not present on her system at all. I am thinking a drive perhaps but I can browse with ACDSEE and it is...
September 5th 06 04:56 AM
by KILGORQ Go to last post
4 332
New AVC-3610 Driver Causes Blue Screen by David DeLella
After installing the new RC1 release of Windows Vista I proceed to test my machine setup with my Adaptec AVC-3610 Dual TV Tuner. This is listed as one of the supported devices on the Vista requirements page. In beta 2 and 5536 there were no related issue with setting up this device. In RC1 the drivers installed however when downloading the update from Microsoft through Windows update the...
September 5th 06 04:24 AM
by David DeLella Go to last post
0 373
Video issues on Asus NB L4000H (Sis 650) by Robert Gajdzica
I just installed Vista RC1 on my Asus notebook and I'm not able to use notebooks display. Vista work fine, but only on external display. If I tried to enable display on NB body nothink happened. Neither enabling it through display settings nor by using keyboard shortcurt wont work. Main display is still dark. Is this known issue? I'm using built in drivers (Sis 650_651_M650_M652_740 Microsoft...
September 5th 06 06:33 AM
by Robert Gajdzica Go to last post
0 359
re Epson Perfection 1260 by Gini Arentshorst
Hi I have a epson EPSON PERFECTION 1250 that installed just fine,works great. I downloaded the latest driver from Epson,otherwise try the driver for the 1240 ore 1250,works sometimes,just give it a try! "Claudia Mumford" wrote: Did anybody successfully install the driver for a Epson perfection 1260??
September 5th 06 11:01 AM
by Gini Arentshorst Go to last post
0 347
Plextor DVDR PX-708A + CD-R PX-W5224A by driver100
can't install the devices... Code39 ?! vista found the devices but i cant use it... driver...?
September 5th 06 02:07 PM
by Sihaz Go to last post
1 442
Does Vista RC1 support SATA-DVD when install? by Sean
I am planning of purchasing a new SATA-DVD, does Vista RC1 support SATA-DVD installation? Thanks in advance.
September 5th 06 05:47 PM
by [email protected] Go to last post
1 352
Vista RC1(5600) - HP 3820 - Driver almost working. by Marcos Ramos
I've tested on my 64bit vista and it doesnt work... But on my 32bit Vista box, the drivers from XP are installed, then i can make it print the test page.. but when i try to print some other document.. it only spits one blank page... If it prints the test page, why doesnt it print the other page (by the way, it only prints the test page black, the windows logo placeholder is blank with 2...
September 5th 06 07:48 PM
by Marcos Ramos Go to last post
0 315
RC-1 - SCSI Support by John Falconer
Does anyone know of (by brand and model) any supported SCSI PCI cards known to work with Vista RC-1? I'm tired of waiting for support for my Adaptec 2940 cards.
September 5th 06 12:21 PM
by Mike Bernstein Go to last post
1 426
Ati RC1 drivers by mittelk
I have an Ati X800XL card in my system and everytime I go to install the RC1 drivers from Ati my display goes unreadable. Once I restore back to vista driver it works fine. Anyone else with the problem or with a suggestion. Thx
September 5th 06 04:36 AM
by mittelk Go to last post
4 335
Aero glass by Carl
Yesterday I installed the Pre- RC 1 on my computer, and after the instalation, the 'Aero Glass' was enabled. But when I got to my Performance Rating (wich was 2.3) and clicked 'Update my Rating', the Aero-feature disabled, and my rating didn't change at all? What happened? Can this be enabled again? (By the way: when I tryed to get in the 'Visual Appearence' menu, it was also disabled, I...
September 4th 06 07:42 PM
by Marcos Ramos Go to last post
1 391
Linksys Drivers by Divedude
I Installed Vista RC-1 and It will not install the from the original driver cd for my Linksys WMP11 network adapter. Contacted Linksys and there are not even beta drivers available and no drivers planned for Vista. Without a NIC I am unable to go any further. Anyone else having the same issue? Thank You
September 5th 06 06:16 PM
by Paul Go to last post
2 363
Realtek Drivers by Cameron
I have a Realtek AC97 soundcard. I have the official XP drivers from Sony which install when ran under XP SP2 compatibility mode. Once installed, the sound works with no issue at all, however when I restart I have to reinstall the driver again to get sound to work again. Sound has worked consistently on previous installations of 5384 and 5472 (current version: 5472). I have reformatted and...
September 5th 06 09:31 AM
by Jonty Go to last post
2 393
any major problems? by Jim
I know Vista is beta and all that, but was wondering what you guys think one of the major things Microsoft needs to work on before final version. I have cable but still not as fast as should be. Pages seem to cover other pages up, especially downloading. Will be on screen downloading will begin, and its already began, have to move blocks away to get to actuall process. Sometimes trying to...
September 5th 06 08:16 AM
by Tim_Mac Go to last post
1 341
Unplug laptop and I get BSOD. by Super_Geek
I have a Dell 6400/E1505 laptop with 1.86GHZ core duo processor and when I unplug the power cord it BSOD's and turns off. I can then turn it on on battery, and it runs fine on battery, plug it in and its fine, unplug it again and I get the same BSOD! I've figured out that if I turn off 'Intel Speedstep' in the system BIOS it works but I don't really want to leave it like this because battery...
September 4th 06 06:36 PM
by Super_Geek Go to last post
6 377
very poor response from Shuttle Vista support by Tim Mackey
i emailed Shuttle today, the manufacturers of my small form factor PC, asking what their intention is regarding the provision of Vista drivers for their PCs. I just got RC1 running now, but i was fairly apalled by the attitude from their customer service. have a read of their response below, is it just me or do they not give a crap? ----- Original Message ----- From: "Shuttle Support"...
September 4th 06 09:17 PM
by JW Go to last post
5 360
ATI RC1 Driver Problems by Dan Marrington
Got a good one for you here. I'm having massive problems getting my ATI X800 to work properly with RC1. Installed Vista (x32) today (clean install, seperate partition), all went smoothly, then installed the latest ATI drivers (the RC1 versions). First thing I tried was hibernate and sleep mode, as this has never worked for me in all the Vista builds I've tried. Usually it BSODs on resume....
September 4th 06 07:26 PM
by Dan Marrington Go to last post
0 344
Vista RC1(5600) Realtek ACL660 HD Audio on notebook Asus A3F by Marcos Ramos
Recently had installed a XP version of the drivers, got sound then rebooted and had nothing. The default detected sound device is SPDIF output device. Then I found realtek had Vista Beta drivers, so installed over the previous, sound was working... As I didnt like the installation, one over the other, and 2 realtek icons on systray. I removed both, and I couldn't get it working again ! Keeps...
September 4th 06 07:37 PM
by Marcos Ramos Go to last post
0 437
help drivers vista adsl modems by adsl dead
I've got 2 modem adsl: D-LINK DSL-302T URMET USB vista doesn't recognize any of them. can you help me? I've already checked the company which produce them. thank in advance ALberto
September 5th 06 08:19 PM
by adsl dead Go to last post
0 354
Post New Thread


Display Options
Showing threads 81 to 100 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 02:21 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.