A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Reverse Sort Order Last Post Replies Views
Cant find Printer Through a Linksys Router. by Ross
This is NOT a wirless router. I use a Belkin (Blue) Wire to connect my vista premium to my xp. I cant find my Helwett Packard Deskjet 930c Printer (connected to xp) from my Vista. I dont know how i can find it, please help;
May 23rd 07 08:14 PM
by Kurt Herman Go to last post
4 95
CD Drive Wont Read Any Discs by Ross
My CD drive wont play any cd's that i put into my drive, i put a disc in, it spins it around but in my computer it doesnt recognise it. Other posts say go into control panel, but when i open contol panel it opens it for about a second then a message says windows explorer is restarting! What can i do?
January 13th 09 05:27 PM
by akarame Go to last post
2 75
Recommended Graphics Card by Ross Brunton
Afternoon Everyone, Ive tried posting here before without much success but I hope someone will take the time to help me out here. Im trying to find a recommdended, good value graphics card for my PC. Im Running Windows Vista Ultimate and my current graphics rating according to the advisor in Vista is 2.1 for my graphics card. I have 2GB of RAM
(Multi-page thread 1 2 3)
August 28th 07 06:20 AM
by John Go to last post
26 144
Transferring data & programs from old hard drive by Ross820
The motherboasrd on my old computer went out, and the computer wouldn't even turn on. I salvaged the old hard drive, though. How do I get some of the old files/programs out of that old drive? I tried hooking it up through my external backup drive, but nothing comes up. Do I have to change/remove the jumpers in the old drive to make it a "slave"? Any other suggestions? Thanks
January 28th 08 01:57 AM
by peter Go to last post
3 92
Lifecam VX-3000 Vista Home Premium Problem by Rossley
The latest drivers for Vista work fine if I plug in the camera after booting, but every time I boot with the camera plugged in, Vista says it can't find the drivers, and it won't work until I unplug and plug it back in. Any ideas?
April 3rd 07 08:13 AM
by Hugh Jass Go to last post
1 114
Mouse & Keyboard don't work after Update by Rotten Deadite
I installed a USB-related update through Live Update last night and when I rebooted my computer my mouse & keyboard no longer work. They light up, and the keyboard works in BIOS so I assume this is a driver issue. I've reseated them, switched USB ports, even tried them in the ps2 ports but nothing seems to work. I've even tried a different mouse & keyboard but I get the same problem.
(Multi-page thread 1 2)
December 23rd 07 12:09 AM
by drg2112 Go to last post
13 154
Windows has recovered from an unexpected shutdown by rowanrg
Update your video card. Thats the problem -- rowanrg ------------------------------------------------------------------------ rowanrg's Profile: http://forums.techarena.in/members/rowanrg.htm View this thread: http://forums.techarena.in/vista-hardware-devices/1039913.htm http://forums.techarena.in
October 9th 08 12:29 PM
by CajunBadger Go to last post
1 120
Sound glitches with Vista by RowBot
I have some questions sound glitches I am experiencing in Windows Vista. I have received a 4.9 on the Windows Index for Vista. I have Creative X-Fi Platinum, also an Ati Radeon 1900 pro. My processor is a Pentium D 820, 2.8 Ghz... everything is running great, except for a couple things: 1. When videos, or song visualizations, the sound is sketchy... it gets scratchy, but doesn't stop...
February 20th 07 12:01 AM
by Tom Lake Go to last post
1 101
mouse not functioning after upgrade of vista by rowdy123
i have been having the same problem with my mouse (dell) after vista upgrade. i contacted dell and their great solution was to rebuild my system which i refused to do. after restarting my system and pressing the F8 key i was able to get into a safe mode which allowed me to go into safe mode and i as able to restore to the previous configuration. this fixed the problem at the time, but the...
April 13th 08 08:38 PM
by crazy_dog Go to last post
2 81
Blue Screen Codes - can you decipher? by Roxanne
Hi - I keep getting a blue stop error screen when I try to restart or shut down. Then I always get a message that the computer did not properly shut down. Here are the codes: STOP: 0x0000008E (0x0000005, 0x000000000, ox939ECD64, 0x00000000) Can anyone decipher what this means and how to fix it? Many thanks!
February 2nd 08 02:33 PM
by pittspens0660 Go to last post
4 102
D Drive full during easy transfer by Roxanne
I started the process of using the Belkin Easy Transfer device and it was aborted because my new Vista D Drive filled up immediately. How can I restore the D drive to the old level?
July 6th 07 04:46 PM
by Roxanne Go to last post
0 63
Hardware profiles by Roxanne
Can someone tell me if there is a way to delete a dock or undocked hardware profile in Vista and there isn't, this is the situation. When I dock my laptop, the screen resolution becomes large, mouse and keyboard does not work and laptop locks until I undock it. Have restarted the system, let it boot up in the dock, same issue! Can you help? Thanks
April 11th 08 01:29 AM
by Pavel A. Go to last post
1 78
Logitech USB Driver by RoXx
I`m having the same problem with my headset, did u find a solution? The microphone works though, but the sound device is unable 2 start... whatever that means:P
October 3rd 06 07:52 PM
by RoXx Go to last post
0 77
USB ports help! PLEASE! by roy
Hi! I need some help because my USB ports don't work correctly... I installed Windows Vista RC1 about a month ago, and my USB ports were working fine... and actually about 4 days ago i transfered some files a couple of times with different USB flash drives... the thing is that now, everytime I connect any USB flash drive, mouse o digital camera via any USB port, my computer doesn't reconize...
November 18th 06 07:58 PM
by roy Go to last post
0 82
MAXTOR 6Y200P0 Hard Drive by roy
I can't get Vista to recognise the HD has 200gbs on board, it's showing 127. I had this prob with XP, but the Maxtor Big Disk Enabler patch sorted that out. But it won't on Vista any ideas?
October 11th 06 09:51 AM
by Tom Scales Go to last post
2 66
DVD Info needed from an Expert by Roy Ballew
I just added a new HD to my system, (3rd HD). Before putting the new HD in I removed the DVD drive letter J:\ so it would be last after all the HD drive letters. After getting everything set up and giving my DVD it's proper Drive letter of L:\, here's the problem. I do a lot of movie burning and like the Windows DVD Maker program for the Menu choices it offers.
April 8th 08 06:00 AM
by RJB Go to last post
2 141
Aero needs 16bit to work. using Nvidia 6200 by Roy DB
Just got my card for a song. Installed but no Aero on either Nvidia's driver or the MS WDDM (4.3 for Graphics). I did all the steps, activated windows, looked at Windows Color and Apperance but Aero was not listed. Played around and rebooted every time. What I was missing was my color depth was at 16bit, cranked it to 32bit and all aero glass is working. Looks quite nice. Works on both...
September 22nd 06 06:21 AM
by Roy DB Go to last post
0 63
I get the message - No ATI graphics driver installed - Please help by Roy Mayo
Hi, When I had Vista with a single core AMD CPU, there was no problem with the ATI drivers and my X800 graphics card. After I upgraded to X2 dual core CPU, I get the message that no graphics driver is installed. Everything else works fine. I did install the Radeon drivers according to the instructions from ATI. Please advise how I can solve this difficulty. Many thanks Roy Mayo. --
March 29th 07 11:40 AM
by Roy Mayo Go to last post
7 69
Keyboard changes when Bluetooth desktop installed by Roy Millington
I have a new Dell D630 laptop running Vista Ultimate. When I installed my Wireless Optical Desktop for Blue tooth some of Fn keys eiher do not do anything or things they are not supposed to do. Any suggestion please.
December 17th 07 01:48 PM
by Roy Millington Go to last post
0 54
Screensaver by Roy Sallis
Just got a new PC with Vista and my screensaver does not work. A previous thread indicated that it could be caused by a wireless mouse. I have a MS Intellipoint 4.1. Is this the cause of the problem?
January 23rd 08 09:34 AM
by Carlos Go to last post
8 115
Post New Thread


Display Options
Showing threads 10001 to 10020 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 04:18 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.