A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Dual monitor does not keep position by Louis
Hello, I have a Toshiba Tecra S3 with a docking station and an external monitor (Dell 1905FP). Video is NVidia Go 6600 running the released Toshiba driver for Vista. I have the dual screen setup and my monitor is to the left of my laptop. Laptop is main monitor and external screen is monitor #2. Each time I login or resume from powersave mode etc...the external monitor position is back...
February 21st 07 08:36 AM
by Stan Go to last post
1 108
Losing the setup of dual display by Tore
Hi ! I have a Dell precision M70 and a docking station. Hven I logg of or lock the pc, I los my configuration of dual display. I must reconfigure the posision of the display and set may main display again. Sorry for my bad english :-) Anny solutions out ther ? T
February 21st 07 07:16 AM
by Tore Go to last post
3 116
Vista x64 & ExtremeGamer X-Fi by Nathan
So far I've gotten the sound going great with games and hardware acceleration, but I'm having issues getting the input connection going. So any mic I use sounds really bad and barely works. I'm sure this is due to the beta drivers. 2.13. Is anyone else having a similar issues? Thanks, Nathan
February 21st 07 05:51 AM
by Nathan Go to last post
0 132
Soundblaster Future by Fred Gregory
Reading between the lines, it appears that the current Soundblaster cards, Audigy, 2, 4, etc., will not be capabile of providing the same features under Vista that they were able to do with Windows XP. Am I wrong? Does it mean that we all will need to step up to the next generation sound card also?
February 21st 07 12:51 AM
by Fred Gregory Go to last post
2 92
updates for video card saying it dont see vista by Anjelbratt
I just got a Nvidia Geforce 7600 gsn oc found the updates for vista and tried to load them and it is telling me I need vista to run them updates. any help here
February 20th 07 11:47 PM
by ctbell Go to last post
1 88
Geforce4 Ti4600 by Karl Dunne
Will Nvidia Aver have drivers available for this card?? I they do can somebody tell me where to get them.
February 20th 07 11:24 PM
by JW Go to last post
2 105
Strange P4 HT CPU behavior when turning on HP computer. CPU usage by GT
My CPU usage keep going up from 1% through 36%, 46%, 50% randomly and then goes back to 1% again. CPU usage keep going up and down this seem to happen when i hear my harddrive make a whistling sound. I disable my antivirus that are running and it also happen when computer is not being use. No software are installed only a clean install Vista and antivirus. The only solution seem to put the...
February 20th 07 11:05 PM
by GT Go to last post
2 95
NEW NVIDIA DRIVER AVAILABLE by Marcos Kleine
32bit http://www.nvidia.com/object/winvista_x86_100.65.html 64bit http://www.nvidia.com/object/winvista_x64_100.65.html
February 20th 07 10:31 PM
by Bob Go to last post
3 113
Vista doesn't support Toshiba Laptops by NUKZ
My experience with has being 2 say the least appalling. First off I vista won't install correct MSN tech support had no clue, just said re-install it, which I had tried about 10 times before calling them.. so the gave up.. monkeys.. I finally installed vista from help via online form about vista beta 1. Which involved deleting 2 .sys files.. What amaze me this wasn't fix in final release...
(Multi-page thread 1 2)
February 20th 07 10:08 PM
by Donald McDaniel Go to last post
10 268
Sound card for Vista by Richard Brown
I'm running Vista Ultimate 32 bit on an intel 875 motherboard. Does anyone know a link that will tell me which sound card(s) are supported natively by Vista? Seems like a simple enough question, but all I can find is workarounds for existing, non-functioning boards. I just want to buy one that works. Thanks.
February 20th 07 08:55 PM
by Cal Bear '66 Go to last post
2 96
Soundcard not visible by NotTheOrchid
Greetings Hope someone can solve this: I have disabled the onboard soundcard in the bios, and installed an RME 24/96 card for harddisk recording. This card is visible and fully working in Cubase SX, BUT NOT visible in Vista!! (Apparently Vista can't "see" it for some reason) Is it possible to force Vista to use it as the main sound source??
February 20th 07 07:36 PM
by Jupiter Jones [MVP] Go to last post
3 105
Mouse problem by Jmilne
I just installed Vista business edition as an upgrade to Windows XP pro. The upgrade adviser did warn me on my NIC that it would not work, no problem switched out the NIC for one that would. There however was no warning that my Microsoft Basic Optical mouse would have trouble. It shows in the device manager as being installed and working properly. The led is lit up on the mouse however it...
February 20th 07 06:33 PM
by dkswenson Go to last post
4 94
Windows Vista does not support Radeon X1950 Pro Secondary Adapter? by balupton
I just got a new computer, and just reinstalled/transfered vista onto it from the old computer. The new computer has a radeon x1950 pro graphics card, and I have two monitors. At the moment, only one monitor works, and i cannot enable to other monitor. I click enable the screen blinks but nothing changes... I'm running the latest ati drivers for the video card.
February 20th 07 06:17 PM
by balupton Go to last post
4 87
XP boots with my 3gb of memory but Vista locks up after about 2 mi by Andrew
I was running two 2x512 A-Data Vitesta at 800 at 5-5-5-18 (this is on the AUTO setting in BIOS - there are no Manual config changes) on a dual boot XP and Vista Ultimate machine and NEVER EVER had an issue with this config. I just added two 2x1024 A-Data Vitesta at 800 so all banks were full. The first and third (yellow) banks are 512 and the second and fourth (black) banks are the 1024...
February 20th 07 06:00 PM
by Andrew Go to last post
0 84
SoundMAX Integrated audio for Vista.. by Drazen
Hi there, Integrated Audio is recognized by Vista and a driver is installed, but after running for a while sounds goes away and doesn't work unless machine is restarted. Are there any updated drivers available for this problem? Thanks, Drazen
February 20th 07 05:56 PM
by Trac Go to last post
4 166
DVDRW wont read disc after failed burn by requin
Hello, I was burning a DVD+RW using Roxio that came with my HP. For some reason, the burn process failed or timed out. I hit the Cancel option in Roxio but it took foreever to stop (more than 10 mins) so I forced Vista to reboot. After reboot, I could not eject the disc in the drive and the DVD Drive did not appear in Device Manager, only my secondary DVD Drive was there. I uninstalled it...
February 20th 07 04:34 PM
by VSO Go to last post
2 118
Vista Hard Drive Issue! by Favad Qaisar
I have 4 NTFS partitions in my 80GB hard drive. Win Vista (Primary) Win XP (Primary) Documents (Logical) Accessories (Logical) I'm able to view all of them from WinXP, but when I boot from Win VIsta I'm not able to access Accessories partition. However if I reboot in safe mode, I am able to access the partition. I have also checked all my partitions with Windows Disk Checker, aswell as Partition...
February 20th 07 11:17 AM
by Favad Qaisar Go to last post
0 140
Creatize Zen VisonM 30GB Media Player 11 - Vista Ultimate by Jerry
Hi Very odd situation when I plug my Zen is it says in the sync tab box that there is 27.8Gb which is correct but only 12.3GB remaining but I only have 8GBish of music on there and nothing else i.e pictures, videos. In the graphic on the right side of the screen on the sync it has the bar which i guess represents the total capcity there is a clear portion about half then a blue area just...
February 20th 07 08:54 AM
by Jerry Go to last post
2 107
CD / DVD Writing by Dave
Hi, I have a number of issues with CD/DVD writing. My computer and laptop each take 2 hours to successfully burn a cd or dvd. an hour and fifty mnutes of which is allegedly copying files. This time seems extortionate when compared to the same computers doing it in 5 minutes flat using Windows XP. Any ideas?
February 20th 07 08:21 AM
by Mike Williams Go to last post
3 92
Disappearing Soundcard, DVD drive and Internet Connection... by GR
I've seen posts related to all three from my topic line, but instead opted in putting my grievances in one post. I did post my problem on two other threads. My Internet connection stops working or disappears inexplicably after waking from "sleep" or "hibernation" mode. This is only resolving after several reboots or disengaging the firewall with Vista. Another problem, my audigy sound card...
February 20th 07 06:13 AM
by GR Go to last post
0 97
Post New Thread


Display Options
Showing threads 10141 to 10160 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 10:25 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.