A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Help Wanted: Need to uninstall my video card driver by Brandon Taylor
I need to uninstall the driver software for my NVIDIA GeForce 6150 LE, because it has stopped working. Is there anyone here willing to assist me using the Windows Remote Assistance utility? I am asking this because I am wary that if I attempt to uninstall the driver software myself, I run the risk of causing irrevocable damage to my computer. If there is anyone here willing to assist me...
February 20th 07 02:15 AM
by Brandon Taylor Go to last post
0 98
nothing I plug into USB works by [email protected]
I plug my devices into usb and vista does a driver search and comes back empty. every thing works on my xp systems, but I can't get vista to recogonize anything
February 20th 07 01:53 AM
by Cari \(MS-MVP\) Go to last post
1 99
Vista Clock Chime by Jason B.
Does anyone know how to disable the hourly and half hour chime that sounds like a grandfather clock. I just bought a new Dell Laptop (Inspiron 1501) and the chime is getting annoying. I have tried to look in every settings possible and have found nothing about a chime or alarms. Thank You
February 20th 07 01:29 AM
by Steve Urbach Go to last post
8 126
Is this news group selective by Carl G
Hi all I am begenning to think these newsgroups are selective on whose post gets posted. I have posted at least 6 messages now that never show up on these groups. There are copys in my sent items folder,but never get posted. Are there other people with this problem or is it MY machine. Wouldn't doubt it is my machine,I don't have any rites to do anything else ,so maybe I don't have rites to...
(Multi-page thread 1 2)
February 20th 07 01:03 AM
by Carl G Go to last post
16 205
XP 64bit and Vista 64bit questions by Charles Chambers
I've got one computer to migrate to Vista Business 32-bit and one to migrate to either XP Pro 64-bit or Vista Business 64-bit, but the questions involve both platforms. One computer is a 32-bit computer running XPPro, with it's printers shared out to a (second) 64-bit computer running XP Home 32-bit at the moment. The first is upgrading to Vista Business 32-bit, and the second one is going...
February 20th 07 12:12 AM
by S.SubZero Go to last post
2 94
Sound glitches with Vista by RowBot
I have some questions sound glitches I am experiencing in Windows Vista. I have received a 4.9 on the Windows Index for Vista. I have Creative X-Fi Platinum, also an Ati Radeon 1900 pro. My processor is a Pentium D 820, 2.8 Ghz... everything is running great, except for a couple things: 1. When videos, or song visualizations, the sound is sketchy... it gets scratchy, but doesn't stop...
February 20th 07 12:01 AM
by Tom Lake Go to last post
1 101
SoundMAX Try This by gary
I recently updated my Gateway M320 laptop to Vista which installed an audio driver that did not work (I had no sound). Gateway does not have an updated driver so I tried the one for XP (from 2004). On first run of the exe installation file, I received an error that the software will not run on this operating system (Vista). It then asks if I want to try again. I said yes and clicked...
February 19th 07 11:54 PM
by gary Go to last post
0 93
Windows Mobile 5.0 Task list by Miller Man
I recently purchased a Windows Mobile 5.0 device…moving from a Pocket PC 2003 device. In 2003, the Tasks list would not show the “completed” tasks in the list. Once I checked a task as being complete, it would be visible until the next day, and then it wouldn’t show up. In Windows Mobile 5.0, I’m finding that I can filter it to show: • “Active” tasks • Completed tasks,...
February 19th 07 11:46 PM
by Paul Go to last post
1 93
Vista doesn't recognize my Audigy 2 card !!! by Michel
Hi, Does anyone has the same problem, Vista didn't recognize my Augigy 2 card, thus I can't install drivers ... What to do ? Thanks -- Mike
February 19th 07 11:20 PM
by Michel Go to last post
3 92
HP Officejet 7130 by SteveW
I have just got an all singing all dancing new PC to replace my aging system having waited for Vista. Everything is fine with my peripherals except for this expensive printer which I use a great deal there is going to be no Vista driver save the one bundled with the OS which is useless anyone got any suggestions as to how I can ever get functionality back i.e. duplexing, book printing and...
February 19th 07 10:55 PM
by Hugh Wyn Griffith Go to last post
5 93
3com 3c905TX Drivers by David Pack
Are there any 32-bit Vista drivers for this NIC?
February 19th 07 10:30 PM
by Dennis Lueck Go to last post
7 85
Microsoft wireless notebook mouse by Morten
When i try to install this hardware it can not find any drivers even after i downloaded intelipoint 6.1 for vista with the driver. My other question is that i have problems with my nivida geforce go 7400 graphics card. i have to use beta drivers. when i download the latest driver is says that it is not compability with my current hardware or my current software/driver. -- hilsen Morten
February 19th 07 07:14 PM
by Morten Go to last post
0 125
Unable to access mouse setting in control panel. by edearl
Hello. I am trying to access my mouse settings in control panel as the administrator, however, it will not let me. The button i ncontrol panel does not respond at all. Every other button does, though, like network settings, personalization, etc. Can anyone tell me what is wrong? I am running a laptop with Windows Vista Home Basic. Thanks.
February 19th 07 05:35 PM
by edearl Go to last post
0 90
Philips SNU6500 Wireless USB by Tim
Has anyone got this to work with Vista? I've installed the software, but it fails to do anything :(
February 19th 07 05:27 PM
by timblewee Go to last post
1 92
How to burn the whole image to a DVDR on Vista? by [email protected]
I have an ISO-9660 image file (about 3GB, exact representation of the original installation media, including the content and the logical format). Does Vista have a capability to write it to a blank DVD-R resulting in an identical copy of the original DVD including file name and volume label information? The default Burn utility in Vista just writes this file as a file and not as an image of the...
February 19th 07 05:26 PM
by bulb005 Go to last post
5 133
DVD/CD Burner Driver Issues by whiwo
I installed Vista without a hitch. Yeah, there a couple of minor issues that I can deal with until new drivers come out...with the exception of one thing. Vista no longer recognizes my Plextor DVD Burner nor my Backup Sony CDR Burner. Nothing wrong with them, the BIOS has no problems and the Device Manager list them properly. I've tried uninstalling the drivers and reboot but Vista...
February 19th 07 04:53 PM
by John Monahan Go to last post
8 107
Voice Mail Recommendations, please by BillP
I have been using CallSoft Pro for years as my voice mail application, but it is no longer supported. I am looking for a voice modem/software solution for one line that supports multiple mail boxes and distinctive ringing as well as fax. TIA BillP
February 19th 07 04:09 PM
by BillP Go to last post
0 135
Solution Dual Monitor Problems – flicker at startup by Clayton
Just wanted to pass on a solution to a problem I was having Problem: I have a desktop with dual monitors. A Gateway FPD2185 LCD as primary and SynMaster 730B as secondary (extended). A Radeon 9800pro is the video card. After installing Vista the main monitor would blink on and off while at the logon screen. After logging ( moving the mouse and typing in-between monitor flashes) the monitor...
February 19th 07 04:00 PM
by Clayton Go to last post
0 98
Program error by ZainDustin
Hello everybody, I have been trying to use an Unpacker program to unpack some files in a game. But the problem is every time I try to use an MS-DOS Batch File to Unpack all the files in a specific folder. Anyway, every time I try to run the program, I'm told that another program is using it. So, I restarted the PC and still the same error comes up. I read the Readme.txt and it said that...
February 19th 07 03:28 PM
by ZainDustin Go to last post
0 94
Installing a legacy UPS by Andy
How do I install a legacy UPS which connects through COM1 In XP this was found under screensaver/power ... There is nothing like this in VISTA. Where is it hidden? Thanks Andy
February 19th 07 03:19 PM
by Rick Rogers Go to last post
6 101
Post New Thread


Display Options
Showing threads 10161 to 10180 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 01:28 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.