A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Please help vista won't format HDD by Mikenn
I've recently added a new second slave HDD (Hitachi Deskstar 250GB). It's seen in the BIOS, it's seen in Device Manager, but I can't get Disk Manager to format the new HDD. It goes through the whole process - taking about an hour - then comes up with the message 'Windows was unable to complete the format". I've tried uninstalling and reinstalling, cutting the partition size down to 100GB...
June 8th 09 05:46 PM
by tuscala Go to last post
5 164
0x1a_41287_nt!ExAllocatePoolWithTag+490, type 0 by Marc
This is a new Bluescreen error I just received this morning. Over the last few months, I have been getting bluescreens caused by my network adapter (or at least I believe my Realtek 8187 is the problem). Today's error code was 0x1a_41287_nt!ExAllocatePoolWithTag+490, type 0 The error code I have been getting over the last few months is 0x9F_IMAGE_RTL8187B.sys, type 0 Any ideas would be...
June 7th 09 05:49 PM
by Marc Go to last post
0 142
Ethernet LAN kill USB wireless keybaord & mouse by Lincoln Imp
Subject says it all.....plug in ethernet and keyb/mouse stops working (ie movement on mouse so slooooow it's unusable, keyb is intermittent at best), unplug CAT5 and, pow, normal service resumed.... Vusta Ultimate SP2, HP Compaq V6000 notebook, internal Intel Pro 100 NIC, standard Logitech wireless keyb & mouse setup. Also noticing similar issue on HP NC8430 laptop, BroadComm NetXtreme GB...
June 7th 09 09:25 AM
by Lincoln Imp Go to last post
0 165
Pwr Options by DL[_3_]
Dell Vostro; bios & chipset updated, Vista Business updated No other hw connected, no background tasks running, printer switched off, sys runs 24/7 Ever since installing a usb connected HP photo printer (includes scanner) - firmware & drivers upto date - the pwr options have become eratic. ie sometimes screen saver & pwr off display functions, other times not. The screensaver can kick in then...
June 7th 09 03:43 AM
by Mark Levitski Go to last post
1 155
dvd rw deive by haroldrobin
dvd rw drive(d:) is corrently in use -- haroldrobin
June 6th 09 12:50 PM
by Malke[_2_] Go to last post
1 160
Vista 64-bit and WD MyBook World edition by BrianB
I have a home network workgroup consisting of three PCs running Windows XP Pro SP3 32-bit, 1 PC running Vista Enterprise 32-bit, and one running Vista Home Premium 64-bit. I also have a Western Digital MyBook World Edition NAS drive on the network. Mionet is installed on one of the XP PCs. Before I added the Vista 64 PC, the WD drive worked just fine and was very stable. Once I added the...
June 6th 09 11:23 AM
by oudoulj Go to last post
4 170
CD/DVD Code 37 by Anisoptera
My CD/DVD drive has disappeared and I'm getting a Code 37. The only advise Google could give me was to uninstall, reboot, and update hardware which did nothing. I'm completely computer illiterate though, so I could be missing something obvious. Any advice? -- Anisoptera Posted via http://www.vistaheads.com
June 6th 09 05:27 AM
by Anisoptera[_2_] Go to last post
2 130
Can I combine two hard disks together? by Steve Hall
I have a Toshiba laptop and it has come with a single 120Gb hard disk. However it is partitioned into a C drive and an E drive split 50:50. I don't really need to have two seperate areas in this way and would like to combine them together to have a single logical drive on the laptop. Can I do this from within Windows Vista that is installed on the laptop? Thanks Steve
(Multi-page thread 1 2)
June 6th 09 12:15 AM
by Ricky[_6_] Go to last post
13 281
Network card sometimes works, sometimes not by pnumminen
There was already one network card integrated on the motherboard, but I installed another network card and its drivers. The problem is that connecting the cable from the ADSL modem to this network card, the Internet connection is not usually established. Instead, Vista complains that it hasn't found any wireless connections. Doesn't it look for wired connections? Occasionally, however, the...
June 5th 09 10:37 PM
by botox Go to last post
1 143
Optiarrc dvd burner not working ? by silverclaws
My Optiarc AD-7530B dvd burner isn't working, it plays music no problem, but I cannot burn any files onto discs. Now, I thought it was my discs, them being cheapish supermarket brand discs, so I have replaced them with Verbatim DVD+R, the lightscribe variety, due to the fact that it said extra sensitivity. So, I come to burn a disc, using windows media player. The burn facility in the media...
June 5th 09 07:54 PM
by silverclaws Go to last post
0 137
CPU Fan problem by machinest
Hey guys, ive just installed a new heatsink and CPU fan to replace the standard one on an Intel Q9400. The CPU fan works fine I can see it spin and adjust the fan speed from a panel that comes with it but for some reason when I boot up my computer it tells me CPU fan error and press F1 to continue. I assume because the fan is still working this is not a problem but should I be worried?
June 4th 09 10:27 AM
by machinest Go to last post
4 144
Error on Hard Disk 2 message by tipcom1
I have a 2 month old Dell Studio Mini that has been great up until a few weeks ago. My wife went to start the computer and got a black screen that said something like "Windows did not shut down properly the last time, Do you want to start in SafeMode?" When she got it started a tool bar was missing. When I got home i ran Norton DiskDoctor and immediately got this message: Error on Hard Disk 2,...
June 4th 09 04:26 AM
by jakati Go to last post
3 157
Earphones not working by michc
I had some work done on my Windows Vista computer and now the speakers work fine still but when I plug the earphones in the speakers are still working, not the earphones. Any help would be great. Michelle
June 3rd 09 11:34 PM
by Curious[_4_] Go to last post
2 136
Removing Memory Cards by tommy1de
::I'm confused: When I remove a memory card (xD, Smart Media, etc.,) from my multi-card reader on my computer after transfering photos to my hard drive, do I need to use the \"Safely Remove Hardware\" function? How about when I remove a USB Flash Drive after transfering photos? Or is the \"Safely Remove Hardware\" option just used when removing a USB connected device such as a printer or...
June 3rd 09 10:03 AM
by Richard G. Harper Go to last post
4 145
start up issues by micman888
Hi guys and gals I really hope someone out-there can help me as I at my wits end over this problem:cry::cry::cry::mad::mad::mad::cry::cry::cry:, where do I start........mmmmm... so as far as I can remember it all started after an update for MS office + gfx driver and then all the problems began, mainly my PC won't start up properly, no signal to any of my monitors, my mouse and keyboard don't...
June 2nd 09 10:15 PM
by micman888 Go to last post
7 123
Hard-drive corruption question by M Skabialka
I have a hard drive that stopped functioning when other hardware was added to the system. I ran diagnostics from the manufacturer website which said nothing was wrong. I have added that drive to three other computers as a primary or slave, or in an external USB case. Each time the computer will not boot past the intial windows flag screen, and BSOD shows errors in ntfs.sys. If I boot to...
(Multi-page thread 1 2 3 ... Last Page)
June 2nd 09 02:12 PM
by M Skabialka Go to last post
38 417
DVD drive problem by WhyHelloThere
I have here an Optiarc DVD AD-7200A drive but it can't seem to run anything other than CDs. Device Manager says there's nothing wrong with it, and updating drivers doesn't help. Is there a way to fix this or will I need to get it replaced? Thanks in advance. --
June 1st 09 11:41 PM
by Travis Bickle Go to last post
2 128
External Hard Drive not showing up properly by ChopperX
Ok About a week ago windows installed an update the messed up my computer. I couldnt get into windows so I ran a live linux cd to back up my files with an external hard drive. I formatted the hard drive as NTFS which should work with vista. Today i plugged my external hard drive into the USB port and vista does its driver installs for the drive. Then i go to my computer and find nothing. So i...
June 1st 09 09:03 PM
by Timothy Davis [MSFT][_2_] Go to last post
2 184
blue screen fault bucket 0x50_athr+1102, type 0 by Meech
This issue happens quite frequently, but mostly when I'm resuming my computer after hibernation. The screen goes blue with a bunch of words and then restarts. Can anyone provide a solution?
June 1st 09 08:51 PM
by Timothy Davis [MSFT][_2_] Go to last post
1 132
Low Free Physical Memory by evident
It just happened recently. I'm doing music sequencing on my machine but just this morning until now it keeps crashing whenever i try to load samples, and it said there's low physical memory. I've checked processes but none of them use much memory. However the Free physical memory remains at 16-20 MB even though i have 4gb of ram. It happens even when i've just booted. It starts from about 2000+...
June 1st 09 08:46 PM
by Timothy Davis [MSFT][_2_] Go to last post
2 143
Post New Thread


Display Options
Showing threads 1041 to 1060 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 09:14 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.