A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
SmartAX MT841 (DSL Modem) by Rik Deb
In Vista I am unable to install SmartAX MT841, which is a DSL Modem. Thus I am unable to connect to internet. Even I tried with driver disk by installing ..exe file, but some how that driver is also not getting installed. Please let me know how do I install it?
June 1st 09 05:34 PM
by helper Go to last post
1 146
Nintendo DS Drivers by Mark Dee
Bought the Action Replay DS software for my sons DS, software installs fine, Vista will not find a driver for the DS itself when plugged into the USB port. Chuck the same installation CD into my creaking XP machine and it works fine. Are there any DS/USB drivers for Vista ? Bit of a broken record going on with Vista and drivers.....
June 1st 09 04:50 PM
by lotstolearn Go to last post
7 112
Sound problems with the line in for vista (sigmatel) by Scott
I recently upgraded to Windows vista. After doing so, my line in for my sound is no longer working! my volume mixer doesnt show anything as if its muted, its not even there. When I right click, and select playback, it only shows speakers / headphones, checked as if working properly, no line in is visible. When select the recording tab, it shows my microphone as working, and checked. ...
(Multi-page thread 1 2 3)
June 1st 09 07:01 AM
by djc200 Go to last post
28 570
HDD disappears during formatting by pnumminen
I installed a new, second HDD. I initialized it and began formatting it on Disk Management. When I just came back after being away from the computer for a few minutes, I noticed that the whole HDD, not to mention its formatting process, had completely disappeared from Disk Management! The HDD is still physically connected, it wasn't taken away by a fairy. What caused this and how to prevent it...
June 1st 09 06:56 AM
by Tae Song Go to last post
4 131
Unable to install modem driver in vista by deemi
an error messege appears when i trying to install modem driver in ACER Extensa 5220. my operating system is Vista ultimate SP1. in XP this hardware is running fine. please find attached screen shot. +-------------------------------------------------------------------+ |Filename: error_modem.jpg | |Download:...
June 1st 09 05:03 AM
by Tae Song Go to last post
8 175
Sound stops working by Rob
Sound works fine, then put comp to sleep overnight then no sound. The driver says it's working fine, nothing is muted all volumes are set correctly. After restart sound works fine again, any ideas? Thanks, Rob.
June 1st 09 02:39 AM
by Tae Song Go to last post
3 140
Acer Aspire 5100 synaptic touch pad by Maverick1251
I am running vista home premium, and have had no problems, but yesterday, the synaptics touch pad stopped working, so i have to use a usb mouse all the time. I have installed the latest drivers from Acer, to no avail. does anyone know how I get to the system files, that allow you to enable/disable, so I can chack if the problem lies there. The touch pad has some responce on start up, but...
June 1st 09 02:04 AM
by Serraphyna Go to last post
4 127
Printer Driver for Dell A10 962 All-in-one by martinezll
I know that Dell will eventually have a driver for my printer (April they say). In the interim any temporary solutions like a generic printer driver that can be used. This is a sorry state of affairs since I have never faced this kind of problem with past versions of Windows. Thanks in advance
May 31st 09 02:41 PM
by jtreshan Go to last post
3 130
When disconnecting Atheros USB AR5007UG it causes system crash/BSO by brunolopes446
Hello everybody When I unplug my USB wireless receiver ZyDAS 1211 (With atheros chip inside), my computer crashes and a Blue Screen of Death (BSOD) appears Here is the information that I was able to collect in the Event Viewer: Registo de falhas (failure registration) 0x50_athrusb+43d11, type 0 Event Name: BlueScreen Answer:...
May 31st 09 05:59 AM
by Tae Song Go to last post
4 148
How much RAM should I havw by cogs06
I have recently installed Vista 64 bit. I am wondering how much RAM I should have without having RAM for the sake of it? The PC is not used for extreme gaming, video editing etc, just the ususal that most home PCs do. My PC.s specs a Intel BLKDP965ATCK (800MHz limit) MoBo Intel Pentium D processor
(Multi-page thread 1 2)
May 31st 09 05:30 AM
by Tae Song Go to last post
16 231
Dual Monitors by dreamingtree27
I use the dual monitor feature on my laptop with a projector for teaching and with my TV at home. Sometimes the monitors will get reversed. I plug in the cords as usual and then my laptop is monitor 2 and the external device is monitor 1. Does anybody know what causes this and how to fix it. I fixed it once, but it was purely by accident. Any help is appreciated. -- dreamingtree27
May 30th 09 08:08 PM
by Tae Song Go to last post
3 144
ATI AIW TV by Clive in Kent
Hi guys, When I upgraded to Vista from XP I was very disappointed that it wouldn't recognize the TV tuner on my ATI X800 All-in-Wonder graphics card. Even more ****ed when I saw that ATI had no intention of issuing any Vista drivers to support the TV capability on the card. However I accepted it and have learnt to live without the TV tuner. Had a pleasant surprise this week when I installed...
May 29th 09 12:59 PM
by Clive in Kent Go to last post
3 209
Vista not recognizing HDD by byounk
I had an old computer running Windows XP. I decided to build a new computer and bought all new components including a new hard drive and installed Vista on this new computer. I want to get some pictures and other files off the old HDD but Vista is not recognizing the old drive. My old HDD is an IDE and new one is SATA. I have the jumper set to slave (DVD is master) and when I started the...
May 29th 09 01:19 AM
by byounk Go to last post
7 169
Vista 64 & Asus A8N-SLI premium + SI 3114 raid problem by jsibauste
I setup a RAID % with 4 drives. When I copy large quantities of data, after a while copying, Vista stops recognizing the drives and also the driver in the device manager. I have to reboot the PC. -- jsibauste
May 28th 09 11:36 PM
by jsibauste Go to last post
0 127
Using ReadyBoost with ExpressCard SSD by cuocuo
Hi. I recently purchased a 32GB Phason ExpressCard SSD. I tried to use ReadyBoost with that but I couldn't find the ReadyBoost tap in the drive properties. I surely checked the ReadyBoost service was running and also checked the ReadyBoost tap appeard when I plugged another USB memory. But, just for the SSD, there was no ReadyBoost tap. So I thought that the SSD itself do not support...
May 28th 09 11:18 PM
by Curious[_4_] Go to last post
1 140
partitioning by elfiidler[_7_]
hi, i would like to create a partition on my hd. I have 2 drives- a recovery drive with 10 gigs and a normal c: drive with 140 gigs and 55 gigabyte spare. i want to make a partition on my c: drive of 27 gigs to install ubuntu but every method i try doesnt work. i tried left clicking on "computer" and clicking manage,then disk management and left clicking on the drive i want to shrink and...
May 28th 09 10:58 PM
by Donald McDaniel[_4_] Go to last post
4 164
System won't go into Sleep or Hibernate by Colleen Lill
Hi, I'm running Vista 32 bit on my home edition laptop. Lately, when I select sleep or hibernate when I'm leaving the laptop, it won't go into either. It just goes back to the Vista Windows log in/password screen. It will shut down if I tell it to, it just won't go into sleep or hibernate.
May 28th 09 06:36 PM
by Brink Go to last post
1 130
Wireless MIcrosoft mouse eats up battries n a day by sumitdutta
hi.. I have original Microsoft wireless keyboard 700 Model 1060 and Microsoft Wireless Mouse 70 Model 1061 bundled together in one pack... Bought it a year ago.:huh: The problem is that both of thyem worked perfectly fine on Xp with minimum respective battery consumption... , but since I started using vista.., the mouse eats up battries like anything:sarc:... Its been a month since I have started...
May 28th 09 06:09 PM
by sumitdutta Go to last post
0 138
External USB drive not recognized by Vista by NoSPAM
I recently purchased an HP laptop running Vista Home Premium Edition to replace a desktop machine running Windows XP that died of a motherboard failure. Naturally I would like to recover the data from the old computer's hard disk. I purchased an external drive enclosure (SYBA) with a USB interface for this task. However I could not assign a drive letter for this drive, nor could Vista...
(Multi-page thread 1 2)
May 28th 09 05:05 PM
by pauliewalnuts Go to last post
14 300
Visa Backup Program - Not working - NEED HELP! by Colleen Lill
HI, I am using Vista 32 bit, home edition. I'm attempting to setup the Vista backup program. The program wizard has detected the external hard drive where I want the backups to be saved to, however it's not detecting C or D drive - it says they are "missing" and that there are 0 bytes. This program was running just fine until about 3 weeks ago. That's when my other external h/d was...
May 28th 09 04:38 PM
by Colleen Lill Go to last post
0 128
Post New Thread


Display Options
Showing threads 1061 to 1080 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 09:52 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.