A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Reverse Sort Order Last Post Replies Views
Vista, Sleep, and nVidia by Steve Jain
I installed the new nVidia 101.41 drivers today and intial test indicate that sleep/hibernate is working! I am a bit cautious, because I did get this to work ONCE before with some non-reproducable combination of drivers. -- Cheers, Steve Jain, Virtual Machine MVP http://vpc.essjae.com/
March 4th 07 01:34 AM
by Steve Jain Go to last post
3 114
Speech Recognition by Steve Novak
How do you disable speech recognition from starting at start-up? (vista ultimate)
April 2nd 07 05:16 PM
by MooJuice Go to last post
1 64
HP Scanjet 5590 by Steve Novak
The driver seems to load and when I look at the scanner in the "device manager" it reports that it is working properly but when I try to access the properties in the control panel I don't get a responce. When I try the Windows Fax and Scan I get noe responce from the "scan" button and when I try the Sacn Settings the window shows no deviced but when I go to add one I get an error message...
January 5th 07 11:47 AM
by Theo Go to last post
5 239
LCD Monitor loses resolution settings by Steve P
I recently purchased a new Acer CPU with Vista Home Premium.I believe I have a driver problem with regards to my monitor.Windows only recognizes it as a generic monitor.There are no drivers at the monitors website.It is a MAG Innovision LT716.I have tried everything I can think of but I keep getting Temp "Blackouts" where my monitor goes black then comes back and quite often I will lose my...
August 9th 07 04:59 PM
by Cal Bear '66 Go to last post
1 72
New PC won't boot by Steve Paddock
Not strictly Vista, as I haven't got that far yet I have just bought a new Medion PC from Tesco. I followed all the instructions for cabling and connections, but on first switch on, there was a continual beeping sound. (POST??) There was no display on the monitor, and the PC wouldn't boot. It sounds as if the disk drives are spinning up. The beeping continues until the PC is powered...
December 14th 07 06:36 PM
by John Barnett MVP[_3_] Go to last post
8 107
Power problem by Steve Paddock[_2_]
Not exactly a Vista issue, but as my OS, I thought I'd take a chance. The PC that my Grandchildren use has just lost all power. This was after a straightforward powerdown/up. There is no power to anything, case fans, disk drives etc. I have so far ruled out, fuse in plug, plug socket and finally power supply on the PC - I've swopped that with one I know is working. All connections on the MB...
July 14th 08 03:36 AM
by w_tom Go to last post
8 107
Feed back thru headphone when talking by Steve P[_2_]
Recently I changed some of my systam settings and now when I play a game online the other person is getting feed back from the game when I key my mic. How can I fix this, do I need to rest my audio devices back to default?
June 16th 08 04:22 AM
by Steve P[_2_] Go to last post
0 75
Ipaq 6915 by Steve Rose
Hi, Just got new PC with Vista Home Premium but cannot get my ipaq mobile messenger 6915 to sync. Vista sees it but only gives me the option to sync the music, not my contacts etc with Outlook 2003. Any ideas?
February 1st 07 10:41 PM
by Steve Rose Go to last post
2 80
adding a hard drive by Steve Shattuck
I have a Dell computer running xp pro with an 80 gig Ultra ATA hard drive. There is only one hard drive bay but there are two optical drive bays that I am currently using. Can I take out one of my DVD drives and put a hard drive in that bay that would work along with my current drive? I want to get an internal drive because of the cost savings over the external. Lastly, is the drive...
November 22nd 07 01:19 PM
by Mike Hall - MVP[_2_] Go to last post
3 108
USB Memory Stick Drive Letter by Steve T
I have been using a usb memory stick for some time. Vista assigned drive letter I:. I safely removed that stick and am using it somewhere else. I purchsed a new usb memory stick, put it in the same usb port and Vista now assigned drive letter J:. How do I get Vista to go back and assign this to I: again? Windows Visata Home Premium 32 bit. Thank you
September 26th 08 07:27 PM
by CrazySaguaro Go to last post
1 136
nVidia driver made everything worse by Steve Thackery
I've tried a couple of times in the past to upgrade the driver for my 7600GS from the nVidia web site. They've been dreadful: buggy, unfinished, and for some reason slower than the one that came "in the box" with Vista (apparently itself an early nVidia driver). Anyway, Windows Update offered to update my driver yesterday, so I thought "If Microsoft have put it on their server, it must be a...
August 11th 07 07:32 PM
by Cal Bear '66 Go to last post
1 78
Kensington Expert Mouse Pro by Steve Urbach
In R 5600 32bit, Mousworks (latest XP version) Installed and the Mouse (trackball) feature control panel enabled in the Tool tray. In 5728 32bit, The software installs, but it can't find the Kensington trackball (and does not enable the control panel), Installed mouse is still listed as Generic PS/2. Anyone else seeing this?
September 24th 06 03:44 PM
by Steve Urbach Go to last post
0 107
Drivers Gone After SP1 Failure by Steve Wade
I have an HP Pavillion m8020n desktop with Vista Home Premium. After trying to resolve a number of minor problems HP convinced me to upgrade to SP1. After running for many hours the install failed. After that failure I started getting prompted to install many different hardware drivers including my HP Media Drive, Ieee controller etc. I bypassed these and evything seemed to work so the next...
June 25th 08 01:14 PM
by Eric[_4_] Go to last post
4 129
Vista Will Not Recognize Drivers by Steve Wade
I have a LExmark P4350 Printer and a Canon N1240U Scanner. I have downloaded and installed the Vista Drivers according to the manufacturers instructions and get no errors. When I connect the devices Vista trys to complete the installation butthen returns the following error message Windows found driver software for your device but encountered an error while attempting to install it.
December 16th 07 03:27 PM
by Cal Bear '66 Go to last post
3 107
LEXMARK P4350 ALL-IN-One by Steve Wade
I recently purchased a Vista Premium machine. Lexmark has a Vista Driver for the printer only and is clear that the all-in-one software is not updated. They recommended using the WIndows Photo Gallery or Scanners. Vista, however, will not recognize the scanner even when I leave Vista to find and install the drivers. Vista confirms the device is installed but then does not display it.
December 5th 07 07:15 AM
by BigJim Go to last post
1 102
Vista Media Centre & s-video input by Steve-o
OK so i'm running vista premium and i have a compro tv card on board my pc. I want to connect my Playstation 2 through the s-video input from my tv card (as i used to with XP) Is there any way that Vista's media centre can display this input?? I can change tv channels but not the input device. Any help will be greatly appreciated.
February 17th 07 06:12 AM
by Steve-o Go to last post
0 103
PnP Driver not found help!! by Steve2cfc
Can't re-install my HP photosmart C4200 all in one.It asks me for the disk which I run,then ½ way through I keep getting an error telling me the driver software can't be found.I have followed all the solution links & downloaded hotfix etc. & have even downloaded driver direct from HP,but still no joy....Anybody got any suggestions please?????...........(All in has been previously installed...
February 28th 08 05:53 PM
by Colin Barnhorst[_2_] Go to last post
1 100
CD DRIVE NOT WORKING by Steve321
CD Drive isnt working, wont run any cds or software, please help worked last week, brand new. Can you help me? please respond!
March 25th 08 12:16 PM
by Bob Go to last post
8 233
No Mouse by SteveB
I had "successfully" install Vista as a dual boot option. It comes up fine, excpet for the fact that it does not reconize my Logitech USB WheelMouse. I've switched USB ports, but to no availa. nd tabbing about to get where I need seems to be a real hastle. Looking for direction as to help solve my mouse-free zone.
October 30th 06 03:04 PM
by SteveB Go to last post
0 112
Dell Wireless Vista Ultimate x64 BSOD: X64_0x3D_bcmwl664+580b4 by SteveC
Hi there, I recently ordered a new Dell XPS M1530 with Vista Home Premium. I upgraded it to Vista Ultimate x64 and ever since I installed the drivers from Dell for my wireless, I've been receiving seemingly random BSODs. Here is the information you may find necessary: Device Name: Dell Wireless 1505 Draft 802.11n WLAN Mini-Card Driver Title: "Broadcom Extensible 802.11 Network Adapter...
January 17th 09 08:28 AM
by Barb Bowman Go to last post
1 127
Post New Thread


Display Options
Showing threads 11001 to 11020 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 07:31 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.