A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Reverse Sort Order Last Post Replies Views
auto play by Surma
I accidentally clicked the take no action button on auto play when I plugged my microphone from my headset. now it will not show up on my computer or anything when I plug it in to my computer. I am running Windows Vista home basic and have looked into my auto play settings and have not found a solution, my microphone does not show up. I tried everything that microsoft help said but nothing...
April 2nd 08 12:06 PM
by Surma Go to last post
0 103
change a drive name by surplusguy6207
How can the name of a dvd or cd removable drive be changed to reflect the actual drive name like Sony or whatever. Mine are now just called dvd drive.
November 12th 07 02:11 PM
by Dwarf Go to last post
1 90
CD/DVD Failing? by susa320
I use to be able to just put a cd or dvd in it and it would do just as I have set in Auto-play...now it does nothing. I have to now open the drive letter E manually. Sometimes it will open windows explorer and show the files on it. Other times it pops up the box to name and burn a cd/dvd, even when the cd/dvd in it already has something on it. Before it does that it is like windows explorer is...
May 8th 09 02:04 AM
by Peter Foldes Go to last post
3 183
Bluescreen 0XD1_MRVW13B+23580,type 0 by Susan
We've had a new computer for about amonth and have been having problems with wireless networking. Now it keeps crashing with bluescreen and the fault bucket reason above. Does anyone have an idea, please. Thanks Susan
October 18th 08 05:50 PM
by DDW[_3_] Go to last post
1 101
Bluescreen 0XD1_MRVW13B+23580,type 0 by Susan
We've had this new computer for a month and have been having trouble with wireless networking, but now it keeps crashing to blue screen with this fault bucket reason, does anyone have a clue, please.
October 18th 08 05:09 PM
by Susan Go to last post
0 133
How to Recover Data from Western Digital External Hard Drives? by susan
Western Digital Corporation is one of the largest manufacturers of hard drive in the world. It specialized in both internal hard drive and external hard drives. The popular external hard drives these days including WD Elements Portable, WD Elements Portable SE, My Passport Essential and My Passport Essential SE. some of them have the function of backup automatically, but some are not. If you lost...
September 30th 11 07:59 AM
by susan Go to last post
0 962
MS Intellipoint stopped working but ctrl panel says working proper by Susan C.
Using Vista on Gateway Model MT3423. Mouse abruptly stopped working after months of successful use. Once before this was solved simply by plugging the receiver?adapter whatever it is into the other USB port. Not this time. Everything in the control panel says the device is working properly, and that the driver is the most updated one. It says that the wireless battery is good and signal...
June 11th 08 11:32 AM
by Susan C. Go to last post
0 102
don't know how to access inbuilt camera by Susanne
Hi I have Windows Vista Business and a Sony Vaio VGN-FZ19VN. I have an inbuilt webcam (motion eye). The webcam works - it automatically comes up when I do skype calls. My question is whether I can use the camera for video recordings that I do independently from skype and how to access my camera.
June 26th 08 03:21 PM
by John Barnett MVP[_3_] Go to last post
7 131
Ghost sounds by SusanV[_2_]
I have extraneous sounds left over from viewing a Web page video. I have done all the anti-virus/Spybot/reset Internet Explorer tricks that I can think of. Brand new Dell came with Vista. Ignore it? Or anyone have hints for fixing the sound card?
(Multi-page thread 1 2)
March 24th 08 05:38 PM
by SusanV[_2_] Go to last post
19 388
Windows Vista and Sony Vaio CD Drive not reading cds by SusanW
I just made a retail purchase of Office Pro 2007 to load on my new sony vaio laptop. The run setup does not come up at all on my screen. The cd drive spins but does not initiate. When I look at the drive from computer; Drive F; it shows no directories, files or anything? Yesterday my Adove Contribute CS3 installed fine. Any suggestions? -- Thank you in advance for your assistance! Susan
February 2nd 08 01:08 PM
by SusanW Go to last post
0 115
Alternative On-demand Way to Run HP Photosmart C7280 All-in-One Wireless Network Printer? by Susan[_7_]
Does anyone know or is it possible to run HP All-in-One Solution Center software wirelessly on-demand? When all the printer applications load at startup there seems to be significant drain/time involved. Since I only need to load and run the printer when I have something to scan, print, copy, fax, etc. I would prefer it not already loaded. In the course of trying to figure this out for myself...
February 1st 09 09:50 PM
by DL Go to last post
1 139
No Audio Output Device is Installed by Sushiasap
Hi! I've read many of the posts already discussing this problem and have not been able to resolve mine yet! I have a new Gateway computer with speakers that came with it...Since loading Vista, I get no sound. Te computer recognizes thhe driver in the device manager and says it is working. But I get the No Audio Output device next to the little speaker in the bottom righth corner of my...
July 1st 08 12:33 PM
by paste187 Go to last post
6 178
Intel 845G Graphics Driver for Vista? by Sushovan
Is there a Windows Vista compatible graphics driver for Intel 845G chipsets? On pre-beta1 versions of Vista, I could use the Windows 2000 driver by manually installing the driver from the Device Manager... In RC1, you can't do that (You get a device install error every time you restart the computer, and the display flickers at startup)... so I am stuck with a Standard PnP VGA Driver... cant...
September 13th 06 05:13 PM
by Sushovan Go to last post
0 115
downloading zune software from the internet by susidee
security settings keep blocking zune.net from downloading zune software... I have tried lowering the security from the tools on the tool bar, added zune.net to trusted site, even dropped the firewall and defender while trying todownload, nothing works.. help.
May 23rd 08 02:42 PM
by susidee Go to last post
2 130
DVD R/W Benq drive does not read Sony DVD-R after installing Vista by Suti
Hi I was running XP and my DVD R/W Benq drive used to read discs properly. Now after installing Vista, I find that on inserting some data DVD-Rs (Sony, 16X, burnt on my laptop running Vista Ultimate, using Nero 6.0 to burn), it thinks it is a blank DVD. At the same time, when I insert some Imation DVD-Rs which I had burnt using WinXP earlier, it is able to read them. What is going wrong...
August 20th 07 10:30 PM
by Marjay Go to last post
2 90
SATA & IDE multi-drive config by suzánne
test pc hardware meets/exceeds Vista requirements: 2 SATA hdds, 2 IDE hdds, 2 IDE DVDs Vista would not load on IDE drive, so I loaded it on the other SATA drive , BIOS sees all drives, when booting into Vista, none of the IDE hard drives are recognised, but the DVDs are. I really need the other IDE drives to be able to completely test Vista before it hits mainstream... haven't found a...
September 9th 06 12:54 AM
by Michael Go to last post
1 334
Trouble printing some files to a network printer... by suzena70
Has anyone else had this experience? I have some files, (some pdf, some dwg, and there are a couple other programs) that I am unable to print to a network printer. I can print other things to this printer so it isn't the connection. I get no error message, it looks like it should be printing. I had someone else try from another computer (not running Vista) and they can print no problem. Any...
October 9th 08 01:38 PM
by suzena70 Go to last post
0 147
Is there a newer driver for Epson Photo 2200 for Vista? by Sven
this printer only sort of works. System becomes very slow and printing is just as slow. Anyone have any experience with this?
October 10th 06 11:48 AM
by Sven Go to last post
0 57
AMD Cool'n'Quiet in RC2? by Sven
How do I set the "powersetting" in RC2 to let my AMD 4800+ X2 make use of Cool'n'quiet? In WindowsXP it should be set at "Minimal Power Management", but there is no such setting in Vista (or at least I can't find it). Will I have to get a seperate driver for Vista from AMD to get it to work? Regards Burgurne
January 30th 07 09:34 AM
by Detlev Rackow Go to last post
6 108
Vista 32bit and Creative X-Fi by Sven
I got the betadriver from Creative, and it worked in Beta 2, but not in RC1. I install them, and after the warning about the driver, I choose INSTALL DRIVER. After it is finished, it wants to reboot my PC, but when it is rebooted, there is still no driver installed for the X-Fi. Other with same problem? Regards Sven
September 10th 06 09:20 PM
by Robert Go to last post
1 407
Post New Thread


Display Options
Showing threads 11141 to 11160 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 10:56 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.