A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Firmware update for my DVD RW drive? by charliemay
Hi, I am having some sound issues when burning dvd's and have been told to update the firmware of dvd drive. I have located the model and it is a tsstcorp CD/DVDw ts-l632d ata device. My laptop is a GATEWAY ML3108b. I found a few posts concerning this disk drive but am still unsure on how to check my firmware and what would be the correct firmware update for me. Thanks for any help! Charlie :-)
May 19th 09 02:27 AM
by Andy Go to last post
2 136
Is this flash drive toast? by Ronin[_4_]
Friend has a flash drive that was working OK, but when he plugged it in yesterday, it didn't show in Explorer. When he plugs it in it makes the appropriate sounds, but it doesn't appear in Explorer or Disk management. We uninstalled all of the pertinent entries in Device Manager and tried it again, and it all reinstalled perfectly, gave notice that it was in stalled, etc., but in addition to...
May 18th 09 08:14 PM
by Ronin[_4_] Go to last post
2 201
Redirect Sound Card Output by Joao Antunes
Hi, I've purchased a guitar recording device that acts like a Soundcard by itself, being the sound only heard if I connect the line out of the equipement to speakers or headphones. I was wondering if there is a way of redirecting the output of a sound card (this recording device) to another soundcard (my pc's soundcard) so the sound of the first soudcard is heard through the pc speakers...
May 18th 09 06:48 PM
by Patrick Keenan Go to last post
2 146
ATI Radeon HD 4830 card to Samsung LN-S4695D LCD HDTV by DCMackie
When trying to run a Windows Photo Gallery slide show, the screen goes black and the TV reports "no signal". Some web blogs suggest it can be solved by changing the "ICC Profile". Does anyone know where I could get such ? I had no luck on the Samsung website --
May 18th 09 04:13 PM
by Curious[_4_] Go to last post
4 123
Vista 64-bit error 8020 by prima savona[_2_]
I'am using prolific cable data to connect to my cell phone Siemens M55 (as modem). When I use win vista 32-bit no any problem found, but when iuse win vista 64-bit there error : Run-time error '8020' Error reading comm device. Any body know what the problem is, help me pleaaaaaaseeee..... -- prima savona ------------------------------------------------------------------------
May 18th 09 12:28 PM
by Mike Hall - MVP Go to last post
3 170
Sound in safemode?(Not a new question eh?) by Automaticgood
Hello, im useing Windows vista home premium 32bit. i was wandering if their was a way to edit the registry or use a Command Prompt Phrase to manually enable the sound drives? the reason that im in safe mode is just because O.o well, i got more access too things, and yes Normal mode works PERFECTLY so dont ask :P So.. Any Solutions?
(Multi-page thread 1 2)
May 17th 09 06:51 PM
by Mike Hall - MVP Go to last post
18 311
Movile Intel(R) 915GM/GMS,910GML Chipset by Cristhian
This driver is a not compatible whit Windows Vista.
May 17th 09 10:54 AM
by dingussquatford Go to last post
2 88
HP Laserjet 1012 and Vista 64 bit (driver work-around worked for me) by lovesaves
I have the hp Laserjet 1012 and, after wasting much time with different failed attempts, I finally got it to work with my Dell Studio Vista Home Premium 64bit desktop! First, I custom installed the Laserjet 1015 XP driver from the hp site (fonts and driver only, not the toolkit). I picked USB local port and the driver installed but the printer wouldn't work. Next I right clicked on the Laserjet...
May 17th 09 06:47 AM
by mahojazz Go to last post
8 174
Vista 64-bit by prima savona
I'am using prolific cable data to connect to my cell phone Siemens M55 (as modem). When I use win vista 32-bit no any problem found, but when iuse win vista 64-bit there error : Run-time error '8020' Error reading comm device. Any body know what the problem is, help me pleaaaaaaseeee..... -- prima savona ------------------------------------------------------------------------
May 16th 09 12:16 PM
by prima savona Go to last post
0 120
Speaker Echo by Dan Kap
I have a brand new Gateway GT5694 desktop computer, using Windows Home Premium (x64). I have a set of Altec Lansing speakers which I've plugged into it, which worked very well with my previous XP computer. There's an echo in the audio output that's so bad that speech is barely intelligible. There's also mild distortion in music. Headsets work fine when I switch to those; no echo at all....
(Multi-page thread 1 2)
May 16th 09 12:31 AM
by Gene E. Bloch Go to last post
19 276
Vista 64, X-Fi: Microphone Sound Distorted by Szaijan
I use Vista 64, an SB X-Fi Extreme Music sound card, and just bought a Turtle Beach Ear Force surround sound headset w/microphone. The head set and Mic work perfectly in Win Xp, but in Vista 64 all sound recoding is accompanied by distortion that sounds like fan interference or some other regular electronic interference or choppiness caused by bandwidth limitations. My Plantronics USB...
May 15th 09 03:50 PM
by StrifeRift Go to last post
4 149
Vista sound playback devices missing speaker by Victag
I just bought a new PC and there is no sound coming out. If I go to the sound icon in Control Panel, there is only an SPDIF playback device showing, and no speaker option. I am not using the SPDIF port on the soundcard, but have my speakers connected to the other plugs (analog I think they are?) I have tried updating the driver with no luck. Any suggestions?
(Multi-page thread 1 2 3)
May 15th 09 02:52 PM
by tracy Go to last post
21 381
Trouble with headphones and wireless card by TheRusty
Hi all, Recently I purchased a new system for myself (hurrah for tax returns) and so far, it's a pretty nice system. It runs Vista, obviously, and I've encountered a pair of problems. One major, one minor. First, the major problem is that it doesn't seem to want to install my wireless card. I'm using a ZoNet 802.11g Wireless LAN PCI adapter, and I swear, I've tried everything. The...
May 15th 09 07:10 AM
by TheRusty[_2_] Go to last post
1 123
Having trouble adding IDE hard drive to SATA setup. by obobgurubob
As the title suggests, I am having trouble getting Vista to recognize the IDE hard drive I am trying to add. I have Vista Home Basic running off of my SATA HD and want to add IDE as extra storage. I have it all hooked up, IDE hard drive is set to master on same controller as my DVD drive, but windows isn't recognizing the HD properly, it recognizes it as a new drive, but it is coming up as a...
May 14th 09 09:25 PM
by obobgurubob Go to last post
7 200
Hauppauge WinTV PVR PCI II (26xxx) composite video by tulae101
I have this media center card preinstalled in my HP media center PC m7250n and absolutely can not find how to view the inputted composite video, even when in the windows media center application. -- tulae101 Posted via http://www.vistaheads.com
May 14th 09 03:38 PM
by R. C. White Go to last post
6 128
SanDisk Ultra 2 won't detect? by l7cx1Cl
:cry: I can't seem to load my SD disk thing.. It worked before I switched to Vista, I turned on all the auto play things.. It just doesn't auto load like it used too, and I can't seem to find it anywhere on my lappy.. help plz.. -- l7cx1Cl
May 14th 09 05:54 AM
by l7cx1Cl Go to last post
0 118
Vista laptop stop detecting usb mouses by Luis
Hello I ve read all post similar to this but still have problem. one happy day my mini usb external mouse started to shut down , but in normal pcs xp worked fine I bought a new diferent brand usb mouse when conected is detected as unknown usb device , it installs drivers for it , as unknown device, the mouse (s) power on and looks like ok but just does do nothing I ve tried on diferent ports...
May 14th 09 05:07 AM
by Luis Go to last post
0 142
Unknown Device after good install, forced to reinstall each time. by Zeal Vurte
I'm having alot of problems with a device (but this isn't really the first time, even on other pcs, other devices, windows xp too) on Vista 64 atm. I'm trying to use the link feature of the Action Replay Code Manager and Action Replay NDS. For a long time, Vista 64 drivers were unavailable for the device, but were finally released last month. Old support instructions:...
May 13th 09 06:08 PM
by GeneralJack Go to last post
9 158
USB mouse pointer freeze by Stephen
To whom this may concern, I just bought a computer running Windows Vista Home Premium (6.0.6000). I use a USB mouse made by Razer, their "Copperhead" mouse ( http://www.razerzone.com/index.php?main_page=product_info&products_id=11 ). When I first plugged in the computer, I plugged in the PS mouse that shipped with it. After I had the machine set up initially, I installed the Copperhead. ...
May 13th 09 08:58 AM
by vision256 Go to last post
4 129
cannot read updated cd of pictures by hjr007
I have been creating/updating a cd with pics of our new grandson. I have over 120 pics. i H=have been adding to this cd on regular basis. My wife then goes and has them printed. Last week I copied down 4 pics and she went to print them off. The machine (s) at walmart this time would not read the cd. So I tried to read the cd and have the same problem. The way I copy the pics is to load in...
May 13th 09 07:18 AM
by hjr007 Go to last post
0 123
Post New Thread


Display Options
Showing threads 1121 to 1140 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 09:05 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.