A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
1 TB External Hard Drive Problem by Walter Goldschmidt[_3_]
I got a large external hard drive today and it's instructions say to go to disk management and do format and partition. I messed up and deleted the drives volume. Now it is not listed in disk management. I looked everywhere to get it back and can't figure it out. How do I make Vista recognize this drive again so I can partition and format it? -- Walt
(Multi-page thread 1 2)
May 12th 09 06:44 PM
by Curious[_4_] Go to last post
17 326
usb hub problem on laptop by shrirajrathi[_3_]
hi. i m having hp pavilion laptop. its abt. 6 months old i had connected a usb 2.0 hub to a usb port on my laptop till abt. a month back it was working fine one day i got a blue screen saying dumping physical memory and the error was something usb debugging. 4 some time my usb did not function. then it strtd to function again. after some times i connected usb 1.1 hub to it
May 12th 09 11:28 AM
by Malke[_2_] Go to last post
2 130
Re-detect PM-HDD by PC User
My system was working perfectly, but I disconnected and removed my HDDs to clean them and then re-installed them. I have an ASUS P5W DH Deluxe motherboard. The last time I installed Windows Vista on my system it went to my new SATA HDD installed through the SATA1_RAID socket on the motherboard and not to my primary IDE harddrive. After I re-installed all my HDDs, the system boots correctly,...
May 11th 09 08:46 PM
by R. C. White Go to last post
8 201
CD/DVD RW Drive Disappears, not a filter issue by Sethroe
Hello, I have been having problems with my CD/DVD RW drive randomly disappearing since January. The odd thing is that it's not always gone. For instance, I just burned a CD, yet within an hour I expect my CD/DVD RW drive to disappear both from "Computer" and the Device Manager. The only time the drive works consistently is immediately after a restart. If I am playing a DVD at the time the...
May 11th 09 07:17 PM
by R. C. White Go to last post
2 161
Vista Ultimate 64 BSOD by Ness888
I am continually getting the following BSOD message Problem is listed as "Problem signatu Problem Event Name: BlueScreen OS Version: 6.0.6001.2.1.0.256.1 Locale ID: 2057 Additional information about the problem:
(Multi-page thread 1 2)
May 11th 09 07:03 PM
by R. C. White Go to last post
17 343
Install UPS (uninterruptable power supply) in Vista by AlecR
Hi All, I am trying to install my UPS in Vista Ultimate. It connects to the com port to monitor the power and configure shut down options. .. In XP I could configure it in Control Panel/Power options. I've searched Vista and can't find where to configure it. Any suggestions welcome.
(Multi-page thread 1 2)
May 11th 09 06:46 PM
by jonathan Go to last post
17 365
Vista and Nikon CoolScan V ED (LD-50) by tar5555
I was able to install Nikon Scan 4.0.3 to my Vista computer to allow me to scan slides with the Nikon CoolScan V, but could not install its drivers. It initially appeared that the problem was with the Nikon Scan installation program. However, I got message like "Windows could not load the installer for image" and "The classinstaller registry value is invalid". It turned out that to install a...
May 11th 09 04:58 PM
by tar5555 Go to last post
0 115
*Spent Entire Sunday* on this, (User Account Control)-please help :( by xxsassxx31
Hi everyone, I will try to be as brief as possible with this but I want to make sure I explain all the details as I am stuck and not knowing what to do at about 8 PM when tomorrow is a workday :(. Anyways... Windows Platform: 32xVista, Comp: HP 6700 ; To start off, I was an idiot and was installing some program a friend had given to me and it required "New SID" from Microsoft and I did brief...
May 11th 09 09:00 AM
by Tom[_25_] Go to last post
2 132
assigning midi devices by addajio
Previous versions of Windows provided a list of Midi devices usually under a tab in the control panel under "Sound settings and devices" or something similar - where do I assign a different Midi device to say, the Media Player in Vista? Thanks, Tony
(Multi-page thread 1 2)
May 10th 09 05:21 PM
by daveym69[_5_] Go to last post
12 316
Asus sata dvdrw driving me insane by danjohn1
Hi guys.. I'm just wondering if anyone has any ideas on the following . I removed my ide burner to use in my other computer and purchased a new sony sata dvd burner. Installed burner and bios as well as Vista recognized the drive but whenever i inserted a disk(cd or dvd) explorer crashed. Tried everything even the microsoft fixes. I returned drive this morning and got a sata Asus drive ....
May 10th 09 05:21 PM
by westom Go to last post
2 131
No Disk Error: exception processing message 0xc0000013 by yixphil
I don't know why, but whenever I'm on the computer, a message saying, "Exception processing message 0xc0000013 Paramters 0x75fc92a0 0x00000004 0x75fc92a0 0x75fc92a0" keeps poping out. Can somone please tell me why it keeps doing that and how I can fix this problem? -- yixphil
May 10th 09 01:40 PM
by Kerry Brown Go to last post
1 142
usb hub problem on laptop by shrirajrathi
hi. i m having hp pavilion laptop. its abt. 6 months old i had connected a usb 2.0 hub to a usb port on my laptop till abt. a month back it was working fine one day i got a blue screen saying dumping physical memory and the error was something usb debugging. 4 some time my usb did not function. then it strtd to function again. after some times i connected usb 1.1 hub to it
May 10th 09 01:20 PM
by mikeyhsd[_4_] Go to last post
1 150
usb hub problem on laptop by shrirajrathi[_2_]
hi. i m having hp pavilion laptop. its abt. 6 months old i had connected a usb 2.0 hub to a usb port on my laptop till abt. a month back it was working fine one day i got a blue screen saying dumping physical memory and the error was something usb debugging. 4 some time my usb did not function. then it strtd to function again. after some times i connected usb 1.1 hub to it
May 10th 09 10:23 AM
by shrirajrathi[_2_] Go to last post
0 174
Windows 7 RC: 56k soft modem problem by Man-wai Chang On +MS=V32B
The remote is a linux server running pppd with LCP enabled. On the Win7 side, the 56k modem would disconnect in just a few minutes, rendering the ppp connection un-usable. Is it a known issue? BTW, is there a group discussing about Win 7 beta? -- @[email protected] Might, Courage, Vision, SINCERITY.
May 10th 09 09:02 AM
by Man-wai Chang On +MS=V32B Go to last post
2 136
Bluetooth Dongle- Keyboard Buttons by miked7928
I recently installed a bluetooth dongle on my Asus X83vb. The computer has a button dedicated to controlling an internal bluetooth device (which is not installed on this computer). Is there a way, such as a registry edit, to use this button on the computer to control the new bluetooth dongle? -- miked7928
May 10th 09 04:21 AM
by miked7928 Go to last post
0 126
hdaudio conexant cant install by cals
Stupid computers, ha Here's my problem, have tried just about everything, having trouble with hdaudio driver. cannot install manually, cannot install via win update, see pic, all files will not install and error. Tried installing uaa, tried drivers from hp and microsoft. Nothing works, but the thing is my audio works fine. I could care less about
May 10th 09 02:03 AM
by Manny Weisbord Go to last post
1 122
Samsung ML-1610 printer driver by bob
Hello can anyone tell me what driver to use for the Samsung ML-1610 printer for Vista. The one on Samsungs website does not work :-) Many thanks,
May 9th 09 05:41 PM
by Curious[_4_] Go to last post
6 232
2 GB sd card problem by Greg
I have noticed several others with this same problem, but there doesnt seem to be a well defined solution that I have found yet. Here is my problem: I have a 2GB sd card (San Disk). The card works fine in my Palm TX as well as on Windows XP machines and shows up as having 2GB of storage. However, the card does not show up when I try to use it with my Laptop which runs Vista Home Premium. ...
(Multi-page thread 1 2)
May 9th 09 08:55 AM
by SciteachUK Go to last post
17 195
Coach Digital Camera by Ben Ramsay[_2_]
Looking For drivers for digital camera compatable with vista
May 9th 09 03:43 AM
by Manny Weisbord Go to last post
4 137
Unable to format Seagate 1.5 GB internal drives by JB14
I have a Vista Ultimate 64 bit system using an ASUS striker II formula MB, Intel core 2 quad 2.66 mh CPU, 8 GB RAM. It was setup with 2 320 GB Seagate drives and a 500 GB Seagate drive in a RAID. A week and a half ago when shutting down the system, I got the install updates message. I clicked OK. Upon return, I found the system still running showing the BIOS screen. After reboot, I had a no...
May 8th 09 10:30 PM
by JB14 Go to last post
4 165
Post New Thread


Display Options
Showing threads 1141 to 1160 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 10:19 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.