A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Sound Problems - Vent, Xfire, Steam voice - no sound by ZebraS
I can hear sound in almost every program perfectly, exept for ventrilo, xfire speak, and steam voice. these ones i can talk but i cant hear anything. Skype works fine too. The problem is that for some reason i am either not recieving sound, its not being transmitted to my speakers or there is some where that this perticular type of incoming sound is turn off.
May 8th 09 09:18 PM
by Jebin Go to last post
3 140
error windows update by jcdelosrios
No puedo instalar las actualizaciones Codigo de error 800706BF Como se soluciona?
May 8th 09 08:12 PM
by tanuj_chadha[_8_] Go to last post
2 203
Logitech QuickCam 9000/QuickCam 11.8.0 by PureSilver
Just got my new Quickam Pro 9000; though both the camera and microphone work perfectly with Skype, the included software (QuickCam 11.8.0) doesn't start and doesn't work. When I install the camera, it works fine up until it asks me to plug in the camera. At this point, Windows cuts in and says that the installer has stopped working, and then suggests that it should complete the installation...
May 8th 09 02:13 AM
by PureSilver Go to last post
0 136
CD/DVD Failing? by susa320
I use to be able to just put a cd or dvd in it and it would do just as I have set in Auto-play...now it does nothing. I have to now open the drive letter E manually. Sometimes it will open windows explorer and show the files on it. Other times it pops up the box to name and burn a cd/dvd, even when the cd/dvd in it already has something on it. Before it does that it is like windows explorer is...
May 8th 09 02:04 AM
by Peter Foldes Go to last post
3 157
Dvd-rom Not recognized by ScottH[_2_]
I can't get my laptop to recognize my dvd burner. I read earlier threads about deleting the upper and lower filters in the registry but, I can't find those filters in the registry file. What am I doing wrong? running Vista Ultimate 64 w/ SP1 HP Pavillion DV-6768se 4 gigs ram AMD Turion 64 X2 2.0 GHZ
(Multi-page thread 1 2)
May 8th 09 12:12 AM
by ScottH[_2_] Go to last post
17 302
CD/DVD refresh problem in Vista Ultimate by PCAssistNW
Hi, I've been struggling with CD refresh problems since I installed Vista. I installed clean. I used to get this problem: When I insert a commercial cd/dvd, the Windows blank disk option used to pop up asking if I want to ready the "blank" cd for recording. It's not even a writable CD! In explorer, the cd/dvd never refreshed when I put a second disk in the drive. That used to be the...
May 7th 09 05:14 PM
by felinis[_3_] Go to last post
1 104
Hard disk is full by DennisPrimm
Hello everyone!, I am running Vista Home Premium (32-bit) Service Pack 1 on a Gateway GM5474 computer. The computer has always been a great one, but here lately I have been having terrible problems with it. I think it is probably caused by a Generic PUP.x virus, but am not sure if it is the problem. Anyhow, here's some background...Today I tried to start Windows Mail, but it responded by saying...
May 7th 09 07:09 AM
by THE C. [MSFT MVP] Go to last post
1 100
Deactivating an active drive partition by Jim[_56_]
How do I or can I deactivate an active drive partition? Thanks Jim
May 6th 09 05:35 PM
by andy Go to last post
1 128
memory upgrade (correction) by Lanning[_2_]
The 490 manual states, "For optimal performance, fully buffered DIMMs (FBDs) should be installed in *matched sets of four*. This enables quad-channel operation and provides the highest memory bandwidth. Fully buffered DDR2 memory modules can also be installed in pairs of two; in this case, the computer will continue to operate, but with a *slight reduction in performance*." Please comment...
(Multi-page thread 1 2)
May 6th 09 02:29 PM
by Lanning[_2_] Go to last post
11 258
Full hard disk? by mwst01
Vista says that my hard disk is full, when I check through command promt I still show 120 gig of free space. How can I fix this? Vista won't allow me to do hardly anything because of it.
May 6th 09 07:12 AM
by Gordon[_9_] Go to last post
1 100
HP ZV6000 DRIVERS (VISTA) by MARC KOMPERDA
I AM LOOKING FOR SOUND CARD AND MODEM DRIVERS FOR VISTA ULTIMATE 64 CAN ANYONE HELP
May 5th 09 07:53 PM
by Cari \(MS-MVP\) Go to last post
4 135
USB 2.0 problem by VictorV
Hello people, I'm experimenting a big problem with my Kingston DataTraveler DT100 with 8GB. When I connect it, it seems to work perfectly. I can read and delete files without problem, but when I try to write any file on it, windows start to copy and then it says "Could not find this item. This is no longer located in G:\. Verify the item's location and try again." When this error occurs,...
May 5th 09 05:24 PM
by R. C. White Go to last post
1 117
eSATA Connection Drops During Inactivity by Mardon[_3_]
I'm having an eSATA problem that seem to be the same issue as described by Alanho in his post on May 27, 2008: http://www.vistax64.com/vista-hardware-devices/157062-esata-external-drive-keeps-vanishing.html I'm starting a new thread because that was almost a year ago and there is no answer given in that thread. I have an add-in, PCI-Express, 2-port, eSATA II card. It is a Heisei Electronics...
May 5th 09 02:49 PM
by raks Go to last post
4 110
Natural Wireless Laser Mouse 6000 scrolling issues! HELP! by Eve
I've had this mouse for about 8 months and I have finally had it! At complelety random times it decides it wants to scroll up and down for an hour or so, so the mouse becomes completely usless. I've changed the batteries, I've moved the receiver closer, I messed with the settings on my mouse and still nothing helps. I don't want to have to turn off the scrolling feature all together because...
May 5th 09 01:15 PM
by mwgillispie Go to last post
2 94
MS Comfort Curve Keyboard 2000 + Outlook 2007 by ElDog
Hi All, I'm not sure if this post should be placed here because it is related to vista, MS keyboard and MS Office. I have Vista Ultimate 32 bit with all recent updates, Office 2007 ultimate (all updates) and MS Comfort Curve Keyboard 2000 v.1.0. The keyboard works without installing any extra drivers. Clicking "Mail" button always starts one more window of Outlook even if it has already been
May 5th 09 11:04 AM
by ElDog Go to last post
2 117
SD card problem by jadehippo[_2_]
I have a 2gb micro sd card. I've used it with my vista system before, but after plugging it in on ubuntu (same machine, its dual booted), it doesnt seem to be recognized by vista. when i remove it from the slot it makes a noise, but it doesnt appear under my devices when plugged in. Thank you for any help. -- jadehippo ------------------------------------------------------------------------
May 5th 09 02:23 AM
by jadehippo[_2_] Go to last post
0 96
SD card problem by jadehippo
I have a 2gb micro sd card. I've used it with my vista system before, but after plugging it in on ubuntu (same machine, its dual booted), it doesnt seem to be recognized by vista. when i remove it from the slot it makes a noise, but it doesnt appear under my devices when plugged in. Thank you for any help. -- jadehippo ------------------------------------------------------------------------
May 5th 09 02:14 AM
by jadehippo Go to last post
0 106
Problem Windows Vista & Genius Videocam Messenger by [email protected]
Hi, W. Vista recognized and downloaded the driver for my Genius Videocam Messenger but when i open messenger to configure the cam it only shows a blank screen, how can i fix it? thanks
May 5th 09 01:41 AM
by lolo Go to last post
2 93
Vista driver by William J. Lunsford
I'm looking for a Vista driver for a USB to Serial adapter cable or a cable that comes with a Vista driver. Bill
May 4th 09 05:33 PM
by Richard Urban Go to last post
3 141
how to Disable laptop keyword without removing manually? by ani
Some keys automatically types in my laptop. so need to disable the keyboard and want to connect the usb keyboard without manually detaching my laptop keyboard. please help. not sure if its a virus... -- ani
May 4th 09 04:29 AM
by LVTravel Go to last post
1 132
Post New Thread


Display Options
Showing threads 1161 to 1180 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 10:11 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.