A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Reverse Sort Order Last Post Replies Views
USB 2.0 problem by VictorV
Hello people, I'm experimenting a big problem with my Kingston DataTraveler DT100 with 8GB. When I connect it, it seems to work perfectly. I can read and delete files without problem, but when I try to write any file on it, windows start to copy and then it says "Could not find this item. This is no longer located in G:\. Verify the item's location and try again." When this error occurs,...
May 5th 09 05:24 PM
by R. C. White Go to last post
1 140
Vista + connecting to certain sites + Live messenger = problem by Vid
Hi. I installed Vista Ultimate on a second PC - everything seems to work (for now) - except: - Live Messenger just connects and connects but never signes in. - I cannot connect to certain sites - like www.microsoft.com and a few others - although the majority of them work. Thanx for your help.
November 5th 07 04:02 PM
by Vid Go to last post
0 89
Vista 32 bit and Realtek HD AUDio by vid
Hi all similiar posts on this board... Have a new comp with vista 32 bit home premium installed AMD k8 Processor Driver version 6.0.6000.16386 realtek HD Audio ... Drivers all installed and up to date.......... working properly however .. media center wont play a cd or dvd media player wont play either speakers are connected properly/// volume set at 99 windows sound test will not run
August 27th 07 03:30 PM
by vid Go to last post
0 66
Need help with Vista 32 bit Home Premium by vid
Hi All need help with sound for 32 bit home premium. It is a new comp / OS that I am unfamiliar with, I cannot get no sound so the new speakers are sitting on the floor. When I tried to run a sound test nothing came thu although the taskbar shows realtek audio speaker volume at 66. When I plugged in the speakers the desktop pop up showed..(rear speaker, front speaker and surround etc.) how to you...
August 21st 07 01:31 PM
by vid Go to last post
0 58
GetAvailableVidMem() returns DDERR_NODIRECTDRAWHW by Vikram
Hi The problem details a Setup: -------- I have a Windows Vista Home Premium machine with Intel Graphics card. The DirectX version 10. Problem:
March 23rd 07 10:49 AM
by Vikram Go to last post
0 84
Power Management in Windows Vista by Vikram
Hi, I want to develop an application for Windows Vista, which would detect Power button Press and stop the machine from shutting down or restarting or going into suspend mode. After investigation we found that when the machine is shutdown or restarted "WM_QUERYENDSESSION" message is sent to every process. However to trap this message we had to use SetProcessShutdownParameters with 3FF as...
August 1st 08 03:33 PM
by Vikram Go to last post
0 131
Which Application Turns Monitor On by vikrant
Hey Friends My Power Settings are configured to turn monitor off after x minutes. After x minutes, monitor turns off properly but after few seconds it turns on again Is there a way to find out which applicationn turns it on?
April 17th 09 08:02 PM
by John Go to last post
2 128
"Battery not detected" says Vista, I don't agree by Viktor
Hi When I installed Vista Business I didn't have a battery on my laptop since I had just ordered a new one. When I got the battery I inserted it to the laptop and it works perfectly but it is not detected by Windows. Vista says: "No battery is detected" and it doesn't matter if the power cable is plugged in or not. Any ideas on how to detect the battery? (Removing and inserting the battery
February 8th 07 09:57 PM
by Hugh Wyn Griffith Go to last post
3 194
Driver for HP 6300 Scanner by VINAY DALMIA
We have a HP 6300 Scanner which we want to install in VISTA. HP is not supporting driver for this . Is there any Solution?
June 16th 08 09:25 AM
by Jian-Ping Zhu [MSFT] Go to last post
3 97
How to get the notification for USB device related actions (plug /unplug) by vinaykabadi
Dear Sir, Please let me know the related API's in vc++ win32 which deal with notifications for USB related actions. I want an event when I connect my USB camera in vista. Regards Vinay
September 20th 08 07:15 AM
by vinaykabadi Go to last post
0 86
Access to vista component devices of playback devices likemicrophone, linein, front mic etc in vc++ by vinaykabadi
I want to access the playback devices-Speakers-properties-levels tab - (microphone, front mic, linein etc) I want to access these and change their respective volume levels I have enumerated the rendering devices and I get the number of playback devices, but I want to access the cub components of the selceted playback device.
September 20th 08 07:18 AM
by vinaykabadi Go to last post
0 114
Get the disbaled device list in vista through win32 Api in vc++ by vinaykabadi
Dear Sir, At any time in vista OS If I want to access the disabled device list what I have to do. Currently I am using IMMDeviceEnumerator and with its instance I am calling EnumAudioEndpoints function where I am passing DEVICE_STATE_DISABLED state device to be accessed but Its showinf zero devices in all cases.
September 26th 08 02:33 PM
by vinaykabadi Go to last post
0 187
Hard drive capacity keeps dropping by Vince
Help..Has anyone else noticed that your hard drive capactiy keeps dropping? I check it in computer and I drop .1 gigabytes every half hour or so. Any ideas?
October 4th 06 07:07 PM
by Mario Go to last post
3 79
Hard drive capacity keeps dropping by Vince
Help...I just installed RC1 and I noticed when I check my hard drive capacity that it keeps dropping .1 gigabytes every so often. Any one else have this problem?
October 3rd 06 04:51 AM
by Vince Go to last post
0 86
ATI Radeon x300 and Aero by Vince
Hi, My laptop has an ATI Radeon x300 with 64mb of memory. Aero Glass works fine so far with RC1. Does anyone know if I will not be able to use Aero when the final version comes out, since they say 128 mb is what I need?
October 15th 06 10:40 PM
by Rick Rogers Go to last post
1 82
NO Vista Driver ASUS USB ADSL MODEM (AAM6000UG/D - AAM6000-ALC) by Vince
It seems I have a problem... I have no driver for my Modem....which makes it a little bit difficult to activate :-S On Win XP I connect to internet via my ASUS USB ADSL MODEM (AAM6000UG/D - AAM6000-ALC) Does anybody have a driver for this ??? Because I can't find any....searched the asus site...and I-net. Is ther perhaps a different compatible driver ? Or is it possible to update my winxp...
January 3rd 07 09:08 PM
by Theo Go to last post
2 107
soundmax drivers on intel d865perl board by Vincent
Hi, Vista RC2 downloaded drivers for my soundmax card. They appear to be installed properly (no exclamation points in DM) Problem is I can't get any sound. This has been a problem over every build of vista I have installed. Any suggestions. Does anyone have this working on this particular board or anything similar? The board I use is listed in the subject. Thank you. -Vincent.
October 20th 06 09:45 PM
by Vincent Go to last post
6 80
DVI connection goes blank upon booting into Vista by Vincent
Hi all, I am using a LCD monitor with DVI connection and has worked hassle free for the last year. However after leaving my computer sit there for a couple hours, I find that there is no signal to the LCD monitor. I reboot and hear the windows start up sound but no signal. I changed from using DVI to VGA and no problems. But why would my DVI connection not work all of a sudden? I can boot...
November 10th 07 06:03 AM
by Vincent Go to last post
0 73
How to TURN OFF keyboard repeat rate limitation by Vincent
Hi, in Windows Vista I can see where you can set the repeat rate for when holding down a key. But I don't want any limitation on how much the repeat rate is. I want continuous repeat of any key when pressed. I cannot see where this can be done within Vista. Please help.
February 16th 07 09:18 AM
by Vincent Go to last post
5 179
Vista dumps color profile by Vincent MacNamara
I have a problem with Vista not retaining a custom color profile for the monitor, as has been doccumented by other users here and elsewhere. It loads on startup, and is dumped immediately. If I manually reload it, any interruption by the security settings or closing the lid of the laptop dumps the profile. I've seen lots of posts about this, but no solutions. Can anyone tell me if there's a...
May 19th 08 06:57 PM
by AndrewV Go to last post
4 123
Post New Thread


Display Options
Showing threads 12001 to 12020 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 12:04 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.