A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Reverse Sort Order Last Post Replies Views
Unknown Device after good install, forced to reinstall each time. by Zeal Vurte
I'm having alot of problems with a device (but this isn't really the first time, even on other pcs, other devices, windows xp too) on Vista 64 atm. I'm trying to use the link feature of the Action Replay Code Manager and Action Replay NDS. For a long time, Vista 64 drivers were unavailable for the device, but were finally released last month. Old support instructions:...
May 13th 09 06:08 PM
by GeneralJack Go to last post
9 167
Logitech drivers by zeaviador
Hi. Has anybody sucssessfully installed the Logitech software for G 5000 Pro video camera/mic. Thanks
September 27th 06 03:40 AM
by José António Silva Go to last post
4 106
AMD 3400+ runs at ~800 Mhz!! Supposed to run at 2200 Mhz by ZebraB
I can't get Vista to recognize my 3400+ to have a frequency of 2200 Mhz or at least to run it at 2200 Mhz. I tried everything around those energy plans, no change! PLS someone help me! I have a Vista System in a different language, so please post every answer step by step or I might not be able to follow!
(Multi-page thread 1 2)
April 17th 07 07:02 PM
by Cal Bear '66 Go to last post
11 231
Sound Problems - Vent, Xfire, Steam voice - no sound by ZebraS
I can hear sound in almost every program perfectly, exept for ventrilo, xfire speak, and steam voice. these ones i can talk but i cant hear anything. Skype works fine too. The problem is that for some reason i am either not recieving sound, its not being transmitted to my speakers or there is some where that this perticular type of incoming sound is turn off.
May 8th 09 09:18 PM
by Jebin Go to last post
3 141
the pointer by Zee
I have vista premium on my laptop My pointer has this thing that keeps poping up it looks like the sidebar it gets in my way it makes the point freeze untill you click the mouse to get it off. How do you remove this? I have gone into the control panel an found it an changed the preferences but it keeps coming bk please help!
September 19th 07 11:04 PM
by Zee Go to last post
0 67
compaq R4000 wireless by zeifers
vista found the built in wireless card and installed its drivers, i can see networks but it can not connect, it tells me i have low wireless signal quality problems. xp worked fine and my xbox 360 works on my network, i get the same problem if i try to connect to any other wireless networks. any idea on whats going on?
February 4th 07 06:55 AM
by zeifers Go to last post
0 103
DVD Drive Issues in x64 by ZeonStar
I hope I stuck this in the right section. Been having a little trouble with my system and thought I would post here. I'm running x64 Vista and I keep having issues with my Plextor Px760 Drive not appearing. I researched this issue and found out about removing the upper and lower filters in the registry. I deleted my UpperFilters key (I didn't have any lower) and this did fix the issue, BUT...
October 23rd 08 07:19 PM
by ZeonStar Go to last post
4 162
Monitor turning off with light blinking by zero0ptix
When I run the Windows Experience Index, everything is fine until it runs the Windows Media Playback Assessment. A few seconds after my monitor goes blank and the light on it starts blinking. It doesn't display anything and nothing is responding. I have to restart the computer. Please help as this problem is driving me crazy as it does the same thing with the Orange Box games. I have an ATI...
March 7th 08 11:15 AM
by zero0ptix Go to last post
3 122
Help Problem by Zerocool
I just installed the beta release and no my dvd and dvd burner don't work. The message says: Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39) Click 'Check for solutions' to send data about this device to Microsoft and to see if there is a solution available. Windows finds no solution. I had no problem before. Works good but I don't...
September 19th 06 02:35 PM
by Zerocool Go to last post
0 128
Help Problem by Zerocool
I just installed the beta release and no my dvd and dvd burner don't work. The message says: Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39) Click 'Check for solutions' to send data about this device to Microsoft and to see if there is a solution available. Windows finds no solution. I had no problem before. Works good but I don't...
September 19th 06 02:49 AM
by ron suiter Go to last post
1 92
External Hard Drive Confusion by Zeroes
Well you see, I have this hard drive, an Acomdata 120GB external USB hard drive. It is around 3 years old now, it worked just fine for all three of those years, until recently. For some reason it isn't being recognized in Windows Vista, or XP for that matter. However, I have a dual-boot of Ubuntu Linux on my computer currently, and it recognizes the drive and it's contents. Whereas Windows...
May 14th 07 02:17 PM
by Cal Bear '66 Go to last post
3 52
biometric coprocessor driver? by ZhaoShiying
Can not find biometric coprocessor driver under final Vista. Who can help me? (Dell latitude D420)
November 27th 06 11:56 AM
by Theo Go to last post
1 86
Problems installing XP on 2nd HD by Zifka
I am attempting to set up a dual boot on my PC running Vista Ultimate X64. I want to load XP on a second hard drive but during windows XP setup I get a stop message informing me "a problem has been detected and windows is shutting down...etc. with the following tech info: stop: 0x0000007b (0xf78D2524, 0x00000034, 0x00000000, 0x00000000) Vista recognizes the new drive but I can't set up XP on it....
December 27th 08 01:30 PM
by Rick Rogers Go to last post
2 116
Vista & 4gigs of Ram CRASH by Ziggy
i have 4 gigs of pc 3200 installed works fine on my XP hard drive but crashes BSD when i boot my Vista drive works fine with 3 gigs ive switched them around every which way again 3 works just fine add the 4th eeeeeeeeeeeeeh CRASH any sugestions Ive ran the patch http://support.microsoft.com/kb/929777 and it still not cooperating Ive tested each stick of ram one by one all seem to work just...
March 29th 07 01:14 AM
by GBK Go to last post
3 57
digital camcorder by ziggy1028
I have a panasonic ag-dvc30 camcorder that MS XP would recognize through my vid editing program. I purchased a new computer with Vista Home Premium. Vista does not see/recognize the camera at all. I've used several different vid capture programs. Suggestions?
October 19th 07 01:50 PM
by Cal Bear '66 Go to last post
1 50
Higher Resolution - Screen Scrolling RC1 by Zilldian
Strange... I'm testing Vista on my laptop (RC1). It's got an ATI Mobility Radeon 9200 in it and it's using the microsoft drivers (version 6.0.5536.16385) By default windows set's my screen resultion to 1024 x 768 @ 60hz. This isn't too bad for a 15 inch LCD but I'd like to set it to 1280 x 1024. When I do, it seems that windows makes the background larger than the LCD screen on the...
September 8th 06 11:34 AM
by Zilldian Go to last post
2 440
excessive hard drive usage by zilly
I entered a similar question the other day - from answers I have received (see "loss of hard drive space") I have determined that the majority of my issue is related to system restore. This link http://technet2.microsoft.com/WindowsVista/en/library/4ac505e6-dd8b-4ae7-80fa-b9d77cd8104d1033.mspx?mfr=true may be helpful to you. I checked the date of the last sytem restore, came back to my...
February 22nd 07 11:30 PM
by zilly Go to last post
0 126
no speaker icon in taskbar or system tray by zinastar
My icon in the bottom right corner of the speaker for adjusting volume disappeared. Why and where did it go? how do I get it back
(Multi-page thread 1 2)
July 25th 09 08:58 PM
by Brink Go to last post
11 190
Hibernation was gone?? caused by Nvidia drivers?? by zino
The function of hibernation or standby was normal initial when I upgrade to vista. However, the function gone, may due to video drivers (Nvidia GeForce 7400) duplicate installed?? The version of video driver in vista was 7.14 and the lastest version is 7.15, both coundn't run hibernation well. I can't enable hibernation under a command session run cmd and when prompt appears type powercfg...
May 21st 07 12:10 PM
by freddy Go to last post
3 86
Bisoncam - USB 2.0 - "graph cannot preview" by Zirconium295
Ive googled for this one to no avail, apparently its a vista linked issue, so hopefully someone can help. I have an inbuilt Bisoncap 2.0 USB webcam on my laptop. When i open the console or msn messenger, half the time it loads fine, half the time it gives an error message saying "this graph cannot preview" and the screen is just a blank white (msn cant find it at all). If i restart the...
May 19th 09 06:43 AM
by Cody Jarrett Go to last post
4 136
Post New Thread


Display Options
Showing threads 12541 to 12560 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 07:31 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright ©2004-2020 Vista Banter.
The comments are property of their posters.