A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
nVidia 6200 and drivers by Hugh Fraser
I recently bought a 6200 for my computer but when I install the drivers from the supplied CD, It Blue Screens. When I download the drivers from the nVidia website, same thing, Blue Screen. Any Ideas?
March 28th 09 05:39 AM
by chrisbimmermd Go to last post
9 95
nVidia nForce Realtek audio SPDIF is not detected or working by NerdBrick
I have a nForce4 GA-K8NF-9 motherboard with a built in Realtek audio. The trouble is it worked fine with MCE 2005, but when I moved to Vista the SPDIF is no longer functional. I have audio, but only 2 channel through the regular audio jack. I have looked all the settings in the Gigabyte UI that Vista installed, and the Speaker control panel, but nothing allows me to turn on the SPDIF jack....
March 27th 09 08:53 PM
by vulcanda Go to last post
6 92
PLEASE HELP! USB mouse wont work.. by Luke4MVP
I looked on this site and couldnt find an exact match on my problem..but sorry in advance if this problem keeps coming up.. My USB mouse wont work..so ill give you the details on it and what ive done. -sony vaio laptop with vista -all other USB devices work and are recognized -mouse works fine on my brothers computer -did a system restore -reinstalled the drivers
March 27th 09 02:28 PM
by RalfG[_3_] Go to last post
3 111
Vista Architecture by deconinckg
Hi all, I'm running a vbs script to find out my architecture. I use the followong code for this: strComputer = "." Set objWMIService = GetObject("winmgmts:\\" & strComputer & "\root\CIMV2") Set colItems = objWMIService.ExecQuery("SELECT * FROM Win32_Processor") For Each objItem in colItems Wscript.Echo "Architectu " & objItem.Architecture
March 27th 09 01:59 PM
by deconinckg Go to last post
0 118
PC stays on with usb hdd attached by txt3rob
Hi, I have a foxconn G31MX-K motherboard and currently using a USB hard drive. When i Shutdown Vista it shutsdown but the PC stays on and even when pressing the power button on the front of the PC for 10 seconds will not shut it down. This doesnt seem to happen when the pc doesnt have a usb hdd connected.
March 27th 09 01:08 PM
by txt3rob Go to last post
0 127
CD/DVD drive disappeared by technow09
I have a problem here that i have not been able to find an answer to but, in short, my computer can no longer find my CD/DVD drive, or as it once was, D drive. When i insert a CD/DVD and try to play it nothing happens. I have tried to set the comp to boot to the CD/DVD drive under boot options but, still nothing. I ran the Toshiba assistance application which checks all the main hardware for...
March 27th 09 10:24 AM
by technow09 Go to last post
3 174
FAT 32 0r NTSF by user-1
I want to back up my music files to a flash drive. Is it better to convert the thumb drive to NTFS? Thanks
(Multi-page thread 1 2)
March 27th 09 09:36 AM
by Peter Go to last post
19 328
New RAM results in Blue screen by ludakris
hey, i decided to upgrade them ram in my computer to 2gb, instead of the 512mb it already had installed, so i did so... the computer worked fine for a few days, no problems at all. Now, a few days on, i loaded up my computer and after a couple of mins it will go to a blue screen which says something about dumping virtual waste... ive put the 512mb back in a computer works ok again.
March 27th 09 12:46 AM
by Paul Shapiro Go to last post
4 152
How can I format a 1.5TO HD by Stephen Ellis
I have just added a 1.5 terra octet hard disk to my system and am unable to format it correctly. When I ask Vista Pro to do a straightforward format it blocks at 73% (roughly 1 terra). I have tried 3 times to get the same result so I thought that I would outsmart the system by making two partititions one of 976.56go and the second of 420.70go but although the first partition was accepted and...
March 26th 09 03:11 PM
by LVTravel Go to last post
6 141
Wireless Multimeia Keyboard by Dennis
I have a Microsoft Wireless Multimedia Keyboard as part of a desktop package. This was working fine until Vista Update installed something and it stopped working. I have tried to roll back and un-install with no joy. I have also tried to Re-install the drivers for this also with no joy as all I get is the following error "Error # 1612". Please help
March 26th 09 02:18 PM
by R. C. White Go to last post
1 110
Wireless keybaorad by Dennis
I have a Microsoft Wireless Multimedia Keyboard as part of a desktop package. This was working fine until Vista Update installed something and it stopped working. I have tried to roll back and un-install with no joy. I have also tried to Re-install the drivers for this also with no joy as all I get is the following error "Error # 1612". Please help
March 26th 09 02:09 PM
by Dennis Go to last post
5 104
Can only use only mouse by killerl1g
My old mouse is dieing so i got a new one, i installed it as i was told to but it does not work. When i plug it in saying it was installed ok and there is power getting to the mouse as it all lights up, but the laser never turns on. I collected all the working mouses i had avalible and found that none of them work but if i plug my old mouse in it works right away i really need help on this as i...
March 26th 09 09:01 AM
by killerl1g Go to last post
7 123
SATA HDD only works with SATA to eSATA cable? by dbacs
I have a 750 GB sata 3.0 HDD which i'm trying to connect to a sata RAID card or motherboard. I've connected my hard drive using an sata cable to both my motherboard and my raid card. When i try either this prevents windows froms starting. The motherboard sata is 3.0gb/s, the raid card is 1.5gb/s. I've tried all jumper settings and made sure all cables are working. I have another sata drive...
March 25th 09 11:59 PM
by dbacs Go to last post
5 93
Blue Screen Fault bucket 0xD1_e100b325!LsSw_PreGamla_CompleteTcpXs by JC
Hello All, I was hoping someone may be able to provide some help. I am continually shutting down. I beleive it is somewhat related to my ethernet. The event file and fault bucket is as follows: Log Name: Application Source: Windows Error Reporting Date: 11/26/2008 11:07:31 AM Event ID: 1001 Task Category: None
March 25th 09 08:57 PM
by Alin Sarbu[_2_] Go to last post
3 193
Bluescreen by Alin Sarbu[_2_]
My computer shuts down suddenly once a day or once every other day. I get a bluescreen. So i went to Event Viewer and i got the following info regarding this error. Can somebody please help me to get this error fix?? Thank you in advance!! Fault bucket 0xD1_e100b325!LsSw_PreGamla_CompleteTcpXsum+84, type 0 Event Name: BlueScreen Response:
March 25th 09 08:49 PM
by Alin Sarbu[_2_] Go to last post
0 123
Bluescreen by Alin Sarbu
My computer shuts down suddenly once a day or once every other day. I get a bluescreen. I went into the Event Viewer and i got these info about the bluscreen. Can somebody please help me to solve this problem?? Thank you in advance.
March 25th 09 08:46 PM
by Alin Sarbu Go to last post
0 121
printer can't be found or even do test printing by difrancescophyl
I have come home to my printer (after using printer in vacation home) and my laptop computer can't find this printer. I found in the UBS Safely Remove Hardware that the printer is now listed as a subfolder under mass storage device. (UBS Mass Storage Device then a subfolder HP photosmart 2600xi then subfolder generic volume g). I think the problem is that the printer is now in Mass Storage...
March 25th 09 03:22 PM
by difrancescophyl Go to last post
0 123
I have an odd issue with my keyboard... by QwertyBoy
As of yesterday, my PS/2 keyboard will not work when I boot up Vista. What is odd is that it *will* still work in the bios and on the prompt asking whether to boot in safe mode. The keyboard is just a generic PS/2 keyboard. I also tried plugging in another keyboard, to no avail. Lastly, I do not own a USB keyboard of any sort. Does anybody have any ideas?
March 25th 09 01:04 AM
by jewelgirl Go to last post
7 151
X64_0x9F_IMAGE_athrx.sys, type 0 by Rock
What is the solution to the this fault?
March 24th 09 09:21 PM
by Rock Go to last post
0 98
Adaptec SCSI in Windows Vista by 2Dragons
Mark, If I understand you correctly, you said you were able to use Windows XP 64bit SCSI drivers to inside of Vista 64bit OS by loading the driver before installation, correct? If so, what do you mean by loading the driver before installation? My understanding is that Vista does not have the F6 function to load SCSI drivers anymore. So besides using the "Load Driver" by browsing to a...
March 24th 09 07:33 PM
by Gilles Vollant Go to last post
1 106
Post New Thread


Display Options
Showing threads 1341 to 1360 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 09:12 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.