A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Reverse Sort Order Last Post Replies Views
Vista, Radeon 9600 and Viewsonic LCD problem by bobrl
I'm using dual Dell LCD monitors which is causing huge headaches. Not only do I get the flickers, but I also have to reset my extended Desktop every time I log back in. To make it worse, it's actually a laptop that I dock every morning and then use every night at home. Every day the ritual is to boot the machine, and then reset my screen. So I need the old profiles. XP did this great. ...
March 13th 07 08:00 PM
by bobrl Go to last post
0 60
Print Server - LinkSys WPS54g (v1) by BobS
Anyone have any luck getting the LinkSys WPS54G v1 print server up and running on any version of Vista? I've tried both the 32 and 64 bit versions and nada. Now I really didn't expect it to work with x64 but a print server is just a router and should be transparent to the system. I can get thru the setup for the print server when it's connected via a network cable but when it's all done...
February 9th 07 07:22 PM
by BobS Go to last post
4 127
Vista 32 bit and ATI Theater 550 Pro tuner setup by BobS
Here's one for the books. Been trying to find out if my ATI Theater 550 Pro tuner (on-board decoder) will work in Vista. Email to ATI resulted in a link to a page that essentially said that a driver would not be ready until mid 2007. I've also read here that others could not get it to work.... Tonight I noticed that there was an MS update for the ATI - so I downloaded it. Later I clicked on...
February 19th 07 02:13 AM
by BobS Go to last post
0 88
NVIDIA GEFORCE GO 7600 - Only Get Black Screen by BobstaB
My Machine Spec Is As Follows: HP Pavillion dv8000t 2GHZ Intel Centrino Duo 2GB RAM NVIDIA GEFORCE GO 7600 I have a dual boot of Windows XP Pro SP2 on C:, and Windows Vista Beta 2 Build 5384 on D:
September 1st 06 09:39 PM
by dark54555 Go to last post
1 408
Bluetooth icon in system tray by Bobt_1
I somehow deleted the Bluetooth icon in my system tray and can't seem to get it back. I've tried some of the usual stuff like "unhide" and the like, but just can't seem to find it again. How do I restore it?
June 7th 08 07:30 PM
by Cari \(MS-MVP\) Go to last post
1 98
CD/DVD problems with thumbnails by bobwhite1
I'm using a Compaq-Presario SR5130NX desktop computer with Vista Home Premium 32 bit. It came with a TSSTcorp CD/DVDW TS-H653L SCSI CdRom Device (CD-ROM drive). The only problem I have is when I insert a CD with photos on it, and open the folder, the thumbnails appear for a brief instant then turn into the Generic Icon. That is the only problem, everything else runs normally. I have installed...
January 24th 09 05:07 PM
by bobwhite1 Go to last post
0 90
USB Liksys wireless adapter - preventing boot by bob_peters
I bought a new HP desktop with Vista this month and in setting it up I bout a new Linksys USB wireless adapter (the new N compatible one). Beyond the lousy wireless signal (max is 54 versus 108 with the XP MIMO card), plugging in the USB adapter in any USB port prevents the computer from starting up. It hangs at the HP BIOS page and won't respond to any f keys. If i remove the USB card,...
December 11th 07 07:23 PM
by bob_peters Go to last post
0 91
repeated bluescreen in vista by bob_sarkar
I on a dell inspirion 1501 and have the network adapters from broadcom and dell wireless installed. Recently I installed a PC Tools firewall. When I uninstalled it, i restarted the PC and before windows boots up, it throughs up a bluescreen( with white random lines). I tried uninstalling the network adapters but whenever it is reinstalled, windows gets again into another bluescreen. Now...
October 25th 07 12:13 PM
by bob_sarkar[_2_] Go to last post
2 62
SATA vs SATA2??? by Bodidleysquat
Are SATA and SATA2 like what USB1.1 and USB2.0 used to be? I mean does the motherboard have to support SATA2 even though you already have SATA connectors on the motherboard? If not and one wanted to install a SATA2 harddrive on their computer, would you have to do a motherboard BIOS update? Or would you have to by a seperate card for SATA2, like I had to buy a seperate USB2.0 card with my...
January 12th 08 02:04 AM
by DevilsPGD Go to last post
5 97
MS7502 Mobo and 8 GB memory by BoereA
Hi, everyone! I have a Medion MD8833 computer. It has an MS7502 motherboard inside (an OEM from MSI). After having consulted medion's website, Intel's website and Medion's support desk about 8 GB support on this Mobo, I bought myself an ultimate X64 license and 4 2GB strips of memory. Well, the BIOS states 8GB, vista states 8GB installed memory and says: total memory 3325MB.
November 10th 09 05:03 PM
by jpldk Go to last post
5 168
HDD Formating by Bogdan
Hi, My HDD was formated for ~ 200 times in 4-5 months. Can happen with it something bad? How many times a hdd can be formated? How can I verify in vista if i have bad sectors or not? Thanks. ps: sorry for my bad english
January 20th 08 10:33 AM
by Dominic Payer Go to last post
1 93
HardDisk Partition Error by Bogdan
Hi. After I installed Vista on my hdd, i got this error with Partition Magic 8 (something like that, onto a logical drive - Critical Error 4444). The hdd is fine, but there i got this error. What is that?
January 11th 08 04:57 PM
by John Barnett MVP[_3_] Go to last post
1 74
Cannot write to drive "Media is write protected" by bogus83
Hi all, This seems to be a new development, and I'm stumped. I've got three internal hard drives- one housing Vista Ultimate x64, one housing Ubuntu 8.04 x64, and one being used for storage for both OS's. Up until recently they've cooperated nicely. Now, the storage drive (drive E:\) will not let me write to it. I cannot rename, delete, cut, or write any new files to any part of that drive. ...
(Multi-page thread 1 2 3 ... Last Page)
November 12th 09 01:57 PM
by compaid Go to last post
42 923
Lost CD/DVD Drives Problem......Again by Bolosun
I have the problem where I cannot access 2 of my CD DVD drives on my system. I have in total 3 drives - 1 CD writer and 1 DVD writer connected to the IDE bus, which are visible in the BIOS but not under Vista Premium. I have a DVD writer connected to the SATA bus which I can see under Vista. Having a search through the forum there is a known issue where I need to remove the upper and lower...
March 7th 09 09:13 AM
by Bolosun Go to last post
2 91
Backup transiet error by boltman
Home Premium in a new desktop will not do backup. The message says: "the writer experie3nced a transient error. If the backup process is retried, the error may not reoccur (0x800423F3). The problem is, it does reoccur every time, even if I just reduce the requests to documents only.
February 21st 07 01:29 PM
by BMoody7526 Go to last post
1 109
Segate 1.5TB Not Recognized by Bonanza
I just purchased a Segate 1.5TB sata drive (ST31500341AS) from Newegg for a great price of $129.00 w/free shipping. The problem is that Vista64 Home Premium does not show the drive in the Disk Management utility. I have several 1TB drives from Seagate (ST31000340AS) which work fine. Iíve connected the new drive to a Sata cable which worked OK with a 300G drive so the port is enabled in the BIOS....
January 15th 09 05:48 PM
by Bonanza[_2_] Go to last post
3 152
Cause of hard drive failure? by Bonnie.
I purchased a HP Media Center PC approx 16 months ago. Shortly after I purchased it I started getting what appeared to be an intermittent hard disk error - the screen would suddenly go black, system would attempt to reboot and I would get a message in the lines of "SMART FAILURE predicted... Windows detected a hard disk problem... Immediately back up your data and replace your hard disk...
January 28th 10 06:07 PM
by David B.[_3_] Go to last post
8 258
SoundMax Integrated Digital HD Audio Blue Screen and Driver Proble by Bonyak
I am having a problem with this built in sound card by Analog Devices on my ASUS Motherboard. I keep getting a blue screen on restart that Id's the audio card driver as a problem. I went to ASUS and downloaded the drivers for vista 32bit uninstalled the card and it seemed to be working except for linein on the rear plugs is not available. The front plugs for speaker give an electronic sound...
August 5th 09 05:19 PM
by Peter Foldes Go to last post
1 105
Must hold keys down to type by Bonzo[_2_]
My wife was working on a PowerPoint presentation when suddenly she couldn't type anything on her HP wireless keyboard. We disconnected, rebooted, and tried both the wireless and the regular HP Pavilion laptop keyboard with the same results. I uninstalled keyboard drivers several times, rebooted - nothing. I set to factory defaults - nothing. Today, I discovered that I can type if I hold each key...
September 17th 08 10:29 PM
by Rich. Go to last post
3 115
Mouse problem by Boobay
Greetings, Did anyone have difficulty with Windows Vista Ultimate noticing your USB mouse? I've tried two USB optical mice and the plug-n-play is not even noticing the USB device. The USB port is functional because I've tried each port with my jumpdrive. Any ideas? Thanks,
January 3rd 08 11:44 AM
by MaggieH Go to last post
7 63
Post New Thread


Display Options
Showing threads 1361 to 1380 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 05:13 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright ©2004-2020 Vista Banter.
The comments are property of their posters.