A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Reverse Sort Order Thread / Thread Starter Last Post Replies Views
Vista Pre-RC1 build 5536 and Acer Aspire 1620 by Michele Di Maria
Hello, anyone is able to let Vista pre-RC1 work with the ATI Mobility Radeon 9700 (64Mb) of the Aspire 1620? The driver information says: "Windows has stopped this device because it has reported problems. (Code 43)" really can't make it work... any ideas? Thanks, Michele
September 7th 06 08:35 PM
by Michele Di Maria Go to last post
4 364
Higher Resolution - Screen Scrolling RC1 by Zilldian
Strange... I'm testing Vista on my laptop (RC1). It's got an ATI Mobility Radeon 9200 in it and it's using the microsoft drivers (version 6.0.5536.16385) By default windows set's my screen resultion to 1024 x 768 @ 60hz. This isn't too bad for a 15 inch LCD but I'd like to set it to 1280 x 1024. When I do, it seems that windows makes the background larger than the LCD screen on the...
September 8th 06 11:34 AM
by Zilldian Go to last post
2 458
AverTVCard 301P by Lan Vinh Ly
I can't used AverTVCard 301P in Windows Vista RC1 5600 I can help for Microsoft ! Thank you very much ! (email : )
September 8th 06 12:53 AM
by Lan Vinh Ly Go to last post
0 405
AverTV Card 301P by Lan Vinh Ly
I can't used AverTV Card 301P in Windows Vista RC1 5600 Uti I can help for Microsoft ! Thank you very much !
September 8th 06 12:57 AM
by Lan Vinh Ly Go to last post
0 363
RC1 installation issue (usb wireless keyboard and mouse not resp.) by robertkoch
I just installed RC1 and when it finishes installation and asks me to configure the OS for the first boot there is no response from my keyboard and mouse. its a logitech kb/mouse set. I also have an old ps/2 keyboard that i plugged in via a USB adapter since my computer does not have ps/2 ports and that also does not respond. all of the keyboards/mice work fine in BIOS and prior to Vista...
September 8th 06 01:57 AM
by robertkoch Go to last post
0 368
wireless USB kb/mouse not responding in RC1 by robertkoch
I just installed vista RC1 and now that the install if finished and its on the first boot it comes up with OS configuration screens. at this point my wireless usb kb/mouse does not respond at all. I tried using a ps/2 kb w/ usb adapter and it also does not respond. unfortunately my computer doesnt have any ps/2 ports so my only option is to get these usb things working. the kb and mouse both...
September 8th 06 03:24 AM
by robertkoch Go to last post
0 356
Nforce 430, onboard sound card and video card issues by Bob354
I think I have solved this. On my motherboard (Nforce 4 Ultra), in my BIOS, under the Power-ACPI settings, the APIC support setting was set to disabled. Upon setting it to enabled, and unfortunately doing a re-install (didn't work until I did that, but your mileage may vary) everything worked perfectly. Apparently Vista requires APIC to be enabled. Why it was set to disabled, is beyond...
September 8th 06 06:09 AM
by Bob354 Go to last post
0 431
Display adapter - Not enough free resources Code 12 by Bob354
Look under the topic: "Nforce 430, onboard sound card and video card issues" I posted a possible answer to the problem (it may not work for you, but it can't hurt to try). "PTaylor" wrote: This device cannot find enough free resources that it can use. (Code 12) If you want to use this device, you will need to disable one of the other
September 8th 06 06:13 AM
by Bob354 Go to last post
0 495
No USB by like2hike
After installation of Beta 2 I did not have any USB ports. I upgraded to RC1 and hoped that would solve the problem. I still do not have any USB ports. I look in the Device Manger and do not see any. How can I get Vista RC1 to recognize my USB ports? Is there a driver I need to install? Thanks for your help.
September 8th 06 11:40 AM
by like2hike Go to last post
0 469
Device Manager by rosca
Have a strange problem, when trying to open device manager to do some hardware maintainance, Windows Explorer reboots and the device manager never opens. Any ideas?
September 7th 06 09:49 PM
by rosca Go to last post
0 370
4 LCD's and 2 Video cards by Armando Arroyo
I have a 7900GT with Dual monitors (Viewsonics both VX2025wm and VX924 secondary). When expanding the desktop to the secondary monitor the Widescreen VX2025wm goes out of range and there is no way to bring it back, other than starting in Safe Mode or disconnecting the 924 from the Videocard. Tried the Nvidia drivers and It wont work either. If anyone knows about a fix for this would be...
September 7th 06 07:27 PM
by Armando Arroyo Go to last post
0 359
HP DC7600CMT - Nvidia ASUS N6600GT problem by Skippy
There seems to be an incompatibility when trying to use an HP DC7600CMT with any nVidia PCI express card. The one I am attempting to use is the ASUS N6600GT. The HP DC7600CMT has an onboard intel graphics chip that DOES work fine. However, when trying to use the nVidia card I receive this error in device manager: This device cannot find enough free resources that it can use. (Code 12) It...
September 8th 06 06:13 AM
by Bob354 Go to last post
2 328
RC1: No Sound from X-fi or after driver install from Creative Labs by JB
Just for the record. I can't believe that by this point CL or MS cannot autodetect an X-FI in Vista 64 and install it properly. What they are saying about being a Beta 3 might be true. RT
September 8th 06 02:51 AM
by Ron Mann Go to last post
1 424
MSI Vox USB TV Tuner by Dinana
My MSI Vox USB Tv Tuner is not working under Vista Pre-RC1, Vista only recognizes the video in part of it. Back in XP it is recognized as 4 devices under Sound & Multimedia (Tuner, Video, Sound & Infra-red remote receiver). That was using the drivers from MSI. Any idea if it's a limitation with vista to only have one driver for each USB connection or if drivers for the vox will be included...
September 7th 06 05:38 AM
by Dinana Go to last post
0 356
Driver installation during setup by Or Tsemah
Hi all. I have a desktop computer that allways have two drivers not correctly installed in setup while present in the DriverStore 1. Realtek HD Audio (IS being installed as just "High Definition audio and do not work) 2. ICH7 LPC Interface Contoller - 27B8 (Not installed at all)
September 7th 06 11:33 AM
by Or Tsemah Go to last post
0 367
Audigy 2 ZS Platinum. Vista RC1 5600 and digitally signed drivers by Leadfoot
I did the "bcdedit / set nointegritychecks ON" from the command prompt as the Administrator. Got verification tthat it was set. re-booted and when I installed the latest Creative 64-BIt driver about 15 files (give or take a couple) came up with messages that "this version of windows will only install digitally signed drivers" When I do a standard reboot the loudspeaker icon is red X'ed,...
September 7th 06 03:29 PM
by Leadfoot Go to last post
0 358
No "Bluetooth Devices" in Control Panel by Sam
I am experiencing the same problem, even in RC1. I have a IoGear GBU311 Bluetooth receiver; I plug it in (though the drivers didn't install automatically - I pointed it to the XP driver set and it installed with no aparrent issues). However I do not have the Bluetooth Control Panel. It is recognized as a Broadcom Bluetooth device in device manager. "Iwona" wrote: Hi,
September 7th 06 04:38 PM
by Sam Go to last post
0 388
Extended Desktop Intel 855 chipset. Motion M1300 by Lord of the PAnts.
I've got Vista running on my Motion M1300. I normally run my tablet in portrait mode and an extended desktop onto a Samsung 193p in portrait mode. I have not been able to find a way to control the orientation of the secondary Samsung. I can get an extended desktop onto it in landscape mode only. all of the normal aspect modes like 1024x768 are available in display settings for the...
September 7th 06 05:52 PM
by Lord of the PAnts. Go to last post
0 353
ATI, Vista RC1 and Display Drivers by Juozas Dovydaitis
I'm experiencing a strange Vista behaviour: I made a clean Vista RC1 installation, installed ATI drivers, when needed I rebooted. Everything looked fine. Than I had to reboot again, and guess what - i saw an error message "Display driver stopped working and has recovered". After couple of seconds my screen starts flickering, and all I can see is a mouse pointer. Intel Pentium D 3.00 GHz 1GB...
September 8th 06 06:48 AM
by Juozas Dovydaitis Go to last post
2 401
Lenovo Verizon Wireless... anyone get it working? by Brandon Shell
I installed RC1 and everything worked great... except Verizon Wireless.
September 8th 06 12:38 PM
by Brandon Shell Go to last post
0 400
Post New Thread


Display Options
Showing threads 121 to 140 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 07:06 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.