A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Reverse Sort Order Last Post Replies Views
Vista won't recognize my USB for camera or flash drive by abster45
Hi, I have used my Vista system to download pictures from my camera ( Fuji Finepix ) before, but now it is not working. When I plug the USB into my laptop, it makes a little beep like it normally would when it recognizes new hardware, but nothing comes up. I went into the My Computer tab and it is not located there either. I recently tried to use my USB flash drive and the same thing...
November 25th 07 01:11 PM
by BurrWalnut Go to last post
1 394
Vista crashing, I need a way to know whats wrong by Abubakar[_3_]
Hi, My vista crashed 2 times today. This is probably the first time since december 2007 when I bought my laptop with Vista. I know the usual question would be to check if I installed some new drivers or any hardware device but thats not the case as far as I know. Its a Vista Ultimate system, with a cor 2 duo 2.ghz, 2gb ram, wifi etc. The first time it crashed today was with a blue screen...
(Multi-page thread 1 2)
May 19th 09 02:23 PM
by Curious[_4_] Go to last post
16 205
vista is horribly slow today after cleaning my cpu fan. by abudahim
hi today i cleaned my cpu fan (wish i didn't) , after i put everything in its place, i run my machine and it started slowly. also the games that was running fine now it runs very slow and i can't play it. my base score is the same (4.3). i dont know what is wrong ? any ideas ? thank you i forgot to tell you that my processor is pentuim 4. and my VGA is nvidia 8800 GTS.
May 25th 08 06:09 PM
by Dustin Harper Go to last post
4 126
Microsoft Bluetooth Notebook Mouse 5000 - Not Connecting by ac
I've got the same issue with the 5000. Every time this happens I need to remove the bluetooth device and add it again and only then it works. Frustrating to say the least - any suggestions?
November 21st 09 11:16 PM
by ANew[_2_] Go to last post
1 78
Pioneer DVD Writer Disappears After Reboot - Vista RC1 by AC - 2006
Hi, Just wondering whether anyone has experience issue with DVD writer disappearing from Vista RC1 after rebooting. I have a Pioneer 111D installed with a Liteon CD/DVD combo. When I restart my PC, either from a cold or warm reboot, Vista can see my Liteon drive but not by Pioneer DVD writer. However, If I go into DEVICE MANAGER and perform a SCAN FOR NEW HARDWARE, the Pioneer DVD writer...
October 19th 06 03:42 PM
by Dave B Go to last post
5 103
Vista can't connect to my WinMobile 5 device... by AC [MVP MCMS]
Whenever I plug in my Windows Mobile v5 device via USB, Vista's Mobile Device Center doesn't see it. I check the error log and see the following in the Application log: "Windows Mobile-based USB device is plugged in but is unable get a network with the desktop." Need to do some updates to the WM5 OS as it's still affected by the DST change.... didn't think it would be, but everything is off...
July 6th 07 01:38 AM
by AngieK Go to last post
3 92
changing hardware after vista install by ace
I plan on purchasing vista soon. the problem is that after i install perhaps a couple of months I probably will upgrade most of the hardware in my computer, such as motherboard, video card, processor...I was wondering how would this affect the authentication of vista. Is it better to just wait and install vista on a new sata hdd rather than my old one and just wait until i upgrade?
February 5th 07 01:17 AM
by Robert Firth Go to last post
6 129
DLS sound device issues... HELP!!! by Ace of Spades
Is the DLS device in my sound drivers actually a driver?? because basically my computer has no sound whatsoever, I've tried all the volume switches, tried all the ports and the DLS device is working (apparently). So do i need a separate sound card? or should I be able to hear sound through my comp anyway? If i don't need a Sound card, then what is wrong with my comp?
June 4th 07 03:54 PM
by Cal Bear '66 Go to last post
2 84
Scsi Cdrom ejects constantly by Aceangler
I have a Toshiba DVD-ROM SD-M1401 scsi drive that ejects constantly. I have updated the drivers for the scsi controller, Adaptec AHA-2940 PCI, but it still persists. It works fine as long as I have a disc in the drive and am actively using it, but as soon as its idle, eject. Any Suggestions? Vista Home Basic Asus A7N8X-E Deluxe AMD Athlon XP 2600+ 2.1Ghz 1g Ram DDR 2 WD 40g drives
January 8th 08 12:37 PM
by Aceangler Go to last post
0 88
Vista and CD/DVD burning by acemls
I am having same Problem as BurrWalnut. I have not Installed Nero, and I don't have AOL, and I have been a Computer Tech all my Life, and I love Vista, I have gotten everything to work, or Microsoft has sent me an update, that fixes the Problem within 2 Hours of sending the Error to them. The only problem, is I can't get Vista to Burn anything. Seems to only work with Music and Video. I...
December 13th 06 02:26 AM
by BobC Go to last post
1 294
Vista dual boot problems installing lan on XP prof by Acha
I have a Toshiba A120 with Vista installed. I have created a dual boot with XP Prof. I seem to have all the drivers installed except the wireless and LAN driver. I downloaded the LAN driverfrom toshiba supportt page there is no setup.exe file. No problem, (I think, perhaps someone out there knows differently?). I used device manager to load the inf file and I selected intel pro/1000 PL...
March 19th 07 05:34 PM
by Acha Go to last post
0 95
Window minimizes when the pointer moves out of it by acha
Hello...I have a Toshiba Satellite laptop and when I work on a not full sized window, when I move the pointer outside from the window, it automatically minimizes! Could someone give me a solution? Thank you
September 28th 07 12:27 AM
by Translator English - French - Creole Go to last post
1 85
Multiple SATA Drives and Vista 32 Ultimate. by Achase
I have a wierd issue with Vista. At the moment I have 3 hard drives and one DVD That I am trying to use. Sometimes Vista actually reads the drive and I was able to format and save items to the number 3 500GB drive but when I reboot Vista forgets it. There is always an item in device manager that says unknown device on volume manager and no matter what I do it will not install drivers for...
February 5th 08 04:44 PM
by Achase Go to last post
7 79
4 GB Ram is not supported by Achim
Hi, I bought 2 GB ram today, i installed and booted the pc but windows showes me that only 3.25 gb is available I already briefed of that I always read, that this problem only showes up on the 32-bit version of vista but I've got the 64-bit version so the 4 GB should be used completly can somebody help me?
August 3rd 07 05:46 PM
by Achim Go to last post
4 64
ATI XPRESS 200M - Settings window keeps popping up by achristo
Hi, Running RC1 on an HP DV5000 series notebook. I have the 'settings' window for the display popping up on a semi-random basis. However, it pops up everytime I reboot the notebook. Anybody have a clue why? Fix? Thanks, Alan
September 21st 06 01:31 AM
by achristo Go to last post
0 156
ATI XPRESS 200M - display 'settings' window keeps popping up by achristo
Hi All, Anyone know why the display settings window would keep popping up? It pops up everytime I reboot or boot. Fix? Thanks, Alan
November 2nd 06 09:33 PM
by Dean-Dean Go to last post
3 135
Scroll wheel is inconsistent in applications by ACI
On a new install of Vista Home Premium, we are seeing the mouse scroll wheel work inconsistantly in applications. In Outlook it scrolls the wrong direction, in some apps it doesn't work at all, in others it works as expected. These same apps worked fine when running under XP.
March 11th 07 03:08 PM
by Ebaires Go to last post
1 81
Internal dual layer burner? by acid2k1
Hello vistax64 members. Ok i want a dual layer burner. Im thinking of getting a internal dual layer burner but does it have to be a right one for my laptop or any kind can work. laptop: Inspiron 6400 intel pentium dual-core inside.
April 21st 09 08:02 AM
by THE C. [MS MVP] Go to last post
1 103
Compatible firewire card not working by acoleman1961
I've just bought a logilink firewire 2 port card bus for my Acer Aspire 9420 laptop to download recordings from my videocam. The packaging states that it works with Vista. When I insert the card I lose my wireless internet connection (the router simply disappears from the wireless menu) and have to take the card out and reboot the laptop to get it back . Internet connection aside, Movie...
April 17th 08 02:32 PM
by MLund Go to last post
1 108
USB speakers wiped out my built in speakers by acruet
I attached some remote USB speakers, then when they are removed my laptop refuses to revert to its built in audio device. I have re-installed the device drivers but I cannot see the built in Audio device in my device manager. There is a bulleting dated May 2007 that says the USB device remains recognized even if it is physically disconnected. I need my audio device back. What can I do to be...
September 12th 07 02:44 PM
by acruet Go to last post
2 87
Post New Thread


Display Options
Showing threads 141 to 160 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 09:13 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.