A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Replies Views Reverse Sort Order
ISSCBTA Bluetooth USB Dongle by Akhilesh Agarwal
Hi, I have a ISSCBTA Bluetooth USB Dongle plugged into my computer running Windows Vista Ultimate Edition x64 RTM. It does not have the drivers for this USB Dongle. Can anyone suggest how to make this work, or where to get the drivers from? Akhilesh Agarwal
(Multi-page thread 1 2)
February 20th 09 09:52 PM
by zaneyuan Go to last post
12 503
Sitecom wl-141 driver? by Radexx
I have a sitecom wl-141 wireles network adapter, but i can't get it to work. After installing the driver I got a error message that says something like: A problem encountered with installing, can't load the driver. I know sitecom doesn't support Vista, but how can i get my wireless adapter to work with vista?
September 10th 06 01:15 PM
by Radexx Go to last post
0 502
Promise FastTrak 376 ? by tonya
I have trouble with this controller on my MoBo as well (an aging MSI Neo). By chance, I stumbled over a Maxtor SATA/150 card that is an IDE PCI card with 2 x Sata and an IDE socket as well. Installed it with XP drivers from Maxtor's site, and lo & behold it works. I'm running Vista B2 build 5384. Hope this helps! Tonya From Norway. "Jim Willsher" wrote: Hi,
August 29th 06 10:15 AM
by tonya Go to last post
0 501
New Realtek HD Audio Drivers -- ver. 1.90 -- 31 March 2007 by Cal Bear '66[_2_]
New Realtek HD Audio Drivers -- ver. 1.90 -- 31 March 2007: http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false#High%20Definition%20Audio%20Codecs 1. Support ALC663/ALC272. 2. Support ForteMedia microphone effect APO feature. 3. Customizations.
(Multi-page thread 1 2)
April 8th 08 02:34 AM
by 180pilot Go to last post
14 500
nVidia to Release RC2 Drivers this Week by Mark W Scheidell
According to the article should be coming either Wednesday or by the end of the week. http://www.theinquirer.net/default.aspx?article=35111
(Multi-page thread 1 2)
November 13th 06 10:37 PM
by jabloomf1230 Go to last post
10 499
VISTA ROCKS!!!!! by LANDER
I JUST WANTED TO SAY VISTA WORKS GREAT !! WHERE I WORK AT WALMART OF LONGVIEW, WA I HAVE RECOMENDED VISTA TO EVERYONE I KNOW AND CUSTOMERS AS THE BEST O/S EVER!
(Multi-page thread 1 2)
February 8th 07 12:15 AM
by Jupiter Jones [MVP] Go to last post
19 497
Can't re-enable microphone array by GaryMac[_2_]
Folks- I run run Vista Home Premium SP2 on a Dell XPS M1730 with built in microphones(2). I inadvertantly disabled the Sigmatel Hi Def Audio microphones from: CONTROL-PANEL\SOUND\RECORDING\CONFIGURE I expected the microphone array would appear with a CONFIGURE option to enable it...but it no longer appears under RECORDING and I can't figure out
May 17th 10 04:33 AM
by GaryMac[_2_] Go to last post
0 491
Intel Chipset Update via Windows Update Fails to Install by Engel
0x80070103 -2147024637 ERROR_NO_MORE_ITEMS: http://www.google.co.uk/search?hl=en&rls=SUNA%2CSUNA%3A2007-17%2CSUNA%3Aen&q=80070103+&btnG=Search&meta= http://windowshelp.microsoft.com/windows/en-us/help/e5f5a9a7-dfeb-46c4-4345-ce26afedabcd1033.mspx -- "Mac" wrote: See attached snipped image.
June 15th 07 11:51 AM
by Mac Go to last post
1 491
NTFS USB drive - can I reformat? by Wolverine in Michigan
I have a usb drive formatted NTFS attached to pc using Vista HP. Can usb drive this be reformatted and still work afterward? I know the files will be lost. I know there used to be a problem about reformatting NTFS drives. Thanks
March 13th 10 05:11 PM
by John John - MVP Go to last post
8 490
usb host controller error code 43 by mcp111
On my Windows 7 laptop at home, I'm getting usb host controller error code 43. My usb printer works and my usb flash drive works but my external 250gb usb drive does not work. Any ideas on how to fix this? BY the way why is there no newsgroup for Windows 7 at communities.microsoft.com???
December 31st 09 04:13 PM
by PvdG42 Go to last post
2 488
Mustek BearPaw 1200 CU Plus drivers by mysiar
Hi I had few attempts which failed to find drivers. Suddenly I needed this scanner again and surprise I found them. Maybe they will be useful for somebody 'Mustek-Treiber-BearPaw 1200 CU Plus' (http://www.mustek.de/eng_/html/treiber/scanner/bp1200cuplus.htm) Cheers Piotr
April 21st 09 06:27 PM
by mysiar Go to last post
0 487
Please help me. sigmatel. by Deniz Selçok
I have sigmatel high definition audio. I couldn't find vista compatible driver. Build 5536
August 31st 06 12:39 PM
by Peter Go to last post
1 486
Updating ATI or Intel Drivers on RC1 and Pre-RC1 builds by B Barley
I doubt cmedia will get their act together for their new drivers for their most basic motherboard chipsets used by manufactures like asus. I've been using the win xp drivers, and it works...barely. I have a 7.1 surround sound system set up and all I get is the center speaker. "JW" wrote: By the time of the final release of Vista all of the hardware suppliers should have released to MS...
August 29th 06 12:04 AM
by B Barley Go to last post
0 486
Samsung SH-S203 DVD Burner by Count
Vista Home Premium I just got a new Samsung SH-S203 DVD burner from Newegg. Can't find drivers. Any help would be appreciated. My system doesn't seem to recognize this unit. Samsung site does not seem to know this unit. FRED
(Multi-page thread 1 2)
January 8th 08 01:01 PM
by nbassili[_3_] Go to last post
12 485
Realtek Microphone Monitor - Here's how by uspino
Sigmatel drivers have a well known solution to monitor the Mic Input through speakers/headphones in Vista, by adding EnableMonitorInput in the registry. It only worked with Sigmatel. I finally found a similar solution for Realtek drivers. Go to HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}\0001\AD1981\Disable There are two binary keys in there,...
(Multi-page thread 1 2)
September 30th 09 09:51 AM
by ianchulapa Go to last post
17 482
Screen doesn't turn off by Hauk
I have Vista pre-RC1 build 5536. This is the first build I've tried on this computer. I dual-boot into XP, works fine. I have a problem with that the screen never goes into energy-save mode. After the set time out (20 minutes) the screen goes black, but the monitor is still on, I can see that the backlight is on, and the LED shows that it's on. I have an AGP ATI Radeon 9550 graphics card....
(Multi-page thread 1 2)
March 12th 08 04:46 AM
by vikrant Go to last post
12 479
December 6th 06 02:40 AM
by Phil Go to last post
10 479
Driver for Canon LBP 2900 (Vista 64 bit) by BDittrich
I am looking for any print driver for the lbp2900 canon printer on Vista 64 bit (Vista Ultimate). I know that the question has been raised before, but I could not find an answer.. I would greatly appreciate any help..any ideas of other drivers that might be working many thanks in advance.
(Multi-page thread 1 2)
March 29th 10 04:20 PM
by Yanej[_2_] Go to last post
12 478
RAM by ltshaft
Hi, I just bought a new PC running on follow config. 2GB DDR2 RAM Intel Core 2 QUAD 2.33Mhz process 640HDD Vista Home Premium-64bit OS I feel that it's kind of slow, and I like to know if I should upgrade the RAM to 4GB. Further, I still have Windows XP Home CD and I am contemplating if I should
(Multi-page thread 1 2)
April 3rd 09 10:00 PM
by merkat106 Go to last post
12 477
Mic not detected by andy jones
I upgraded from Vista to W7 when it first came out. I have just recently realized that it apparently cut off the mic and I cannot record anything. I can still hear cd's.etc. I did not discover this until I tried to send a video message to my son who just got deployed to Iraq. Dell customer support has been useless thus far. Thanks for any suggestions as to how to fix this problem.
May 17th 10 07:35 PM
by smlunatick Go to last post
2 474
Post New Thread


Display Options
Showing threads 141 to 160 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 12:59 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright ©2004-2019 Vista Banter.
The comments are property of their posters.