A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Linking to remote printer does not work by Louis
Hello, I have a canon i865-printer normaly connected to my w2k file/printer server. When trying to install that printer under vista 64 bit, that is to be reported impossible do to no compatible driver. However when connecting the printer locally, vista identifies the printer, and installs drivers, No problem :
September 9th 06 12:49 PM
by Louis Go to last post
2 351
Acer Tarvelmate 8104WLMi - filesystem corruption by Michael
Hello, I have a 5-months old Acer Tarvelmate 8104WLMi that's always been running Windows XP flawlessly. But each time I try a new Vista release (Beta 1, Beta 2, Pre-RC1) the filesystem of the Vista NTFS partition gets corrupted after a few hours of use. Anybody knows of that kind of failure? Could it be driver-related? DETAILS
September 9th 06 01:52 PM
by Corrado Cavalli [MVP] Go to last post
1 350
USB Support in Upgrade vs. Clean Insall by robertkoch
Just wanted to share my experience- When upgrading from XPSp2 to RC1 when I got to the first boot and initial configuration screens I got NO response from any USB ports, meaning I had no input. Luckily I was able to salvage my files through other means and format and do a clean install.. after the clean install everything works great! might be something you want to check into....
September 9th 06 02:44 PM
by robertkoch Go to last post
0 344
way to manually edit what drivers startup calls? by robertkoch
is there a way to manually tell vista to load the USB drivers during boot-up? I think the issue is just that since im not deep enough into the OS (at initial setup for first boot) the drivers just havent been called. any suggestions?
September 9th 06 02:45 PM
by robertkoch Go to last post
3 299
Motherboard constantly beeps while running Vista Beta 2/RC-1 by ChrisN
Hi, I'm not sure if this is the correct place to ask this, but here goes...I have been running Vista Beta 2 with no problems until recently I upgraded my motherboard (From a Gigabyte GA-K8U S754 to an Asus K8N nForce 3 250 S754) so everytime I run Vista Beta 2 the motherboard constantly "beeps" (a constant "beep beep beep etc"), the beeping starts at the boot loading screen and stops when I...
September 9th 06 04:22 PM
by Steve Urbach Go to last post
6 305
hardware work with vista rc1 by ghislain
Amd atlon x2 3800+/asus motherboard A8nE/soundcard audigy2 platinum/graphiccard ATIpciexpress550x/2x512 ddr memory stick/hpdesjet3420/benQlightscribedvd recorder/ dvd lg reader/multicard reader,memorystick compacflash ect..
September 9th 06 05:53 PM
by ghislain Go to last post
0 315
Working USB POTS modem? by EricBergan
Has anyone found a USB POTS (as opposed to DSL) modem whose drivers work with Vista? I've been trying to dig one out of US Robotics, but there Vista strategy seems to be to hope Vista goes away. Thanks.
September 9th 06 05:57 PM
by EricBergan Go to last post
0 318
Vista RC1 does not catch my Nvidia 6200le by Aakash
Just got vista RC1 but its not recognising my graphic card. On same computer i have Xp which runs it with no problem. Vista is not able to start the PCI standard PCI-to-PCI brigde on which i have my graphic card. This problem was with Beta 2 too. I dont know what to do now its just too bad display i get now in vista. i have 1GB RAM with pentium 4 -3.06ghz my vram is...
September 9th 06 08:46 PM
by Sascha Benjamin Jazbec Go to last post
1 340
Vista RC1 and ASUS P5W DH Deluxe by ajy0903
Hello. I have a question about Vista RC1 and ASUS P5W DH Deluxe. I was trying to install the Vista RC1 to my new motherboard, ASUS P5W DH Deluxe. When i put dvd of RC1 and boot it up to install it. When it boots into the part that the vista logo suppose to come out (of course it doesn't have logo yet), at the bottom of it, where is the bar, it got grayed out and it does nothing from that...
September 9th 06 09:19 PM
by ajy0903 Go to last post
0 335
Vista RC1 and ASUS P5W DH Deluxe by ajy0903
Hello. I have a question about Vista RC1 and ASUS P5W DH Deluxe. I was trying to install the Vista RC1 to my new motherboard, ASUS P5W DH Deluxe. When i put dvd of RC1 and boot it up to install it. When it boots into the part that the vista logo suppose to come out (of course it doesn't have logo yet), at the bottom of it, where is the bar, it got grayed out and it does nothing from that...
September 9th 06 09:26 PM
by ajy0903 Go to last post
0 285
vista don't recongize 4 gigs of system memory by Simon D
Hi I am have the same problem missing 1 Gb of memory When I was running vista beta 2 32bit O/S, I could see all 4GB of memory, upgrade to RC1 Build 5600 I am now only seeing 3GB of memory. If I switch to vista RC1 64bit, I can see 4GB RAM on my system. No problem with my Bios, all set as suggested the problems is in this new
September 9th 06 10:11 PM
by Simon D Go to last post
0 300
CanonScan Drivers by Louis
Hello, I desparetly need a vista 64 bit driver for my canon 8400F. I can not find it, and are afraid: "using vista = no scanner". Does any one have a driver?
September 9th 06 11:16 PM
by Peter van de Beek Go to last post
2 326
This is Crazy ...Even for a Beta Prgm by Jim McCree
Below is a list of the items that "currently" function perfectly with Vista Beta 2 on my laptop that are / will not work if I "upgrade" to Vista RC1........There is even a Microsoft product that wont work as well in the list..... a.. eTrust EZ Antivirus 7.1 b.. Intel PROSet/Wireless c.. Nero ImageDrive d.. Nero Vision 4 e.. QuickTime 6
September 9th 06 11:46 PM
by OpeXp Go to last post
5 391
Failed Driver Install after GUI loads by MDK
I stupidly installed Alcohol 120 percent in Vista and now every time Windows loads, it automatically tries to install the incompatible driver and gives me BSOD. I can't get into the registry to stop the installation process quickly enough after my desktop comes up. Is there anything I can do to stop this installation routine? Safe mode doesn't help here, either. System restore was turned...
September 10th 06 12:31 AM
by MDK Go to last post
2 334
32 bit verses 64 bit hardware or software by greenarow1
Does anyone know if there is a comparison chart for 32 bit verses 64 bit hardware for Vista? Or do I have to look at each one separately? Also, is there a list of vendors that are supporting 64 bit Vista? I am in sort of a bind because I work in the field of computer forensics and presently Vista 32 bit does not support or some of the functions do not work for some of my forensics tools...
September 10th 06 01:20 AM
by greenarow1 Go to last post
0 329
clp 500 driver for vista 64Bit by jwardl
I need one too... USB for me. The CLP-550 driver will make the printer heat up and cycle, but it won't actually PRINT anything. This is a Vista-killer for me if I can't get a driver. The CLP-500 may not be s usper-expensive printer, but it was enough that I'm not willing to abandon it. Besides -- I like the built-in duplexer. A 32 bit Vista driver would do...
September 10th 06 01:38 AM
by jwardl Go to last post
0 397
Radeon Xpress 200 Blue Screen RC1 by Luke Ewing
I installed Windows Vista Beta 2 when it came out, and it worked very very well with my Radeon Xpress 200 in my Compaq computer (Aero and everything). Then, when I updated Vista to RC1, whenever I boot Vista, I get a blue screen. I then tried a clean install, and same thing happened. Before, with Beta 2, I used the Radeon Xpress 200 driver, and disabled (e.g. didn't use) my PCI card, a Radeon...
September 10th 06 02:06 AM
by Luke Ewing Go to last post
0 341
RC1 reinstalls drivers after first reboot (Dell Inspiron 9300) by Dirk Steiger
Hi everyone! I'm having trouble with RC1 (5600) of Vista. I'm running the OS on a Dell Inspiron 9300 (Pentium M 1,73 Ghz, 2 GB RAM, Nvidia Geforce 6800 Go 256 MB). After the installation process everything works fine - the graphics, the WLAN. When I connect to my home WLAN the first time, Vista updates automatically with new drivers for the Intel 2200B/G-WLAN-Hardware and the Sigmatel...
September 10th 06 02:12 AM
by Sascha Benjamin Jazbec Go to last post
1 334
Intel(R) 82915G/GV/910GL Express Chipset Family Aero Compatible by Pranav
Is Intel(R) 82915G/GV/910GL Express Chipset Family compatible with Aero
September 10th 06 05:43 AM
by [email protected] Go to last post
4 439
Driver for HDA X-Plosion soundcard? by Jesper
Does HDA X-plosion 7.1. soundcard work with Vista 5600? Best regards, Jesper
September 10th 06 11:16 AM
by g0mu g0mu Go to last post
1 461
Post New Thread


Display Options
Showing threads 161 to 180 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 12:18 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.