A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Replies Views Reverse Sort Order
slimtype dvdrw-ssm-8515s ATA Device Stopped Reading disks by Aaron Dorner
Hi everyone! Maybe somone will be able to help me out! I have a aspire 5610z notebook with Vista on it! About a year ago i had to do a complete reboot on it! Well when i did my slimtype dvdrw-ssm-8515s ATA Device quit reading cds or dvds! Now when i check the device manger it tells me the drive is working properly! What I really wanted to know is if my drive is DEAD!!!!!!!!!! When I put a...
March 18th 09 07:43 PM
by no1 Go to last post
1 483
Screen doesn't turn off by Hauk
I have Vista pre-RC1 build 5536. This is the first build I've tried on this computer. I dual-boot into XP, works fine. I have a problem with that the screen never goes into energy-save mode. After the set time out (20 minutes) the screen goes black, but the monitor is still on, I can see that the backlight is on, and the LED shows that it's on. I have an AGP ATI Radeon 9550 graphics card....
(Multi-page thread 1 2)
March 12th 08 05:46 AM
by vikrant Go to last post
12 482
December 6th 06 03:40 AM
by Phil Go to last post
10 481
log file for drive-check by dexos
Just ran the check disk on my d: drive. I am unable to find the log file to see if there were any problems. Does anyone know where this is?
August 29th 06 03:01 AM
by dexos Go to last post
0 479
HP Scanjet 5P by Carlos Sánchez
Hello, Despues to obtain that "Vista Windows x86 and x64" recognized my SCSI this sees that 5p has a connected device concretely is a "HP Scanjet" and identifies it like "HP C5110A SCSI Processor Device", gustaria know to me if somebody has been able to make work and mount drivers for this device of which, at the moment I do not want to undo.
(Multi-page thread 1 2 3)
March 9th 07 09:29 AM
by Charlotte Go to last post
27 479
Microsoft Laser Mouse 8000 Cradle Problems by Mark Stonecipher[_2_]
I have a Microsoft Laser Mouse 8000 which recharges on a cradle. Actually have 2 which or having this problem. When placed on cradle for charging it will blink 7 times and then go to a fast blinking red light. According to Microsoft's Web site this is a charging problem (battery, etc.). These are brand new rechargeable batteries and I have tried different ones same problem. I have tried...
(Multi-page thread 1 2)
December 9th 09 03:39 PM
by R. C. White Go to last post
15 477
Display adapter - Not enough free resources Code 12 by Bob354
Look under the topic: "Nforce 430, onboard sound card and video card issues" I posted a possible answer to the problem (it may not work for you, but it can't hurt to try). "PTaylor" wrote: This device cannot find enough free resources that it can use. (Code 12) If you want to use this device, you will need to disable one of the other
September 8th 06 06:13 AM
by Bob354 Go to last post
0 474
NVIDIA Quadro NVS110M support under Vista? by Alan Hamilton
Does anyone know if these are supported in the latest builds of Vista or in the drivers from NVIDIA?
August 29th 06 05:01 PM
by Alan Hamilton Go to last post
3 473
VISTA KILLED MY BIOS...what do I do next? by matasvytautas
Gee, did I make the people who work for Microsoft irrate? Since this is a beta version it is supposed to have glitches..The XP operating system has NEVER MODIFIED MY BIOS IN SUCH A WAY AS TO HAVE THE COMPUTER ENTER A PREBOOT ENVIRONMENT. But why waste time telling you all this....someone else already helped me get my computer back up and running without being "uppity" about it. This OS will...
September 6th 06 02:44 PM
by matasvytautas Go to last post
3 473
Toucam Pro II by Arie
My cam is not working properly, Windows finds the cam, but can only use it for sound(mic), but i cant use it as a camera. also the light on my cam is burning all the time.. so my cam is in use. but im not using it.. anyone who knows what to do?
August 30th 06 08:35 AM
by Arie Go to last post
0 471
ATI Radeon Drivers - Code 43, Code 37 & Code 10 by Rev Mike
Jake, Don't know if you've found a solution to this problem and interestingly enough no one else has reported a real solution either. I have a 9550 card too and what finally worked for me were the drivers from 2004 that came with the card's driver disk info follows: Ati Technologies Inc. 7/10/2004 6.14.10.6458
August 29th 06 04:50 AM
by Rev Mike Go to last post
0 471
Driver for HDA X-Plosion soundcard? by Jesper
Does HDA X-plosion 7.1. soundcard work with Vista 5600? Best regards, Jesper
September 10th 06 11:16 AM
by g0mu g0mu Go to last post
1 470
Scanner worked in Beta2 but not in Rc1 by Jason
My HP scanjet 4600 doesnt work in RC1 but worked perfectly in Beta2. The HP software wont even attempt to load and the Windows fax and scan gives an error. It can do a preview scan so I know the system can control the scanner. But if I try to "scan" it gives error: "Error applying settings to driver" Any ideas?
September 10th 06 06:59 PM
by Jason Go to last post
0 466
Creative Audigy + RC1 = not working! by Willgart
Hi, the creative drivers for my Audigy 2 works fine under pre-rc1 but not under RC1 I'm using RC1 x64 version versus x32 for the pre-rc1 release. anyone as the same issue?
(Multi-page thread 1 2)
October 3rd 06 02:33 AM
by super_canard Go to last post
12 465
Silicon Image sill 0680 ultra-133 medley ata raid controller [driver] for Vista by carlo67
Hi I got the vista on my PC, I need Silicon Image sill 0680 ultra-133 medley ata raid controller for Vista please carlo -- carlo67 ------------------------------------------------------------------------ carlo67's Profile: http://forums.techarena.in/member.php?userid=22848
(Multi-page thread 1 2)
April 15th 10 10:45 AM
by larrymoencurly Go to last post
15 464
How to contact Microsoft by C.B.[_5_]
Several days ago I posted a question concerning the inability of my Microsoft Fingerprint Reader to function. I did not receive answers from anyone in the discussion groups. I spent several hours over several days speaking to a Microsoft tech support supervisor trying to get it to work, to no avail, and the case was closed by Microsoft as having no solution available. This was not...
(Multi-page thread 1 2 3)
March 12th 08 03:06 PM
by SeanP Go to last post
23 464
AuthenTec Inc AES1610 update not working by aussie_lonesQS89
I downloaded updates the other day and since then every time i log on i get a window saying it needs to complete installation or something like that i have gone through every possible choice to say yes or no but it still always comes up. The finger scanner is playing up with it as well. I tried to do the rollback that i read somewhere should help but i am unable to choose the rollback...
(Multi-page thread 1 2 3)
June 21st 09 11:30 PM
by bhavneetk[_4_] Go to last post
26 463
Mass Storage Controller by pineapplek
Hi Guys I am having some problem with my laptop. Currently i installed my lappy from vista home basic x32 to home premium x64. However because of the bit difference, i have to search for the drivers. All seems fine except for this "mass storage controller" which i can't find the drivers online and i have no idea what it is. Can some kind soul please help?
September 9th 08 06:07 AM
by pineapplek Go to last post
5 462
USB drivers by Seven
I have Vista Home installed a main PC and a laptop. I have no problem connecting USB flash drives or card readers to laptop. However, on main PC, I can't. Everytime I try and connect a flash drive, card reader and my camera, Vista insists on looking for drivers, but can't find them even if I tell it to look in the windows folder. For some reason, Vista also thinks that these USB items are...
October 3rd 07 08:52 PM
by DevilsPGD Go to last post
7 462
INPROCOMM IPN2220 Wireless LAN Card by xux99
:: 'Here' (http://members.driverguide.com/driver/detail.php?driverid=881505) you can download latest Inprocomm IPN2220 v3.07.02.2005 drivers for Windows XP. ::
October 7th 07 08:50 PM
by Tim Go to last post
1 461
Post New Thread


Display Options
Showing threads 161 to 180 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 06:10 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright ©2004-2020 Vista Banter.
The comments are property of their posters.